Results 1 to 6 of 6
Discuss [1.1.3] WiFi Signal show up, Connection not working at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hey, I have a problem with the internet connection... The 3 WiFi signal bars are ...
  1. #1
    Advanced Array

    Join Date
    Dec 2007
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.3] WiFi Signal show up, Connection not working

    Hey,

    I have a problem with the internet connection... The 3 WiFi signal bars are showing up while I'm connected to my network, but the Internet doesn't work... It doesn't even open google.com
    This problem started today. I've never had this issue before...

    Is there a fix? Or can someone help me otherwise?


    Thanks so much!



  2. #2
    Advanced Array

    Join Date
    Dec 2007
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Nobody an idea? :S

  3. #3
    Advanced Array gman2207's Avatar

    Join Date
    Jan 2008
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    your not the only one with this problem.

    try here: http://www.hackint0sh.org/forum/showthread.php?t=37284

  4. #4
    Professional Array jrui's Avatar

    Join Date
    Jan 2008
    Posts
    86
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Please try first on a diferente network...

  5. #5
    Advanced Array

    Join Date
    Dec 2007
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jrui View Post
    Please try first on a diferente network...
    hmm strange.. The connection works on a different network...

    So there is no fix/solution for this problem yet?


  6. #6
    Senior Professional Array totono8's Avatar

    Join Date
    Jan 2008
    Posts
    131
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    mastaboy,
    Reset Network Settings on iPhone, Reboot iPhone, Disconnect/Connect Router (if you have acess to it).

 

 

Similar Threads

  1. Alternative Working Solution For 3GS Network Signal and Wifi Issues
    By rudeaex in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 8
    Last Post: 07-08-2009, 09:58 AM
  2. [Signal] very bad connection
    By lupodw in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 05-06-2008, 11:43 AM
  3. [1.0.2 OTB] No WiFi connection
    By nemesisnr in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-27-2008, 12:39 PM
  4. Replies: 0
    Last Post: 10-20-2007, 11:30 PM
  5. Replies: 3
    Last Post: 07-24-2007, 06:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:33 PM.
twitter, follow us!