Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
Discuss [1.1.3 WiFi Problem - 3.9 BL phone] Would ziphone -b help? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; ...
  1. #11
    Rookie Array

    Join Date
    Feb 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jonzg View Post
    rvlyssup, this guide need wifi. I donīt have wifi. Anyone know how to virginize a Iphone without wifi???????????
    My bad...missed that part, sorry about that...

    I don't know if you already tried this tutorial but try the following link to activate your wifi...post #9.

    http://www.iphonealley.com/forums/showthread.php?t=1936
    Jailbroken & Unlocked (via GeoH Method) Week 51 OTB 1.1.2w/BL 4.6 soft updated to 1.1.3 8GB iPhone - Mine
    Unmodified & running "stock" Week 51 OTB 1.1.2 w/BL 4.6 updated via iTunes 7.6.1 to 1.1.4 8GB iPhone - Wifey's
    Activated, Jailbroken, & Unlocked via ZiPhone Week 33 3.9 B/L 4GB 1.1.3 iPhone
    Activated, Jailbroken, Unlocked, & Updated to 1.1.3 via ZiPhone Week 29 3.9 B/L 4GB 1.1.2 iPhone


  2. #12
    Professional Array

    Join Date
    Feb 2008
    Location
    Ireland
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    HI Jonzg - Have yuo found a sollution to your problem - I have excactly the same. I downgraded my 112 to 111, jailbroke it and when trying to activate wireless it was GREY? What should I do now???

  3. #13
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    197
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Bro,

    Reflash the Bootloader 3.9 again might help... Maybe your iphone get a inproper bootloader. Try to reflash again.

    downgrade bootloader with software - click here


    ikuwara@yahoo.com

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Ziphone WiFi problem cure available ?
    By bissus in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 07-14-2008, 04:04 PM
  2. [1.14] Wifi problem after ZiPhone 3.0
    By KeBe in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 05-06-2008, 07:45 PM
  3. [WiFi] Problem - Isn't Ziphone fault.
    By OsvaL in forum iPhone "2G" (Rev. 1)
    Replies: 69
    Last Post: 04-16-2008, 07:30 PM
  4. Replies: 4
    Last Post: 03-20-2008, 01:10 PM
  5. Replies: 4
    Last Post: 03-07-2008, 06:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:41 AM.
twitter, follow us!