Results 1 to 4 of 4
Discuss [1.1.3] [Upgrade] Do I need to place the AT&T sim? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi my question is do I have to remove my stealthsim and place the AT&T ...
  1. #1
    Professional Array danielsebas's Avatar

    Join Date
    Dec 2007
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default [1.1.3] [Upgrade] Do I need to place the AT&T sim?

    Hi my question is do I have to remove my stealthsim and place the AT&T sim to upgrade form 1.1.2 to 1.1.3 using the Dev's upgrade?
    OTB 1.1.2 iPhone
    updated to 1.1.3 via iTunes
    Ziphoned and working on Movistar Network
    No EDGE Movistar don't offer support worst carrier ever
    www.avisosecuador.com



  2. #2
    Senior Professional Array imvirus's Avatar

    Join Date
    Dec 2007
    Posts
    143
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Nope. You can have it in the iphone and it will make no difference. I did mine like that and all turned out well but had to go back to 1.1.2 since a lot of apps are not compatible at that moment.

  3. #3
    Professional Array danielsebas's Avatar

    Join Date
    Dec 2007
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    so do you recomend me to stay at 1.1.2 for a while?
    OTB 1.1.2 iPhone
    updated to 1.1.3 via iTunes
    Ziphoned and working on Movistar Network
    No EDGE Movistar don't offer support worst carrier ever
    www.avisosecuador.com

  4. #4
    Senior Professional Array imvirus's Avatar

    Join Date
    Dec 2007
    Posts
    143
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    IMO, it will serve you best at the moment since it is much stable than the 1.1.3. Some issues I have been reading is that youtube does not work sometimes. Mine worked when I soft-upgraded but a lot of members said theirs didn't so that is something to think about. The only thing that was facinating with the 1.1.3 was the icon wiggling and the gps triangulation which can be done on 1.1.2 using LocateMe. It will not be very accurate since it uses cell towers but it's alright for me.

 

 

Similar Threads

  1. Place to start
    By toxicorange in forum General
    Replies: 1
    Last Post: 02-26-2010, 12:01 PM
  2. Best place to buy in UK
    By Chunt in forum General
    Replies: 1
    Last Post: 09-06-2007, 05:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:28 AM.
twitter, follow us!