Results 1 to 5 of 5
Discuss [1.1.3] Updated from 1.1.1 - Can't Uninstall Apps at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Here's the deal, I didn't read as much as I should have so didn't uninstall ...
  1. #1
    Rookie Array

    Join Date
    Oct 2007
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.3] Updated from 1.1.1 - Can't Uninstall Apps

    Here's the deal,

    I didn't read as much as I should have so didn't uninstall the apps from installer before updating to 1.1.3.

    Now I can't go into installer and uninstall or re-install them.

    If i'm not mistaken is it because I had to move the apps folder in 1.1.1? Do I have to do a restore back to 1.1.1 or is there a fix? (I can't even install/update BSD subsystem)

    I've searched but if anyone can point me in the right direction I would appreciate it.



  2. #2
    Professional Array

    Join Date
    Nov 2007
    Posts
    87
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Did you upgrade or restore?

  3. #3
    Rookie Array

    Join Date
    Oct 2007
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I did an Update, not a restore.

    I have an original 1.1.1 ootb, with 3.9 bl

  4. #4
    Professional Array

    Join Date
    Jan 2008
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Try moving the apps back to root location manually through SSH and try running the installer again.

    Try using WinSCP if you're on pc.

  5. #5
    Rookie Array

    Join Date
    Oct 2007
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I just did a *shift* restore back to 1.1.1, then did another *shift* restore up to 1.1.3.

    it was already Unlocked so then then I ran ZiPhone 2.3, only clicking activate & Jailbreak. Phone resetarted and I had a working 1.1.3.

    Only Downfall is I lost all of my songs/contacts so I had to do another restore/resync in itunes which i'm doing now to get it all back.

    At least installer is working again!


 

 

Similar Threads

  1. Replies: 1
    Last Post: 10-26-2010, 08:27 PM
  2. [Uninstall Apps] How do I uninstall apps?
    By btk24 in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 03-25-2008, 04:16 AM
  3. [Summerboard] Updated to 1.1.3 but no Icon and can't uninstall
    By Spiderweb905 in forum Free Toolchain Software (Cydia App's)
    Replies: 4
    Last Post: 01-28-2008, 09:27 AM
  4. [Summerboard] Updated to 1.1.3 but no Icon and can't uninstall
    By Spiderweb905 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 01-28-2008, 06:44 AM
  5. How to uninstall apps with winSCP??
    By electric0ant in forum Free Toolchain Software (Cydia App's)
    Replies: 4
    Last Post: 08-24-2007, 11:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:33 PM.
twitter, follow us!