Page 5 of 5 FirstFirst 12345
Results 41 to 45 of 45
Discuss [1.1.3] UnBricking at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Yes but if you have a 1.1.2 OTB with BL 4.6, were shit out of ...
  1. #41
    Professional Array

    Join Date
    Jan 2008
    Location
    Michigan
    Posts
    78
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Yes but if you have a 1.1.2 OTB with BL 4.6, were shit out of luck until they come out with a jailbreak for it. i some how upgraded my phone to 1.1.3.. not through itunes but the 1.1.3 soft jailbreak.

    At this point when your running 4.03.13 you cant downgrade to 1.1.1, and jailbreak it. it doesnt work. I got my phone back to 1.1.1 but still have the 4.03.13.. and i only know i was at 1.1.1 is because when i tried to jailbreak it, i check the General setting preferences and seen 1.1.1 with 4.03.13. Im FCKKKKEDD till the jailbreak. Or someone finds out how we can downgrade the bootloader back to 4.02.13.


  2. #42
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by darrarski View Post
    I have 1.1.2 OTB iPhone upgraded to 1.1.3 with iTunes. I've already downgraded to 1.1.2 + jailbreak, but phone function doesen't working.



    Is this means that I can't downgrade baseband and use my non-at&t sim card at the moment?
    hey...how did you downgrade your 1.1.3 ? i tryied to restore my iphone with itunes...he did restore...but i think he update to 1.1.3...itīs locked now...how do you downgrade ? thx

  3. #43
    Professional Array

    Join Date
    Dec 2007
    Location
    PH-Noypi
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    upgraded OTB 112 bl4.6 to v113 cannot be downgraded the bootloader
    because new secpack is only v113 you have to wait for secpack114 to use in
    downgrading 4.0.3 baseband on BL4.6

  4. #44
    Advanced Array

    Join Date
    Oct 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by shawnie53 View Post
    Unbrick your 1.1.3 BRICK!

    It seems that the new baseband will not work on 1.1.2, and since it doesn't seem that 1.1.3 can be jailbreaked or activated, those of you who upgraded to 1.1.3 and now have bricks (or semi-bricks if you downgraded to 1.1.1 or 1.12 and can not use phone functions) will have to restore the baseband. Here are the steps and the rar file includes everything you will need, except for the 1.1.1 and 1.0.2 firmware files, which can be downloaded below.

    1.1.2 Baseband Downgrade Pack:
    http://tinyurl.com/2lb845

    1.1.1 FW:
    http://appldnld.apple.com.edgesuite....a_Restore.ipsw

    1.0.2 FW:
    http://appldnld.apple.com.edgesuite....8_Restore.ipsw


    1) If on 1.1.2 or 1.1.3, You will now need to go into restore mode on the phone (Hold both buttons, then let go of the power button when the phone turns off and keep holding the home button for a few more seconds, until iTunes says to restore) and downgrade using SHIFT-Restore to 1.1.1

    2) When in 1.1.1, You will now need to go into restore mode on the phone (Hold both buttons, then let go of the power button when the phone turns off and keep holding the home button for a few more seconds, until iTunes says to restore) and downgrade using SHIFT-Restore to 1.0.2

    3) Jailbreak and activate the phone using WINSTALLER (open WinstallerGUI.exe and click on activate)

    4) Install Installer.app using WINSTALLER by clicking on 'Install Application', then selecting the Installer.app folder

    5) Run Installer on your phone, (update if necessary) and install Community Sources (from Sources), BSD Subsystem (from System) and OpenSSH (from System) in that order.

    6) Using WinSCP, connect to your iPhone (user: root password:dottie) and upload:

    ICE03.14.08_G.eep
    ICE03.14.08_G.fls
    iEraser
    bbupdater
    secpack

    to /usr/bin on your iPhone. This is the 1.1.3 secpack.



    7) Using PuTTY, connect to your iphone (again user: root pass:dottie).

    Type in the following: (pressing the ENTER button after each line)

    launchctl

    unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    Now type in:

    cd /usr/bin

    chmod +x iEraser

    chmod +x bbupdater

    iEraser

    bbupdater -v

    At this point bbupdater will return saying that it could not ping the baseband. This is good and means it was successfully deleted.



    8) Overwrite with the new baseband by typing in the following:

    bbupdater -f *.fls -e *.eep

    It will run its course. When finished type in:

    bbupdater -v

    It should tell you that you have modem version 03.14.08_G.


    9) You will now need to go back into restore mode on the phone (Hold both buttons, then let go of the power button when the phone turns off and keep holding the home button for a few more seconds, until iTunes says to restore) and using the SHIFT-Restore method, restore to 1.02.

    10) You can now restore to 1.1.1 and use the *#307# method and jailbreakme.com to unlock or install oktoprep and update to 1.1.2 then use anysim1.2u to unlock.

    11) If you unlocked using AnySIM, you will need to reinstall it (In installer.app, add 'i.unlock.no/' (make sure to include that last slash) to your sources, and then you will have a new category called unlocking tools, in which you can install anysim, but make sure to install BSD subsystem again first!


    1.1.2 Baseband Downgrade Pack:
    http://tinyurl.com/2lb845

    1.1.1 FW:
    http://appldnld.apple.com.edgesuite....a_Restore.ipsw

    1.0.2 FW:
    http://appldnld.apple.com.edgesuite....8_Restore.ipsw
    When i try to update instaler it says fili size missmatch anyone knows how to fix it ? and without update you can install anything !

  5. #45
    Newbie Array

    Join Date
    Feb 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Please Help; have a 1.1.1 and by mistake upgrade to 1.1.2! I corrected this now and went through the downgrade and upgrade process to 1.1.1 again. But now I do not have and cant get installer on my iphone. Any solution? Thanks for help.
    Roberto


 

 
Page 5 of 5 FirstFirst 12345

Similar Threads

  1. Replies: 0
    Last Post: 06-30-2008, 04:30 PM
  2. Having Trouble unBricking Can Anyone help BOSTON
    By REDDD in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-02-2007, 12:41 AM
  3. TUAW says : Apple Geniuses are reportedly unbricking iPhones
    By mdfreeman in forum iPhone "2G" (Rev. 1)
    Replies: 24
    Last Post: 10-02-2007, 12:39 AM
  4. buying new iphone unbricking ipone
    By xxpopstar23xx in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 09-30-2007, 08:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:13 AM.
twitter, follow us!