Page 7 of 8 FirstFirst 12345678 LastLast
Results 61 to 70 of 73
Discuss [1.1.3] Things that don't seem to work after Jaibreak/Update at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by kongkong add http://sleepers.net/iphonerepo to you sources... then 1.1.3 tweaks 1.1.3 mail fix ...
  1. #61
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    207
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by kongkong View Post
    add http://sleepers.net/iphonerepo to you sources...

    then 1.1.3 tweaks

    1.1.3 mail fix
    Thanks for that - I had GMAIL not saving its psw

    Overall I have to say it's no hassle - Week#32 from 1.0.2 ->1.1.1->1.1.2->1.1.3

    I'm happy


  2. #62
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    207
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by iRevilo View Post
    Nope, there isn't one. Just some kind of fix for OpenSSH, I only have the original Installer source though.

    How does it come there? Is it always on that repo or do You need to have the file or does the computer have to tell the iPhone that the firmware has been uploaded?

    I didn't have much room available on my hard drive (had a lot of "Very low disk space" messages during the install) and I don't have much RAM either. The CPU made terrible noise until I ended the iTunes process right now. Oh, and did I have to turn the iPhone off and/or go to Restore mode when using iBrickr...?
    Make sure you have installed Community Sources - the Upgrades etc for 1.1.3 will then appear and also install the source for sleepers.net/iphonerepo ( see post above)

  3. #63
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by gbh View Post
    try adding sleepers.net/iphonerepo to your installer sources:

    - 1.1.3 Mailfix - mail
    - 1.1.3 Prefs Fix - settings
    - Edgefix 1.1.3 - EDGE

    They worked for me, and as they just change a couple of file attributes and directory locations I found I could just uninstall them as soon as they'd run once.

    I didn't need the EDGE fix as Settings -> General -> Reset -> Reset All Settings sorted that out.
    does anybody knows if the edge fix gets back the E icon?

  4. #64
    Rookie Array

    Join Date
    Jan 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jsalva View Post
    does anybody knows if the edge fix gets back the E icon?
    I never had the Edge icon disappear to begin with... It was always there.

  5. #65
    Advanced Array

    Join Date
    Sep 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Okay... i got adventurous last night... I decided to try the 1.1.3 update again.
    This time I upgraded to 1.1.2 first.

    As reported... NO PROBLEMS when update is from 1.1.2
    all features seem to work

    - i have ringtones
    -i have E logo
    -i have multi-text working
    -i have mail working

    it seems all good

    oh wait 'locate me' in maps still not going... will try the navizon workaround


  6. #66
    Professional Array

    Join Date
    Sep 2007
    Posts
    64
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Does anyone know if that 5.99 t-mobile internet works with 1.1.3.... I had that proxies setting app.. from that installer.. now when i upgrade to 1.1.3 and i install that Proxie pach for that 5.99 internet will it work?

    thank you

  7. #67
    Advanced Array

    Join Date
    Dec 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I got a week 45 1.1.2 OTB ...


    - Can't uninstall some programs from installer
    Programs: MobileEnhancer, SummerBoard & More Keyboards & Regions.
    All saying "Error, Main script execution failed!"

    - Locate me doesn't work


    Can I fix my problems?
    All the other things works great.

  8. #68
    Newbie Array

    Join Date
    Aug 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    my phone will no longer play any music/ringtones after updating to 1.1.3. Is there a known fix for this.

  9. #69
    Senior Professional Array visions's Avatar

    Join Date
    Aug 2007
    Location
    Belize
    Posts
    185
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    how can we install Summberboard on the 1.1.3 jailbreak iphone... i didn't have any applications installed when i did the update...

    i've install SSH which is kool because i can use winscp now...


    how can i install summerboard now....?

    i tried in the installer but it's telling me that i need 1.1.1 or 1.1.2


    can we manually install it?

    can someone provide the files so we can manually install it through winscp...

    thanks!
    If you found a friend, you found a treasure.

  10. #70
    Advanced Array

    Join Date
    Dec 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by visions View Post
    can we manually install it?
    I would also like to know/like the files!


 

 
Page 7 of 8 FirstFirst 12345678 LastLast

Similar Threads

  1. 10.5.8 Update Broke Several Things...
    By joenot443 in forum Installation
    Replies: 1
    Last Post: 01-16-2011, 09:25 PM
  2. need help geting things to work
    By purity in forum Installation
    Replies: 0
    Last Post: 06-15-2010, 12:37 AM
  3. Things that dont work with Itunes 8.0
    By wnjunkie in forum General
    Replies: 3
    Last Post: 09-12-2008, 06:50 PM
  4. Replies: 2
    Last Post: 10-11-2007, 11:12 AM
  5. Replies: 81
    Last Post: 09-23-2007, 02:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:07 AM.
twitter, follow us!