Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
Discuss [1.1.3 OTB] Ziphoned, can't restore, stuck in restore mode. at the iPhone "2G" (Rev. 1) - Hackint0sh.org; ok lets make sure you've tried everything putting it in restore mode? holding home and ...
  1. #11
    Senior Professional Array jawnsixteen's Avatar

    Join Date
    Oct 2007
    Location
    Boston
    Posts
    151
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    ok lets make sure you've tried everything

    putting it in restore mode? holding home and sleep till the plug comes up

    putting it in dfu? holding home and sleep till it restarts and then keep holding home, screen stays black

    changing usb ports?

    restarting the comp?

    tried to go to each version once or twice in a row?

    using ibrickr after each one?


  2. #12
    Advanced Array

    Join Date
    Sep 2007
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jawnsixteen View Post
    ok lets make sure you've tried everything

    putting it in restore mode? holding home and sleep till the plug comes up

    putting it in dfu? holding home and sleep till it restarts and then keep holding home, screen stays black

    changing usb ports?

    restarting the comp?

    tried to go to each version once or twice in a row?

    using ibrickr after each one?
    OK, the phone is on ETERNAL restore mode ( the cable and Itunes icon picture ), will go into DFU mode but it didn't make a difference.
    Tried 2 PC's, Itunes 7.6 and 7.5, FW 1.1.1, 1.1.2 and 1.1.3, and even the Ibrickr 1.2 one to see what's up.
    N.O.T.H.I.N.G ... ( sorry, I'm going nuts here )

  3. #13
    Rookie Array

    Join Date
    Feb 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Nuh nuh,

    Dont do that,
    Zibree's GUI has a shit load of bugs, it caused my phone to do that too.

    I got the green screen when i used Ibrickr, dont do that.

    Use the http://i.unlock.no version of zibri's GUI.

    its a cleaner jailbreak, faster and nice interface, and it has always booted up with me.

    Try it.

  4. #14
    Senior Professional Array jawnsixteen's Avatar

    Join Date
    Oct 2007
    Location
    Boston
    Posts
    151
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    well i know i've had the errors you're getting and doing one of those steps has snapped my phone out of it. If i were you i'd honestly give it a break for a little bit and cool off. You're phone isn't bricked, it just needs what it needs.

    Another thing, are you sure you're using good restore files? I remember one time that was my problem. I re-downloaded them from modmyifone i think. Maybe that could be the problem.

  5. #15
    Advanced Array

    Join Date
    Sep 2007
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks gyus.
    the fw files are the original from apple.
    i'll try the i.unlock site version


  6. #16
    Newbie Array

    Join Date
    Feb 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey, I'm not too sure, but I had few of those errors too.

    Error 1 seems to happen when a restore is interupted. Why? Well I was doing an update to 1.1.3 when my nephew thought it was ok to pick the iphone up and disconnect it X_X. Tried to restore using 1.1.2 (it'd only make sense to revert if 1.1.3 got reverted right? ) Got Error numero uno, and then I tried to restore using the 1.1.3 and...oh em gee it works! Try that I guess....Restore to a bunch of different versions

  7. #17
    Newbie Array

    Join Date
    Feb 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have the same problem .. but i got the error message (1) i tried to restore it to version 1.1.1 and 1.1.2 but they don't work. But when i tried to use to restore it to version 1.1.3. It works and it was on 1.1.3 too. Anyone has any idea??

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 11
    Last Post: 10-27-2010, 11:45 PM
  2. Stuck in restore mode..
    By magngust in forum iPhone 3GS
    Replies: 0
    Last Post: 01-05-2010, 07:53 PM
  3. [1.1.3 (1.0.2 OTB)] Stuck in restore mode
    By EnglishTourist in forum General
    Replies: 7
    Last Post: 01-29-2008, 04:56 PM
  4. Replies: 2
    Last Post: 11-06-2007, 11:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:32 PM.
twitter, follow us!