Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss [1.1.3 OTB] Ziphoned 2.3 No Signal Problem at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hey everyone, I've been searching the forums for about 30 minutes trying to find a ...
  1. #1
    Rookie Array

    Join Date
    Dec 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.3 OTB] Ziphoned 2.3 No Signal Problem

    Hey everyone, I've been searching the forums for about 30 minutes trying to find a concrete answer but can someone help me. I just purchased a 1.1.3 OTB 16GB iPhone. I ran Ziphone 2.3 on it to do the jailbreak and activate. It booted and everything works except for there is no signal. What's the best way to gain signal? I've tried resetting the network settings and all settings and no luck. I've also tried flipping on airplane mode and turning it off with no luck. Please help out. Thanks.



  2. #2
    Rookie Array

    Join Date
    Dec 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Anyone with some help?

  3. #3
    Senior Professional Array cortx7's Avatar

    Join Date
    Dec 2007
    Location
    Curitiba - PR - Brazil
    Posts
    337
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well.. did you unlock it? You said you only activated and jailbroke it.

    Apple
    sucks.
    Microsoft rules.


    TurboSIM-like methods? No way.

    - Unlocked Week 47 1.1.3 iPhone, baseband 04.04.05_G.
    - Bought in Minneapolis, MN;
    - Currently on TIM carrier.

    I'm not here to find help. I'm here to help others and give back what I've learned from Hackint0sh.

  4. #4
    Rookie Array

    Join Date
    Dec 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I did not unlock it. I'm using an AT&T sim card, trying to avoid the 2 year contract.

  5. #5
    Professional Array

    Join Date
    Feb 2008
    Posts
    66
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Do the unlock To be honest mate


  6. #6
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by BOOTLOADER 4.6 View Post
    Hey everyone, I've been searching the forums for about 30 minutes trying to find a concrete answer but can someone help me. I just purchased a 1.1.3 OTB 16GB iPhone. I ran Ziphone 2.3 on it to do the jailbreak and activate. It booted and everything works except for there is no signal. What's the best way to gain signal? I've tried resetting the network settings and all settings and no luck. I've also tried flipping on airplane mode and turning it off with no luck. Please help out. Thanks.
    you probably messed up with your activation tokens, check this text from ziphone readme file:

    Users with AT&T or other "legitimate" iPhone carrier SIMs may wish to use the
    advanced interface in order to retain their own real activation tokens.

    For customers of official iPhone cell carriers, it may be preferable to run:
    ziphone -j
    Just jailbreak, don't touch activation tokens or unlock. You still still need
    to connect the phone to iTunes to activate.

    ziphone -j -u
    Jailbreak and also unlock any version.

    Just restore with itunes and activate again

  7. #7
    Professional Array

    Join Date
    Oct 2007
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by BOOTLOADER 4.6 View Post
    I did not unlock it. I'm using an AT&T sim card, trying to avoid the 2 year contract.
    i dont think this is possible without activating with iTunes. and if you do that, your fucked into the 2 year contract.

    you must unlock

  8. #8
    Newbie Array

    Join Date
    Feb 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So using a non-iphone AT&T or cingular account worked w/o unlocking up to and including 1.1.2.

    I don't see why 1.1.3 would have changed that except perhaps a change in the lockdownd file?

    Has anyone tried using a non-iphone AT&T or cingular sim and the iphone-elite Bricktool to change the brick state of the phone?

    I feel like that should work. Will probably attempt 1.1.3 in the next few days... will let you know if this works, but if anyone can try it first, I'd appreciate it.

  9. #9
    Rookie Array

    Join Date
    Dec 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I just unlocked the phone and there is now signal. That's strange. I was thinking I can just jailbreak and activate the phone without having to unlock it to have signal. Thanks for the help guys.

  10. #10
    Newbie Array

    Join Date
    Feb 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi,

    when you say "I just unlocked the phone and there is now signal." do you mean you restored it (TO 1.1.3 USING ITUNES), and then ran ziphone -u and that's all?
    no activation needed? no jailbreaking needed?
    cause i ran ziphone -a -j (i think) and i got it open, but no signal.
    i am also using an at&t sim.
    THANK YOU!!!


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 10
    Last Post: 09-04-2008, 01:12 PM
  2. Replies: 2
    Last Post: 03-12-2008, 01:40 PM
  3. [1.1.4] Ziphoned 2.5c > can't find signal 'no service'
    By quattrotman in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 03-09-2008, 09:36 AM
  4. [1.1.2 OTB] ZiPhoned > No signal
    By xiiaoben in forum iPhone "2G" (Rev. 1)
    Replies: 7
    Last Post: 02-19-2008, 08:41 AM
  5. [1.1.3 OTB] 16GB Ziphoned - Camera Problem
    By osumcolt in forum General
    Replies: 2
    Last Post: 02-19-2008, 07:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:54 PM.
twitter, follow us!