Results 1 to 4 of 4
Discuss [1.1.3 OTB][GeoHot 4.6bl software unlock] Are we suppose to soft jb to 1.1.3 after? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; So I have a 1.1.3 OTB 16gb iPhone. Obviously the firmware is 04.03. So I ...
  1. #1
    Professional Array

    Join Date
    Dec 2007
    Posts
    93
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default [1.1.3 OTB][GeoHot 4.6bl software unlock] Are we suppose to soft jb to 1.1.3 after?

    So I have a 1.1.3 OTB 16gb iPhone. Obviously the firmware is 04.03. So I downgraded to 1.1.1, I ran the program off i.unlock.no repo, said unlock was good, and I checked my firmware after, it was 04.02. Ok every one said this was normal, so i oktoprep, upgrade to 1.1.2, and jailbreak it. Now I didnt think twice about it, and did the1.1.3 soft jailbreak for it. But seeing as how that will only upgrade the version, not the firmware. I am now on 1.1.3 version with 04.02 firmware, and it is still unlocked. But will alot of the 1.1.3 features not work now since i have the wrong firmware? Was this OTB software unlock only meant to be used on 1.1.2?



  2. #2
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    It works on either firmwares as long as its a 4.6BL, many apps in installer do not work yet on 1.1.3 but give it time and everything should be ok. having the 1.1.3 bb helps Locate me in Google maps but thats it really you are fine running the 4.02bb with 1.1.3 FW just download Locate Me from installer and run it once and google maps should work just fine.

  3. #3
    Professional Array

    Join Date
    Dec 2007
    Posts
    93
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    So just for testing purposes, i tried the BB updater from iclarified. Well it upgraded, but once I was done the unlock didnt work anymore. So had to restore and do it all over again.
    Will there be any other problems running 113 version on 0402 firmware? Besides locate me? Curious why the unlock doesnt keep the 0403 firmware.

  4. #4
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    the secpack for 4.03 BB is not out, it should be in the next update from Apple but there isn't anything wrong with running the 1.1.3FW and the 4.02BB, running Locate Me is pretty much the difference. But wiht out that secpack there cannot be a unlock for the 4.03BB until the next update

 

 

Similar Threads

  1. Simple question about Geohot's software unlock
    By jdoggfoelife in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 02-09-2008, 07:52 AM
  2. [1.1.2+ OTB] SOFT unlock. Geohot now thinks possible!
    By me. in forum iPhone "2G" (Rev. 1)
    Replies: 87
    Last Post: 02-08-2008, 08:22 AM
  3. Software comparable to Pal Pilot soft for iPhone?
    By PCristiani in forum General
    Replies: 0
    Last Post: 10-08-2007, 08:50 AM
  4. Geohot method or wait for software??
    By laxdef10 in forum General
    Replies: 26
    Last Post: 08-30-2007, 04:50 PM
  5. No Software Unlock being released by Geohot
    By hercules in forum General
    Replies: 5
    Last Post: 08-24-2007, 04:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:11 PM.
twitter, follow us!