Results 1 to 3 of 3
Discuss [1.1.3] OTB - does current jailbreak allow non iphone 02 sim to work? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, Want to buy 16GB Iphone. It will have 1.1.3 OTB. I am using a ...
  1. #1
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    119
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default [1.1.3] OTB - does current jailbreak allow non iphone 02 sim to work?

    Hi,

    Want to buy 16GB Iphone. It will have 1.1.3 OTB. I am using a O2 contract (simplicity) sim in my current unlocked US 1.02->1.1.3 Iphone. It works great. A friend bought a UK 1.1.2 OTB and jailbroke it to use his O2 sim - i.e. didnt need a unlock.

    Can I do the same with 1.1.3 OTB?

    Sorry if this has been answerd before but I challenge anyone to read:
    http://www.hackint0sh.org/forum/show...t=27114&page=3 (esp post 23)
    and
    http://www.hackint0sh.org/forum/show...t=27924&page=2 (post 13)

    and not be confused... :-(



  2. #2
    Rookie Array

    Join Date
    Jan 2008
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy

    I agree at the moment there is a lot conflicting information.

    As far as I can tell you will be fine to downgrade 1.1.3 OTB and follow standard Jailbreak back to 1.1.3 but there is no patched lockdownd file available yet to enable phone functionality if you have a non-iphone contract SIM from AT&T UK O2 etc.

    i.e. iTunes Activated O2 contract or iphone tariff = working phone

    O2 normal tariff or pay and go SIM = no working phone at present

    I have tried some of the 'so called' patched lockdownd files for 1.1.3 and they don't work yet.

    So it would pretty much be a Jailbroken 1.1.3 ipod touch until lockdownd comes out for lastest baseband (04.03.13)

  3. #3
    Senior Professional Array ridderdk's Avatar

    Join Date
    Jan 2008
    Location
    Denmark
    Posts
    153
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    i agree with rapidsd
    i have posted in the 2 referenced threads and are very confused about this question myself.
    this tutorial pretty much can give you a hint:
    http://guides.macrumors.com/Jailbrea...ating_to_1.1.3

 

 

Similar Threads

  1. Will current 3.x apps work in 4.0 beta?
    By supra in forum iOS 4.x (iPhone OS 4.x)
    Replies: 5
    Last Post: 04-10-2010, 04:08 PM
  2. Replies: 1
    Last Post: 01-13-2009, 12:11 AM
  3. Replies: 0
    Last Post: 07-02-2008, 12:10 AM
  4. Replies: 1
    Last Post: 07-20-2007, 05:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:43 AM.
twitter, follow us!