Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss [1.1.3 OTB 16GB] Can't install apps via installer after using GeoHot Unlock/Dev. JB?? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hey guys I have just unlocked 5 OTB 1.1.3 16GB iphones using the GeoHOT/Dev. Team ...
  1. #1
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Unhappy [1.1.3 OTB 16GB] Can't install apps via installer after using GeoHot Unlock/Dev. JB??

    Hey guys I have just unlocked 5 OTB 1.1.3 16GB iphones using the GeoHOT/Dev. Team JB method and installer wont let me install anything on any of them. Whenever I hit "install" the bar stops towards the end and an error message comes up "Script Execution failed" or something similar. Is anyone else having the same problem? Anybody knows a fix?

    I downgraded to 1.1.1. installed GeoHOts unlock then installed dev. team jb to bring me back to 1.1.3 where it is standing right now. Thank you for your responses!



  2. #2
    Professional Array

    Join Date
    Nov 2007
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    chmod +s Installer.app/Installer
    chown -R root:wheel Installer.app

  3. #3
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by stuppy View Post
    chmod +s Installer.app/Installer
    chown -R root:wheel Installer.app

    ummm...what?

    Can anyone put this in layman terms? What program do I use to execute those commands?

  4. #4
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    WinSCP perhaps?

  5. #5
    Developer Array mitchellmoxo's Avatar

    Join Date
    Jan 2008
    Location
    Uni ted king dom..
    Posts
    636
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default

    try use term-vt100?
    iPhone 3G - Black [2.2]

    MacBook Black - Windows Vista & leopard [4GB Ram]


  6. #6
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by mitchellmoxo View Post
    try use term-vt100?
    wont I need installer for that? Anyway of iBricking it into the phone maybe? Personally I havent used term-vt100 but ANY app i have tried to install will give me an error so installer is not the way to go for me.

  7. #7
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    i tried again just now...tried installing the NES from games menu...nothing...it comes back saying execution error.

  8. #8
    Rookie Array

    Join Date
    Oct 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same issue, I had to downgrade to 1.1.1, upgrade to 1.1.2 and there after jailbreaking made sure I had the latest installer plus added term and open ssh to be able to get into the phone after soft upg. to 1.1.3.
    It worked fine afterwards.

  9. #9
    Senior Professional Array smirkis's Avatar

    Join Date
    Dec 2007
    Posts
    361
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    restore to 1.1.3, and ziphone jailbreak/activate/unlock it? haven't heard any issues going that route.
    originally OTB 1.1.2 iPhone 4.6BL
    hActivated/Jailbroken/gUnlocked
    Tzones hacked
    T-Mobile USA

    now blackra1n'd 3.1.2

  10. #10
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by crapman View Post
    I had the same issue, I had to downgrade to 1.1.1, upgrade to 1.1.2 and there after jailbreaking made sure I had the latest installer plus added term and open ssh to be able to get into the phone after soft upg. to 1.1.3.
    It worked fine afterwards.

    Well the thing is I cant even install SSH or term cause my installer is all screwed up on all 5 iPhones, so thats what beating me up right now.

    So is restoring it to 1.1.3 and ziphone my only option?


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [Installer] Can't install apps
    By punknart in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 06-09-2008, 05:26 PM
  2. [Installer] Can't install apps
    By lotecorp in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 04-06-2008, 07:27 PM
  3. [Installer] 1.1.2 Can't install some apps
    By Count de Monet in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 02-23-2008, 11:53 PM
  4. [1.1.3][Geohot Unlock] No Space - can't install anything
    By stuppy in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 02-10-2008, 04:58 PM
  5. Geohot installer unlock someone help
    By mike_supernaut in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-09-2008, 04:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:24 PM.
twitter, follow us!