Page 9 of 93 FirstFirst 123456789101112131415161718192959 ... LastLast
Results 81 to 90 of 923
Discuss [1.1.3] OFFICIAL DEVTEAM Jailbreak released > Use this thread for your Problems at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by FCA can someone post a mac tutorial PLEASE???? all I read is ...
  1. #81
    Respected Professional Array

    Join Date
    Sep 2007
    Location
    Dutchess County, NY
    Posts
    556
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default

    Quote Originally Posted by FCA View Post
    can someone post a mac tutorial PLEASE????
    all I read is putty and putty doesn't exist in macs!
    Mac tutorial is here:

    http://www.hackthatphone.com/113/iph..._mac_easy.html
    Counting down for iPhone 2012 =)


  2. #82
    Senior Professional Array dandy0510's Avatar

    Join Date
    Nov 2007
    Posts
    175
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Lightbulb Nate release is more okay.

    NAte release is more okay than this. i just tried it to other iphone.. i guess.

    but anyway, its the same method like NATEs.

    can someone tell me what the difference?? eh?

  3. #83
    FCA
    FCA is offline
    Professional Array FCA's Avatar

    Join Date
    Aug 2007
    Posts
    79
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by hidehide View Post
    Finished jailbreak,,
    Jailbroken 1.1.3.. but contact seems not being able to be sync??
    Ringtone works, mail apps doesnt have any problem at all, remains unlocked.. google maps locate function is not working..

    Edited: GoogleMap locate function works after I ran LocateMe!
    T-mobile edge hack seems to stay working!! Nice~!!
    good to hear that!!..but, I'm not updating till someone fixes/explains that contacts problem! for me is more important than even edge working!!

    oh and thanks for pointing out that tutorial JD914!!
    First iPhone user in C.R.
    <---- If I helped you, thumbs up are always cool, thanks

  4. #84
    Senior Professional Array dandy0510's Avatar

    Join Date
    Nov 2007
    Posts
    175
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Thumbs up thanks

    Quote Originally Posted by FCA View Post
    good to hear that!!..but, I'm not updating till someone fixes/explains that contacts problem! for me is more important than even edge working!!

    oh and thanks for pointing out that tutorial JD914!!
    so the result is all the same like Nate's?
    (hmm i guess i prefer.. hmm..)

    but actually, thanks to all hardworks.

  5. #85
    Rookie Array

    Join Date
    Dec 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Here is the link, if anyone don't have rapid$hare account. You can download here
    http://www.megaupload.com/?d=ZM3H679G
    Last edited by samarsene; 01-27-2008 at 08:50 AM.


  6. #86
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    207
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by joserpaq View Post
    I'm using a MAC and here is exactly what I did.

    1. download the file that is linked at the beginning of this thread
    2. the file should automatically open as an image on your computers desktop (if it doesn't just mount the image)
    3. run the file call (click on it) run_this
    4. follow the instructions
    5. your done

    I have a JB and Unlocked 1.1.2 so you need to already have a JB iphone and I'm not sure if it has to be at 1.1.2 or if you can go directly from 1.1.1 to this 1.1.3 JB. Hopefully someone else who has just done it can comment.
    If you ran a file called run_this then you haven't used the Dev Teams release - you have used the earlier Nate True release - but in the end all the same

  7. #87
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    207
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by FCA View Post
    good to hear that!!..but, I'm not updating till someone fixes/explains that contacts problem! for me is more important than even edge working!!

    oh and thanks for pointing out that tutorial JD914!!

    Did you BACKUP using iTunes before doing this?? If you did then goto Settings / General / Reset and reset all settings - then do a restore from your iTunes backup.

  8. #88
    FCA
    FCA is offline
    Professional Array FCA's Avatar

    Join Date
    Aug 2007
    Posts
    79
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by Xserve2 View Post
    Did you BACKUP using iTunes before doing this?? If you did then goto Settings / General / Reset and reset all settings - then do a restore from your iTunes backup.
    Xserve, the edge thing is ok (it was just an example)...what I'm worried about is that there is people reporting problems with bad contacts synching (the contacts are sync ok by itunes but not showing up ok in iphone)
    First iPhone user in C.R.
    <---- If I helped you, thumbs up are always cool, thanks

  9. #89
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    207
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by hidehide View Post
    Finished jailbreak,,
    Jailbroken 1.1.3.. but contact seems not being able to be sync??
    Ringtone works, mail apps doesnt have any problem at all, remains unlocked.. google maps locate function is not working..

    Edited: GoogleMap locate function works after I ran LocateMe!
    T-mobile edge hack seems to stay working!! Nice~!!
    What you really mean is LocateMe is working and you think Google works - It's been said so MANY times Googles Locate feature cannot work without a new baseband. Stop confusing yourself and others.

  10. #90
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    207
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by FCA View Post
    Xserve, the edge thing is ok (it was just an example)...what I'm worried about is that there is people reporting problems with bad contacts synching (the contacts are sync ok by itunes but not showing up ok in iphone)
    I had no problems on 3 iPhones after doing a reset all Contacts and settings came good.
    (using 'original' jailbreak - Nate's) - Gmail password included


 

 

Similar Threads

  1. Replies: 574
    Last Post: 04-04-2008, 09:28 AM
  2. [1.1.4] OFFICIAL DEVTEAM Jailbreak? Is there one coming?
    By WyldPhoenix in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 03-07-2008, 06:43 PM
  3. Replies: 85
    Last Post: 01-30-2008, 01:03 AM
  4. Replies: 0
    Last Post: 01-28-2008, 09:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:03 AM.
twitter, follow us!