Page 1 of 7 1234567 LastLast
Results 1 to 10 of 61
Discuss [1.1.3] official dev JB = recovery mode at every reboot ? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; hi all, i have seen some mention of this issue here in the fora but ...
  1. #1
    Professional Array

    Join Date
    Jul 2007
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Arrow [1.1.3] official dev JB = recovery mode at every reboot ?

    hi all, i have seen some mention of this issue here in the fora but it hasn't gotten all that much attention from what i can see, so i am wondering whether this is really an issue that affects all installations or only some? i updated my 1.1.2 iphone to 1.1.3 using the dev release via terminal and sftp, and it seemed to install and run fine at first, aside from a few snafus, some of which have been addressed w/ patches and hacks. but today i started experiencing what i cannot think of as other than a show-stopping bug.

    i was installing some apps via the installer and one required a reboot, the app in question is listed as 1.1.3 compatible so i figured there could be no harm... but instead of rebooting back to my springboard, i found myself in recovery mode. inDependence was easily able to kick it out of recovery but that really isn't the point... i found myself w/out a phone for a good part of the day since I DON'T CARRY A LAPTOP AROUND JUST TO KICK MY PHONE OUT OF RECOVERY MODE! i mean, that is a pretty serious bug if it is widespread, i did a clean reinstall this evening and did a regular hard reset just to see what would happen upon reboot... sure enough, back into recovery mode.

    this seems really bad if you want to rely on your phone when out and about, and don't want to be saddled w/ 5+ lbs of hardware just to reboot a phone... is this not really a widespread issue, are all iphones updated via the official dev JB exhibiting this behavior or only some? i am sitting at yet another clean 1.1.2 install right now and wondering whether i should try the earlier 'Nate' JB instead this time, any input as to which direction to go here friends..?



  2. #2
    Advanced Array

    Join Date
    Mar 2007
    Location
    England
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah sukatoro had the same problem as you so restored back to 1.1.2.
    Anyone have the same issues? and what do you think are causing it?
    Every reboot it enters recovery mode, i use independence to kick it out of recovery and freezes at the springboard and reboots again

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by maidstonelad View Post
    Yeah sukatoro had the same problem as you so restored back to 1.1.2.
    Anyone have the same issues? and what do you think are causing it?
    Every reboot it enters recovery mode, i use independence to kick it out of recovery and freezes at the springboard and reboots again
    Same here


    Back to 1.1.2

  4. #4
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    252
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Yup. Happened to me as well.
    Now trying to go down to 1.1.1 again, to jailbreak. And at the moment that's not working either. Mood is very low.

  5. #5
    Professional Array

    Join Date
    Jul 2007
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by maidstonelad View Post
    Yeah sukatoro had the same problem as you so restored back to 1.1.2.
    Anyone have the same issues? and what do you think are causing it?
    Every reboot it enters recovery mode, i use independence to kick it out of recovery and freezes at the springboard and reboots again
    actually while i have seen the issue you describe, thats not what i'm refering to... when my iphone is working "normally" at 1.1.3 if i reboot for any reason i will enter recovery mode and require Independence to get kicked back out, making the phone pretty unreliable w/out a computer handy to reset it... once i am kicked out things are back to normal until another reboot is required/desired.

    what you describe w/ the crashing springboard that eventually leads to recovery mode after 3 crashes i have only seen after applying the 'syncfix.sh' patch which is supposed to correct syncing issues w/ iTunes... at this very moment i am finishing up the whole process of restoring to 1.1.1 to 1.1.2 so i can have a try at 1.1.3 *yet again*. if it all gets screwy again after this attempt i am giving up for now and going back to 1.1.2 for what its worth..


  6. #6
    Rookie Array

    Join Date
    Jan 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had a similar experience today, although my iPhone hasn't gone back to recovery mode since this first and only experience.

    After JB 1.1.3 DEV I had a 100% full system partition, Installer behaved strangely with crashes or installed applications not showing up in Springboard although they were installed in the file system. After moving /Applications to the media partition that problem disappeared, so I guess, there an issue with Installer when it doesn't have enough space on the system partition.

    And now the bad story begins: I installed the NetServices App, hoping it would work on 1.1.3 to disable EDGE. But it didn't. Instead, after "disabling EDGE" and returning back to Springboard, the iPhone showed the spinning wheel for several minutes.
    I put it to sleep, but as I could see, this did a complete shutdown (spinning wheel on black background).

    When I switched the iPhone back on I was presented with the DFU screen

    I tried iPhuc on OSX to get it out, didn't work.
    I tried iTunes to ALT-Recover to 1.1.1, didn't work (stopped after about 5 seconds with ERROR 2003). At this point in time I started transpiring...
    I tried iNdependence, it told me, that 1.1.3 is an unsupported firmware version.

    Then I looked back at my iPhone's screen and guess what I saw! "slide to unlock"!
    Since then I'm back in 1.1.3, don't know how to get back to 1.1.1 (as restoring with iTunes didn't work) and don't dare installing any 3rd party application anymore as probably most applications are just not 1.1.3-fit yet.

    Well, at least I can watch the wiggly icons and make phone calls, after all, it's just a phone.

    I'm sure all issues will be fixed at some point in time, but this is really an annoying situation for many of us.

    Anyone willing to give me a hint on how to get the 1.1.3 -> 1.1.1 downgrade done?

  7. #7
    syK
    syK is offline
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same problem here. Everytime i do a reboot the phone steps into the restore mode. I need to boot it with the old ibrickr tool 0.91 to get back to springboard etc.

    That's really a annoying situation. Because if a application crashes and you need a reboot and there is no pc with ibrickr on it nearby. You are not available for incoming calls

    Please help to get a fix for this BIG problem!

    Thanks,
    syK

  8. #8
    Newbie Array

    Join Date
    Oct 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by wsarahan View Post
    Same here


    Back to 1.1.2
    Same issue with me too

  9. #9
    Newbie Array

    Join Date
    Oct 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same - have 2 unlocked 'phones on 1.1.3 here both with the same issue, upgraded using the official Dev Team mechanism. Would be interested to hear if the Nate True upgrade causes the same problem or if there's a solution to this other than to downgrade to 1.1.2 again.
    Last edited by urchin; 01-29-2008 at 07:19 PM.

  10. #10
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    258
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    same here..


 

 
Page 1 of 7 1234567 LastLast

Similar Threads

  1. Replies: 25
    Last Post: 09-09-2010, 12:50 PM
  2. Replies: 28
    Last Post: 02-13-2010, 03:03 AM
  3. Stuck in Recovery mode after reboot (tethered jailbreak)
    By Daddl89 in forum Blackra1n (3G(S) jailbreak)
    Replies: 2
    Last Post: 02-12-2010, 09:02 PM
  4. Stuck in recovery-mode after every reboot
    By k1piee in forum Blackra1n (3G(S) jailbreak)
    Replies: 15
    Last Post: 12-22-2009, 09:06 PM
  5. Replies: 4
    Last Post: 10-24-2007, 05:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:18 PM.
twitter, follow us!