Page 5 of 7 FirstFirst 1234567 LastLast
Results 41 to 50 of 61
Discuss [1.1.3] official dev JB = recovery mode at every reboot ? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; A small correction for my former message. The version of iNdependence I used was version ...
  1. #41
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Version of iNdependence

    A small correction for my former message. The version of iNdependence I used was version 1.3 b2, it was not 1.3.1.


  2. #42
    Rookie Array

    Join Date
    Dec 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by maidstonelad View Post
    Yeah sukatoro had the same problem as you so restored back to 1.1.2.
    I am running 1.1.3 keep going into recovery mode no I want to go back to 1.1.2

    Can I restore straight back to 1.1.2 or do I need to go back to 1.1.1 oktoprep then back to 1.1.2??

  3. #43
    Advanced Array

    Join Date
    May 2006
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Mark151 View Post
    same bug here...now i'm back to 1.1.2 waiting for a full and simpler jailbreak (like the one for 1.1.2 or maybe 1.1.1)
    I have the same problem.

    How did you went back to 1.1.2?

  4. #44
    Rookie Array

    Join Date
    Aug 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    exact same problem ... have looked everywhere for any information but this thread is pretty much all i can find

  5. #45
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    245
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    I had the same problem. Was hoping that was fixed by now. :/

    I am now back in 1.1.2


  6. #46
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    258
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    Use nate's JB

  7. #47
    Professional Array rafaelo's Avatar

    Join Date
    Jan 2008
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I just used the Official DEV Jailbreak today and after it all went well, i ran installer and refreshed the sources. I guess i hadn't installed the latest version before i updated to 1.1.3 so i installed it. Right after the installation was done the phone went back into NON Jailbroken mode???? All of a sudden just like that.

    By the way i did some testing. You can actually download the 1.1.3 restore and put it in your phones /private/var directory and rename it to restore.zip

    After that go to your installer and run the Official Dev 1.1.3 jailbreak (the one that puts an icon on your springboard) and run it from there. Press No on both messages. It will pick up the restore.zip and will continue the installation. This is much faster and a lot easier (for me at least).

    Other than that i still think that the jailbreak is not stable. 1.1.2 is way better. I'm continuing the testing though.

  8. #48
    Professional Array rafaelo's Avatar

    Join Date
    Jan 2008
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Still nothing guys.

    I can now confirm that despite all my efforts to fix it, the Official Dev 1.1.3 Jailbreak is a failure. All i get is crashes, DFU screens, recovery modes etc.

    I am going back to 1.1.2.

    A bunch of wiggly icons are not worth it.

  9. #49
    Senior Professional Array ninja_pimp's Avatar

    Join Date
    Oct 2007
    Posts
    326
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    yup, i was running 113 for a few days, maybe 3 days then the iphone for no reason went into recovery mode.

    there is something unstable about the JB dev team method for 113, it leaves your iphone prone to suddenly going into recovery mode.
    its happen more than once for me now and i seen it happpen on another iphone updated to 113 via jb dev's team method.

    i recommend staying away from 113 jb dev team update, not stable.

  10. #50
    Rookie Array sparty's Avatar

    Join Date
    Dec 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yup.... agreements all around.... was on the 1.1.3 for 3 days then realise that it goes bonkers everytime u reboot it.. only way is to NEVER switch it off or to bring along ur laptop everywhere u go.... so now back on 1.1.2 until it gets more stable....(too many bugs in 1.1.3) but now many more 3rd party apps for 1.1.3 appearing in installer...... even "sendsong" and "MIM" is only for 1.1.3....


 

 
Page 5 of 7 FirstFirst 1234567 LastLast

Similar Threads

  1. Replies: 25
    Last Post: 09-09-2010, 12:50 PM
  2. Replies: 28
    Last Post: 02-13-2010, 03:03 AM
  3. Stuck in Recovery mode after reboot (tethered jailbreak)
    By Daddl89 in forum Blackra1n (3G(S) jailbreak)
    Replies: 2
    Last Post: 02-12-2010, 09:02 PM
  4. Stuck in recovery-mode after every reboot
    By k1piee in forum Blackra1n (3G(S) jailbreak)
    Replies: 15
    Last Post: 12-22-2009, 09:06 PM
  5. Replies: 4
    Last Post: 10-24-2007, 05:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:10 PM.
twitter, follow us!