Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss [1.1.3] Not a flame: Has anyone upgraded without probs? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I'm reading about the many problems people have with their 1.1.3 upgrade. It would be ...
  1. #1
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    252
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default [1.1.3] Not a flame: Has anyone upgraded without probs?

    I'm reading about the many problems people have with their 1.1.3 upgrade.
    It would be nice to get some positive feedback. Is there actually anyone who has performed the upgrade and it all worked straight away? Without any further fixes?



  2. #2
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by Naujoks View Post
    I'm reading about the many problems people have with their 1.1.3 upgrade.
    It would be nice to get some positive feedback. Is there actually anyone who has performed the upgrade and it all worked straight away? Without any further fixes?
    since last night obviously everything works fine, I used the installer method from iclarified.com. locate me wont work but i havent tried the navizon workaround yet. will do so tonight. syncing is fine, sms are fine, calls are fine, didnt find a flaw yet.
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone

  3. #3
    Professional Array dannhamilton's Avatar

    Join Date
    Dec 2007
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    everythings working good for me.
    i have LocateMe working to .
    haven't had 1 problem .

  4. #4
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Did it on day1 before the sync problem was corrected, had to symlink with putty to get contacts / mail / bookmarks working.

    Also passwords didn't save first time around but as Ive said before in other posts the jailbreak has improved over the last few days and more installer fixes are now available if you have problems.
    Last edited by n350z; 01-31-2008 at 03:03 PM.
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  5. #5
    Advanced Array

    Join Date
    Oct 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Had just some minor sproblems regarding network settings or manual uninstall of my old apps.. Now im absolutely pleased with my 1.1.3!
    At least the Localisation is now working after intalling and uninstalling Navizon GPS! Great stuff!


  6. #6
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    252
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Quote Originally Posted by iMaso View Post
    since last night obviously everything works fine, I used the installer method from iclarified.com. locate me wont work but i havent tried the navizon workaround yet. will do so tonight. syncing is fine, sms are fine, calls are fine, didnt find a flaw yet.

    Last night? Did anything exciting happen that I missed last night?

  7. #7
    Amazingly Knowledgeable Array Locked's Avatar

    Join Date
    Aug 2007
    Location
    127.0.0.1
    Posts
    900
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    53

    Default

    Everything working here 100%.

    No issues.

  8. #8
    Rookie Array

    Join Date
    Dec 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried 3 times. iBricker 1.1.3, DevTeam with putty, last Time with apptap installer and nothing installed expect installer.
    To give you a short answer: No. I had several Problems (all mentiond in this forum) and went back to 1.1.2 this morning.

  9. #9
    Professional Array caboboy702's Avatar

    Join Date
    Dec 2007
    Location
    Las Vegas, NV.
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by Naujoks View Post
    I'm reading about the many problems people have with their 1.1.3 upgrade.
    It would be nice to get some positive feedback. Is there actually anyone who has performed the upgrade and it all worked straight away? Without any further fixes?

    Used the Offical Dev Team Jailbreak from the installer on the iphone and everything works. Used locate me in installer to get google maps to work.

    Calls: YES SMS: YES Wi-Fi: YES
    EDGE: YES Youtube: YES Safari: Yes

    It also kept all my settings and passwords, the ONLY thing is you lose about a 1/3 of your 3rd party apps.

    Dev Teams Official 1.1.3 Upgrader version 1.1.3-2 works GREAT!!!
    Now the iPhone 4
    The ulitmate iPhone...... :-)

  10. #10
    Professional Array

    Join Date
    Dec 2007
    Location
    Woodstock, Ontario
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Used the Offical Dev Team Jailbreak from the installer on the iphone and everything works for me as well.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. MacNN: iPhone apps: q : flame, Eye Test, iD Generator
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 02-05-2009, 05:10 PM
  2. Lighter/Flame vid for Rock Concerts
    By fordred in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 04-05-2008, 09:01 AM
  3. Lighter/Flame vid for Rock Concerts
    By fordred in forum iPod Touch 1G
    Replies: 0
    Last Post: 04-05-2008, 04:53 AM
  4. Don't flame me but does this mean its over....
    By BCBud in forum iPhone "2G" (Rev. 1)
    Replies: 10
    Last Post: 01-21-2008, 09:36 PM
  5. Don't flame me for this !!! ....noob question about AnySim 1.1.1
    By user_nameless in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-26-2007, 10:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:39 AM.
twitter, follow us!