Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
Discuss [1.1.3] Is my phone finally really Bricked? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by rchik what error? have you searched the forum for that particular error? ...
  1. #11
    Advanced Array

    Join Date
    Feb 2008
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by rchik View Post
    what error? have you searched the forum for that particular error? there are plenty of them and each is covered, 1015, 1012, 1604, 6, 1 etc.
    why do you downgrade to 1.1.1, if ziphone can work for 1.1.3 as well?
    Do you know the fact that when you downgrade to 1.1.1 you have to do it twice, first time with a green screen, another with red?
    I would put the phone into DFU ( read the forums ), restore to 1.1.3 with iTunes and then put the phone into recovery, run ziphone -a -j, check if it works and run ziphone -u.
    First of all thanks for reply....
    The error is 2003 (first time) and after ibrick freeze (not red or green)
    Done second time: error 5 -> ibrick green
    Done third time: error 5 ->ibrick green
    Done fourth time: error 1->ibrick green

    Really the covering of errors on forum is not clear..I dont understand the meaning of each single error..and more I have a lot different!

    I try to downgrade to 1.1.1 because ziphone was not out... (or I did not saw..)
    I allredy put the phone in DFU and also the 1.1.3 itunes restore failed with errors..
    I try ziphone -u without success. The prob is that I cant boot the phone in any software (1.0.2/1.1.1/1.1.2/1.1.3) I would like to reset from blank and find a way to restore SOME from itunes... Thanks for help!


  2. #12
    Senior Professional Array cortx7's Avatar

    Join Date
    Dec 2007
    Location
    Curitiba - PR - Brazil
    Posts
    337
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Xserve2 View Post
    Don't blame the software - Blame yourself - You didn't check that you were fully charged and plugged into the USB dock - Let this be a warning to others.
    What a stupid comment. Yes, he SHOULD blame the software.

    A good software tool would have checked if the iPhone had low battery and cancel/exit the program (warning the user about the error, of course) BEFORE taking actions.

    When you're developing a software tool, you should always assume the end-user to be the dumbest person on earth. That's a good software build.

    Apple
    sucks.
    Microsoft rules.


    TurboSIM-like methods? No way.

    - Unlocked Week 47 1.1.3 iPhone, baseband 04.04.05_G.
    - Bought in Minneapolis, MN;
    - Currently on TIM carrier.

    I'm not here to find help. I'm here to help others and give back what I've learned from Hackint0sh.

  3. #13
    Professional Array

    Join Date
    Nov 2007
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    2003 is an USB Bus ERROR! Try another USB Port. Do you use a hub?

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 3
    Last Post: 05-26-2010, 11:20 AM
  2. [1.1.2] have i bricked my phone
    By davy4475 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 01-08-2008, 12:01 AM
  3. Replies: 61
    Last Post: 12-20-2007, 10:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:57 PM.
twitter, follow us!