Results 1 to 6 of 6
Discuss [1.1.3] Lost Wifi functionality at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Due to installing and uninstalling fucking Sendowski's ASprefFIX 1.1.3, having previously successfully unpgraded to 1.1.3 ...
  1. #1
    Advanced Array

    Join Date
    Oct 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.3] Lost Wifi functionality

    Due to installing and uninstalling fucking Sendowski's ASprefFIX 1.1.3, having previously successfully unpgraded to 1.1.3 I decided to "try" and fix the the syncing problems. Well thanks Andre wtf am I sposed to do now??

    This has to be the most problematic jailbreak release ever!!



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    253
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Restore to 1.1.2 or 1.1.1?(not really a question)

  3. #3
    Advanced Array

    Join Date
    Oct 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    it's stuck in recovery mode now

    please help

  4. #4
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    253
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    So, why don't you restore to 1.1.2 or 1.1.1? You might have to use itunes 7.5 for that.

  5. #5
    Advanced Array

    Join Date
    Oct 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0


  6. #6
    Senior Professional Array Twisty iphoney's Avatar

    Join Date
    Oct 2007
    Posts
    492
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Cool

    hey,
    hackthatphone doesn't work for me but http://modmyifone.com/forums/showthread.php?t=25783 worked for me.
    thanks

 

 

Similar Threads

  1. Iliberty + Lost WiFi
    By YuckFou in forum iPhone "2G" (Rev. 1)
    Replies: 18
    Last Post: 03-27-2008, 12:04 PM
  2. Replies: 7
    Last Post: 02-04-2008, 04:24 PM
  3. Lost WiFi at Standby
    By bluewaver in forum General
    Replies: 2
    Last Post: 10-04-2007, 04:14 PM
  4. Lost WIFI and CANT MAKE CALLS
    By footsie77 in forum General
    Replies: 2
    Last Post: 09-13-2007, 02:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:24 AM.
twitter, follow us!