Results 1 to 8 of 8
Discuss [1.1.3] Jailbroken/Soft Updated via Devteam Release, now I only get Apple logo at the iPhone "2G" (Rev. 1) - Hackint0sh.org; If anybody can help in any way id be very grateful. I have a Jailbroken ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.3] Jailbroken/Soft Updated via Devteam Release, now I only get Apple logo

    If anybody can help in any way id be very grateful. I have a Jailbroken 1.1.2 and was following the instructions of the official dev team update. I get to the last step when it reboots and now all i get is the apple logo... it looks like its trying to load, and it just sits there, then reboots and sits there again with the apple logo. I tried plugging it into my mac, tried putting it in restore mode, and i get nothing just a dead iphone with a apple logo..

    Has anyone else had this, or is there anything i can do? or do i have to call apple for a replacement? thanks in advance.



  2. #2
    Rookie Array

    Join Date
    Dec 2007
    Location
    PTY
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had exactly the same problem. Everything worked fine according to the guide, but the phone was stuck in Apple Logo. The only thing that I later found out I didn't do was run the whole process while conected to a Power source. (It's specified in the ReadMe file, but not in the IClarifed Guide).

    Anyway, this is what I recommend you try:
    1. Install Independence or Iphuc, run it and connect your Iphone to the computer to see if Independence can kick the phone out of the restarting loop.
    2. If Independence doesn't work try Iphuc. It takes time for them to discover the Iphone so give it a minute or two.
    3. If none of the above worked you probably have a problem with your file system, so connect you Iphone to the USB and put it in Recovery Mode (DFU). Restore back to 1.1.1 and follow start the activiation + jailbrake process again.

    I did the above yesterday without any problem. For some reason I had to be plugged in to the USB for my Iphone to enter Recovery Mode

  3. #3
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Grolsch thanks a lot for replying so quickly, i will try that tonight. I hope it works, otherwise i guess ill have to go through apple to get a new one... already have them sending me a return box.

  4. #4
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by Ericnmel99 View Post
    Grolsch thanks a lot for replying so quickly, i will try that tonight. I hope it works, otherwise i guess ill have to go through apple to get a new one... already have them sending me a return box.
    no way, repair it, BE A MAN
    connect phone to pc /mac
    get into dfu mode
    itunes will prompt it found a phone in recovery mode
    alt-click "restore" (mac) / shift-click "restore" (PC) and choose the 1.1.1 firmware file on your computer
    itunes restores your phone to 1.1.1 (takes some time)
    error 1015 is not of importance
    kick it out of recovery mode with independence (mac) / ibrickr (PC) / phone gets activated
    do the *#307# thing, jailbreak with jailbreakme.com
    install oktoprep from the installer
    connect to itunes, alt-click "update" (mac) / shift-click "update (PC) and choose the 1.1.2 firmware file on your computer
    jailbreak 1.1.2 with jailbreak.jar
    done

    had the same problem with the apple logo and phone kept on rebooting, so I did what I had to do !
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone

  5. #5
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    OK so i can get the phone in recovery mode, but every time i try to downgrade down to 1.1.1 i get the 1604 error.

    I tried Ibrickr and it just sits there with the red screen, and does nothing. any other suggestions?


  6. #6
    Newbie Array

    Join Date
    Jan 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I upgraded to 1.1.3 from 1.1.2 OTB and then i tried downgrading to 1.1.1, and now it's stuck at the apple logo. The computer won't recognize it, and I can't get it into DFU mode. Any help??

  7. #7
    Rookie Array

    Join Date
    Sep 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My Extreme iPhone Problem

    1.0.2 OTB
    Unlocked via AnySIM
    Upgraded to 1.1.1
    Upgraded to 1.1.2
    Upgraded to 1.1.3 via iClarified Installer method

    -- After upgrade here's where all my problems began --

    1) Maps data wouldn't load through hacked Tzones $5.99, though mail still worked
    2) Phone stopped ringing
    3) Speaker stopped working

    -- Then I tried to "fix" it via a downgrade! --
    I think I read the instructions wrong. Downgrading included 'upgrading' to the full 1.1.3 via iTunes (or so I thought) which subsequently locked my phone.

    Tried to downgrade to 1.1.2 -- Error from iTunes
    Tried to downgrade to 1.1.1 -- Error from iTunes

    ~~ Then, I got lost.. I'm not sure what I did and didn't do using iBrickr and iTunes ~~

    ...NOW I HAVE A CYCLE...

    - Green Screen with iTunes logo "restore mode"
    - When connected to iTunes I get error "Cannot connect to software update server"
    - When connected through iBrickr I try to restore to 1.0.2, but iTunes keeps giving "software update server" error
    - Upon boot through iBrickr I get a few flashes (white, blue, green, black) then apple logo, then...

    CRAZY SCROLLING TEXT FOR DAYS!!!

    The only method to resolve it is hold power and home buttons through 2 cycles WITH CABLE connected -- otherwise it cycles and cycles and cycles..

    If anyone has any ideas what I could do, I am willing to try ANYTHING! I really need my phone

    Upgraded to 1.1.3 (mistakenly) via iTunes while trying

  8. #8
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    RyanRayLA.
    you upgraded to 1.1.3 by mistake. Go here:
    http://www.hackthatphone.com/113/iph...grade_113.html

    Very good guide.

 

 

Similar Threads

  1. 1.1.3 Soft Upgrade Stuck Apple Logo? Help Plz
    By Skinny07 in forum General
    Replies: 4
    Last Post: 02-07-2008, 06:55 AM
  2. Replies: 1
    Last Post: 01-30-2008, 06:05 PM
  3. Replies: 12
    Last Post: 01-30-2008, 02:02 AM
  4. Replies: 25
    Last Post: 01-28-2008, 11:29 PM
  5. Replies: 0
    Last Post: 01-28-2008, 08:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:26 PM.
twitter, follow us!