Page 3 of 9 FirstFirst 123456789 LastLast
Results 21 to 30 of 86
Discuss [1.1.3] Jailbreak on MAC released > Use this thread for your Problems at the iPhone "2G" (Rev. 1) - Hackint0sh.org; @egyptfixer_ramy you need to drag the file into the Terminal window @turimblar I have the ...
  1. #21
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    @egyptfixer_ramy

    you need to drag the file into the Terminal window

    @turimblar

    I have the same issue. No answers yet.
    This upgrade is not full working anyway. Probably best to wait for an updated release with working ring tones etc.


  2. #22
    Professional Array

    Join Date
    Oct 2007
    Location
    Kuwait
    Posts
    84
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    it's work

    thanks


    iPhone 32Gb 3.1.2 official unlock

  3. #23
    Rookie Array

    Join Date
    Oct 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same problem, i was avaible to get work the "run_this" file. i only open the terminal app and drag the "run_this" to terminal window.

    BUT

    When im starting the process it givme the message:

    "Checking iPhone version...
    You have iPhone version .
    Sorry! You must have an iPhone 1.1.1 or 1.1.2 with Installer.app installed. Press Enter to exit."

    i have tried on 2 jailbroken iphones (1.1.2 and 1.1.1). Using a Macbook.


    What can we do?

  4. #24
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    111
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Just did a complete upgrade from 1.1.2 (not OTB) to 1.1.3. Seamless. Thanks Dev Team. I'd love you know why you decided to release this early... ;-)

  5. #25
    Advanced Array

    Join Date
    Oct 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Crossed from one problem to the other..

    The Run_this is now running but it doens't seem to recognize that I do have version 1.1.2 with the installer..

    What's next?!

    Cheers,
    Ramy
    8GB iPhone
    BL 3.9
    FW 1.1.2 - Upgraded from 1.1.1
    Working Perfectly in Egypt


  6. #26
    Professional Array

    Join Date
    Jan 2008
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    U forgot to stick this one

  7. #27
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Note for older PowerPC Mac users:

    Apart from the iPhuc binary in the data folder, all other binaries are intel-only, so will NOT run on PowerPC-based Macs. Additionally, the iPhuc binary dies complaining about missing symbols in a library, and the internet doesn't seem to have a solution (tried an iPhuc with no external dependencies, same problem).

    I suspect that the problems people are having of the upload stage completing almost immediately are due to iPhuc being phucked. Try clicking each binary and see if it works or just dies with an error.

  8. #28
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    what an idiot.

    got my stealthsim today and everything worked on 1.1.2 jailbroken phone.

    seeing that a mac jailbreak was released i downloaded it and everything went well until the "go to installer app and install 1.1.3 soft upgrade" part which i did i let it install and the phone rebooted itself, it got stuck on the apple logo for about 20 minutes before i got fed up and now it's still stuck like that.

    i've tried going into restore mode (home and the power button then let go of home when the screen goes blank) and it doesn't work. the phone reboots itself after 10 minutes of trying to get into restore mode.

    please tell me i haven't bricked it?

    anyone any ideas?

  9. #29
    Newbie Array

    Join Date
    Sep 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same problem that the firmware wouldnt copy over to the iphone. I got the done message instantly.
    I tried again while leaving the phone connected to itunes and then it worked perfect.

  10. #30
    Newbie Array

    Join Date
    Sep 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hy there - I updated my OTB 1.1.2 phone to 1.1.3 without any problems. But when I try to sync it, iTunes tells me it can't read nor write on the device. Anybody knows what this is? Going back to 1.1.2 for now
    iPhone 1.1.2 with HyperSIM/ePlus Germany


 

 

Similar Threads

  1. Replies: 0
    Last Post: 06-15-2010, 04:56 PM
  2. Replies: 922
    Last Post: 04-06-2008, 03:33 AM
  3. Replies: 574
    Last Post: 04-04-2008, 09:28 AM
  4. Replies: 354
    Last Post: 02-15-2008, 06:34 PM
  5. Where's that large 1.1.1 jailbreak (no downgrade) thread?
    By kikker in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-16-2007, 07:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:03 AM.
twitter, follow us!