Page 2 of 9 FirstFirst 123456789 LastLast
Results 11 to 20 of 86
Discuss [1.1.3] Jailbreak on MAC released > Use this thread for your Problems at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I've problems when I have to install the 1.1.3 Softupdate. Once I hit the install ...
  1. #11
    Rookie Array

    Join Date
    Jul 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    3
    Uploads
    0
    Rep Power
    0

    Default

    I've problems when I have to install the 1.1.3 Softupdate.

    Once I hit the install button, the phone downloads the package and when install starts I get " Main execution script failed" and nothing else happens.

    I tried the whole process serveral times and got no luck.


    anyone with the same problem? or with a solution?


    Thanks in advance.


  2. #12
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    207
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Not sure if you guys are understanding what to do:

    AFTER you get the message "Uploading image. This will take about 2 minutes...
    Done! "
    THEN do what it says next: "Now head to Installer.app and install the "1.1.3 soft upgrade" package."

    Meaning: Tap on Installer on your iPhone - select Recent Packages and you should see :
    "1.1.3 soft upgrade"
    Install that package - it takes about 10 mins to do that and the iPhone will rebbot and you're at 1.1.3

    Ther appears to be one known problem: IF your iPhone was originally Jailbroken at 1.1.1 it may have an incorrect setting in it's fstab file

    You will need to know how to run Terminal and SSH into your iPhone and then edit the fstab file
    IF it has the following line: /dev/disk0s2 /private/var hfs rw,noexec 0 2 "

    then it need to be edited to: "/dev/disk0s2 /private/var hfs rw 0 2 "

    IF you don't know what this all means then DON'T TOUCH - wait for a newer patch to come out

  3. #13
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    207
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by Npalamidis View Post
    I've problems when I have to install the 1.1.3 Softupdate.

    Once I hit the install button, the phone downloads the package and when install starts I get " Main execution script failed" and nothing else happens.

    I tried the whole process serveral times and got no luck.


    anyone with the same problem? or with a solution?


    Thanks in advance.
    Yep you have the 'bad' file - fstab needs to be edited as per above or go here for a longer discussion:
    http://cre.ations.net/blog/post/48

    You can then see how a few of us managed to get it all done

  4. #14
    Rookie Array

    Join Date
    Jan 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi Xserve2,

    When I receive the message "Uploading image. This will take about 2 minutes..... " I get the "Done" prompt instantly. So it looks like it's not uploading the whole image to the phone. So I go into the install.apps and run the "1.1.3 Soft Upgrade" and the progress shows it 40% done or so and the phone reboots and comes back with 1.1.2. It doesn't pooch the phone which is good.

  5. #15
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    207
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by darthrez View Post
    Hi Xserve2,

    When I receive the message "Uploading image. This will take about 2 minutes..... " I get the "Done" prompt instantly. So it looks like it's not uploading the whole image to the phone. So I go into the install.apps and run the "1.1.3 Soft Upgrade" and the progress shows it 40% done or so and the phone reboots and comes back with 1.1.2. It doesn't pooch the phone which is good.
    If you got the 'DONE' quickly I would suspect you have done it before - it won't download a second time - try Installing the 1.1.3 softupgrade in the installer again


  6. #16
    Rookie Array

    Join Date
    Jan 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    and I have but that's where the progress bar goes to about 40% when it gets to installing package than it reboots and it comes back up with 1.1.2. I don't think the whole file has been uploaded to the phone. Is there a way to delete it off the phone and try again?

  7. #17
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    256
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default ssh

    Quote Originally Posted by darthrez View Post
    and I have but that's where the progress bar goes to about 40% when it gets to installing package than it reboots and it comes back up with 1.1.2. I don't think the whole file has been uploaded to the phone. Is there a way to delete it off the phone and try again?
    you should be able to use fugu and ssh and delete it.

  8. #18
    Rookie Array

    Join Date
    Nov 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    If the Jailbreak doesnt find your version, most likely iphuc segfaults. Remove the version check manually.

    edit: forget it, all the tools are leopard only. no chance if youre on tiger....
    Last edited by haustier; 01-25-2008 at 11:09 AM.

  9. #19
    Advanced Array

    Join Date
    Oct 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation [1.1.3][UPDATE][Mac][PROBLEM] Run_This is not running

    I don't usually ask dum questions, but I do not know what is happening here..

    I am updating my iPhone from 1.1.2 to 1.1.3 on my MacbookPro. Anyhow, the first thing I had to do was download the jb113 package, mount it, then run the exec file (run_this).

    First, it didn't know which program to run on, so I chose the terminal application, then this cam up to me..

    "An error occurred while changing the application that opens "Run_This" because not enough information is available.

    Do you want to open "Run_This with "Terminal"?"

    the choices are [CANCEL][DON'T UPDATE][UPDATE]

    when I clicked update, this came up:

    "You cannot change the item "Run_This" to always open in the selected application.

    The item is either locked or damaged or in a folder you don't have permissions to change. (Error -61)"

    So I tried again by clicking Don't Update, and this came up:

    "The operation could not be completed.

    An unexpected error occurred (error code -10814)."

    So what should I do?!

    I thought the jb113 file might be damaged to I re-downloaded and the same came up, do you think the jb113 on the server is damaged?!

    It is long, it is boring, but we are all here to help each other if we could..

    Cheers,
    Ramy
    8GB iPhone
    BL 3.9
    FW 1.1.2 - Upgraded from 1.1.1
    Working Perfectly in Egypt

  10. #20
    Rookie Array

    Join Date
    Jan 2008
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i get the message:
    "Checking iPhone version...
    You have iPhone version .
    Sorry! You must have an iPhone 1.1.1 or 1.1.2 with Installer.app installed. Press Enter to exit."

    but i have firmware 1.1.2, upgraded from 1.1.1 with IPSF...

    any solution for that behaviour?


 

 

Similar Threads

  1. Replies: 0
    Last Post: 06-15-2010, 04:56 PM
  2. Replies: 922
    Last Post: 04-06-2008, 03:33 AM
  3. Replies: 574
    Last Post: 04-04-2008, 09:28 AM
  4. Replies: 354
    Last Post: 02-15-2008, 06:34 PM
  5. Where's that large 1.1.1 jailbreak (no downgrade) thread?
    By kikker in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-16-2007, 07:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:44 PM.
twitter, follow us!