Results 1 to 6 of 6
Discuss 1.1.3 jailbreak help! incorerct sim message at the iPhone "2G" (Rev. 1) - Hackint0sh.org; i previously bricked my phone tryin the hw unlock updated to 1.1.3 from 1.1.2 to ...
  1. #1
    Rookie Array slev7n's Avatar

    Join Date
    Feb 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 1.1.3 jailbreak help! incorerct sim message

    i previously bricked my phone tryin the hw unlock
    updated to 1.1.3 from 1.1.2 to correct no imei no baseband problem. everythin went good. i can say that updating to 1.1.3 will fix your erased base band.

    but now when i try to restore to 1.1.1 to star the jailbreak process i end up with a message "incorrect sim"!!
    i did the restore in dfu mode twist before running ibrickr(if i restore once i get a green screen,therefore the need to do it twist before running it).
    also tried restoring to 1.1.2 then to 1.1.1 but still getting the incorrect sim message. the first time i tryed i said i'm not gonna be able to use the phone anyway so i just went ahead and jailbreaked with no problem but then instaled oktoprep and restore to 1.1.2 but ended up with the slide for emergency screen and restored to 1.1.3 to start the process again.
    and now still getting the incorrect sim message and appsnap is not working just stays loading forever and never changin to the activation screen

    i have no problem when i'm on 1.1.3 but get inkorrect sim message on all other firmwares



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    incorrect SIM message can simply means that you baseband is locked (you haven't unlocked it yet).
    try: http:/i.unlock.no to see if you can jailbreak (it works better for me than jailbreak.com).
    also check to see if the 0049 is there with you EMEI

  3. #3
    Rookie Array slev7n's Avatar

    Join Date
    Feb 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dtube View Post
    incorrect SIM message can simply means that you baseband is locked (you haven't unlocked it yet).
    try: http:/i.unlock.no to see if you can jailbreak (it works better for me than jailbreak.com).
    also check to see if the 0049 is there with you EMEI
    my imei is ok the thing is that i have the at&t sim on my phone is not supposed to say tha right? and that only appears on 1.1.1 or 1.1.2 firware when im on 1.1.3 the phone stay ok even itunes wants me to activate it. but on the other fw itunes says to insert a valid and unlocked sim ro somethin like that

  4. #4
    Professional Array

    Join Date
    Jan 2008
    Location
    Michigan
    Posts
    78
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    dude read other post.. I hate you

  5. #5
    Advanced Array

    Join Date
    Oct 2007
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by slev7n View Post
    i previously bricked my phone tryin the hw unlock
    updated to 1.1.3 from 1.1.2 to correct no imei no baseband problem. everythin went good. i can say that updating to 1.1.3 will fix your erased base band.

    but now when i try to restore to 1.1.1 to star the jailbreak process i end up with a message "incorrect sim"!!
    i did the restore in dfu mode twist before running ibrickr(if i restore once i get a green screen,therefore the need to do it twist before running it).
    also tried restoring to 1.1.2 then to 1.1.1 but still getting the incorrect sim message. the first time i tryed i said i'm not gonna be able to use the phone anyway so i just went ahead and jailbreaked with no problem but then instaled oktoprep and restore to 1.1.2 but ended up with the slide for emergency screen and restored to 1.1.3 to start the process again.
    and now still getting the incorrect sim message and appsnap is not working just stays loading forever and never changin to the activation screen

    i have no problem when i'm on 1.1.3 but get inkorrect sim message on all other firmwares
    Incorrect sim is a comun "bug". Don't pay attention to that.

    If you have a 3.9bl you could update to 1.1.3 via itunes and then start all over.
    And then the usual: DFU, downgrade to 1.1.1, JB, oktoprep, UPGRADE via itunes to 1.1.2, and then dependes what you want.


  6. #6
    Rookie Array

    Join Date
    Feb 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks dtube it worked for me!

 

 

Similar Threads

  1. Replies: 0
    Last Post: 02-14-2008, 11:33 PM
  2. Activated jailbreak iphone but NO SERVICE message
    By segxy in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 12-19-2007, 04:16 AM
  3. Replies: 3
    Last Post: 12-06-2007, 07:38 PM
  4. Replies: 4
    Last Post: 10-12-2007, 09:50 AM
  5. Replies: 0
    Last Post: 09-26-2007, 11:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:32 AM.
twitter, follow us!