Results 1 to 4 of 4
Discuss 1.1.3 installer problem Please HELP! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Ok my problem is that when i try to install a random app a pop ...
  1. #1
    Professional Array Tomas953's Avatar

    Join Date
    Dec 2007
    Location
    Cancún, Mexico
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default 1.1.3 installer problem Please HELP!

    Ok my problem is that when i try to install a random app a pop up appears saying
    Uninstalling SummerBoard may make launching third party applications impossible. Are you sure you wish to continue? then i tap yes and it says Error: Main Script execution failed!

    please tell me what can i do this happens also when i try to uninstall other apps

    Please dont tell me to downgrade i just upgraded my phone to 1.1.3 yesterday D:
    (2G) iPhone 8 GB <---------QuickPwned!!!
    Firmware: 2.1 (1.1.1 OTB)
    Carrier: Mx Telcel GSM (Mexico)


    :iphone: +:hack: =



  2. #2
    Professional Array

    Join Date
    Jan 2008
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    It seems like there's a problem with your installer script. Just download Installer.app version 3 from a googled site and try to replace your existing installer.app file. I had the error "Main Script Execution failed" on a soft-upgraded 1.1.3 and I replaced the installer.app and it worked.

    Use openSSH to gain access to your iphone. usr: root pwd: alpine

  3. #3
    Professional Array Tomas953's Avatar

    Join Date
    Dec 2007
    Location
    Cancún, Mexico
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    So can u tell me any page where i can find the Installer 3.0? all i find are betas versions or the official page...
    (2G) iPhone 8 GB <---------QuickPwned!!!
    Firmware: 2.1 (1.1.1 OTB)
    Carrier: Mx Telcel GSM (Mexico)


    :iphone: +:hack: =

  4. #4
    Professional Array Tomas953's Avatar

    Join Date
    Dec 2007
    Location
    Cancún, Mexico
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    ok i screwed up i erased the installer.app and now it seems i cant connect anymore trough SHH what can i do to get the installer into the phone now?
    (2G) iPhone 8 GB <---------QuickPwned!!!
    Firmware: 2.1 (1.1.1 OTB)
    Carrier: Mx Telcel GSM (Mexico)


    :iphone: +:hack: =

 

 

Similar Threads

  1. installer problem
    By Drool in forum General
    Replies: 3
    Last Post: 03-03-2008, 12:13 PM
  2. Youtube and Installer problem after 1.1.3 Jailbreak (via installer)
    By QuaCk QuaCk in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-10-2008, 04:42 PM
  3. Problem With The Installer
    By GILLYY in forum General
    Replies: 0
    Last Post: 02-07-2008, 09:36 PM
  4. Installer problem!?!
    By a n u s in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 10-17-2007, 06:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:31 AM.
twitter, follow us!