Results 1 to 7 of 7
Discuss [1.1.3] DevTeam Jailbreak: SMS, Cal and Maps crash on launch at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi all I have a largely successful jailbroken 1.1.3 phone, except 3 main apps will ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.3] DevTeam Jailbreak: SMS, Cal and Maps crash on launch

    Hi all

    I have a largely successful jailbroken 1.1.3 phone, except 3 main apps will not launch without crashing: SMS receives messages but I cannot view them or write a new one as when the app is launched it crashes on start up. Same issue with Calendar and Maps.

    I synced OK (as far as I can see without these apps launching yet) and have more than 40 apps all running fine (via BossPref apps move). I did manually move my ROMs folder, so NES and GBA and PSX Emu's work again, but thats all I did other than run the first jailbreak (official release via Installer this morning).

    Can anyone give any advice on how to get these three important apps back running?

    Or shall I restore 1.1.1 and re-soft jailbreak using Official Jailbreak v2?

    Thanks if you can and all the best

    Mark



  2. #2
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just to add its a US iPhone, used on Vodafone in the UK, 1.0.2 originaly, unlocked iUnlock (terminal), then virginized, then 1.1.1 unlocked with anysim, then 1.1.2

    Do hope someone out there can help?

  3. #3
    Newbie Array dangerousdave's Avatar

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    after jailbreak 1.1.3 many application working not more.
    Term.vt100, installer, etc.
    My Wi Fi conection stop to working for some minutes, and for other minutes is ON.
    I lost many applications, i must to reinstall again.
    VT100 show these error:

    /usr/bin/login: File does not exist
    /bin/login: File does not exist
    %


    I think that i must to rollback to 1.1.2

    When i try to conect with remote VT-100 aplication i can gain access to the prompt #

    but all commands are not recognize.. now i can not gain access to screen

    Another thing,,, I have my WI FI router very very close, before installed 1.1.3 i have a full signal indicator,, now i have only one or two lines....

  4. #4
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've also just noticed that Safari app does not feature the webclip function... so I think it may not be the 1.1.3 version of this app?

    So did the official Jailbreak via installer not correctly decrypt/unpack the new firmware?

  5. #5
    Newbie Array

    Join Date
    Dec 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by markbonner View Post
    Hi all

    I have a largely successful jailbroken 1.1.3 phone, except 3 main apps will not launch without crashing: SMS receives messages but I cannot view them or write a new one as when the app is launched it crashes on start up. Same issue with Calendar and Maps.

    I synced OK (as far as I can see without these apps launching yet) and have more than 40 apps all running fine (via BossPref apps move). I did manually move my ROMs folder, so NES and GBA and PSX Emu's work again, but thats all I did other than run the first jailbreak (official release via Installer this morning).

    Can anyone give any advice on how to get these three important apps back running?

    Or shall I restore 1.1.1 and re-soft jailbreak using Official Jailbreak v2?

    Thanks if you can and all the best

    Mark
    I faced the same problem..... untill i'm gonna find a solution 4 this.... I downgraded back to 1.1.1 ----> 1.1.2 after repairing baseband......


  6. #6
    drg
    drg is offline
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Canada
    Posts
    479
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by markbonner View Post
    Or shall I restore 1.1.1 and re-soft jailbreak using Official Jailbreak v2?
    When did you upgrade? I think a newer version was released very recently.

  7. #7
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi drg, i upgraded very earlyhours of wednesday morning GMT, so it was definitely the first dev team release on installer, version 1.

    is it a sim link issue? do just need to make sim links to files they need elsewhere???

 

 

Similar Threads

  1. How long does 1.1.3 Jailbreak DevTeam take...
    By twiggs462 in forum General
    Replies: 15
    Last Post: 02-03-2008, 03:50 PM
  2. Replies: 21
    Last Post: 02-03-2008, 11:13 AM
  3. [1.1.3] DevTeam Jailbreak Failed on Mac
    By iMaso in forum iPhone "2G" (Rev. 1)
    Replies: 14
    Last Post: 01-28-2008, 03:57 PM
  4. Replies: 23
    Last Post: 01-24-2008, 02:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:51 AM.
twitter, follow us!