Results 1 to 3 of 3
Discuss [1.1.3] Confusion around UKO2 & AT&T SIM activation? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have read a number of threads and was hoping I could get clarity on ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.3] Confusion around UKO2 & AT&T SIM activation?

    I have read a number of threads and was hoping I could get clarity on this issue of trying to activate a 1.1.3 iphone using an AT&T or UK O2 NON iphone contract or Pay as you Go SIM.

    My understanding is that if you currently have a SIM for AT&T or UK O2 or any other primary iPhone carrier in your country BUT it is not an iPhone tariff activated via iTunes then for now there is NO WAY to make phone calls on your upgraded 1.1.3 iphone with new BB???

    I have seen people saying just used the 1.1.3 lockdownd file but my understanding is that this will only work if you have activated or can activated via iTunes using a legit iphone tariff. Even getting the lockdownd file from a legit contract iphone will not help as that is specific to that contract or SIM - right or wong??

    I assume that people in my/our position are now waiting for a hacked 1.1.3 iphone lockdownd file to bypass activation or trick itunes and the iphone into thinking that the iphone is now activated.

    My iphone is currently 1.1.3 jailbroken with new BB at 04.03.13 and O2 UK contact (non-iphone).

    I am really keen to understand this and know if anyone is working on this as I am struggling without a phone as nice as 1.1.3 FW is


    Surely others must be in this position!

    Thanks



  2. #2
    Professional Array

    Join Date
    Sep 2007
    Posts
    71
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by rapidsd View Post
    My iphone is currently 1.1.3 jailbroken with new BB at 04.03.13 and O2 UK contact (non-iphone).
    Was it 1.1.3 OTB ? Or was it 1.1.2 OTB -> 1.1.3 via iTunes ?

    If I have understood correctly, the new 1.1.3 BB & firmware does quite a few more checks than 1.1.2 and hence it is not possible at the moment to activate for 1.1.3 on non-iPhone same carrier networks ( eg AT&T and O2 in USA and UK )

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It was 1.1.2 OTB but upgraded to 1.1.3 FW and new BB (by mistake).

    4.6BL BTW so no downgrade option

    I had also heard about these extra checks and wondering if I may be waiting a while to use my phone unless I upgrade to an iphone contract....

 

 

Similar Threads

  1. Need help, n00b and confusion
    By Jasey12 in forum Tutorials
    Replies: 2
    Last Post: 04-06-2010, 12:54 AM
  2. Confusion about upgrading to 3.1
    By D3LM3L in forum iPhone 3GS
    Replies: 5
    Last Post: 10-07-2009, 09:15 PM
  3. Confusion about pwning
    By mjronline in forum Quickpwn
    Replies: 7
    Last Post: 11-26-2008, 05:05 PM
  4. Sorry: Little newbie confusion
    By Korb in forum iPod Touch 1G
    Replies: 0
    Last Post: 12-23-2007, 10:19 PM
  5. Replies: 3
    Last Post: 10-24-2007, 02:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:34 AM.
twitter, follow us!