Page 21 of 39 FirstFirst ... 111213141516171819202122232425262728293031 ... LastLast
Results 201 to 210 of 383
Discuss [1.1.3] Confirmed complete jailbreak AND unlock method (software AND baseband) at the iPhone "2G" (Rev. 1) - Hackint0sh.org; thanks for your help so no need to use minicom any more...
  1. #201
    Advanced Array

    Join Date
    Sep 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks for your help
    so no need to use minicom any more


  2. #202
    Newbie Array

    Join Date
    Nov 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by deanr View Post
    I downgraded my baseband back to the 3.14.08, then upgraded back to 1.1.1 then 1.1.2 then softupgraded to 1.1.3 and its all good still, ISPF intact
    Thanks bro, good to know.

  3. #203
    Professional Array

    Join Date
    Jan 2008
    Posts
    61
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Hello!
    If i buy an iPhone now, which has 1.1.3 Firmware installed by default, will i be able to unlock it, or downgrade to 1.1.2? or is it better to keep it in the box, and wait for a proper 1.1.3 unlock after SDK releases?
    im sorry if this has been asked before. Plz Assist
    Regards

  4. #204
    Rookie Array

    Join Date
    Jan 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Does that mean i can upgrade to 1.1.3 and from 1.1.2otb, and then use that.. and unlock my iphone??

  5. #205
    Newbie Array

    Join Date
    Oct 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for all the great input. I thought I'd chime in with me experience.

    Before:
    1) 1.0.2 HW unlocked last August
    2) Installed IPSF and upgraded to 1.1.1
    3) Oktoprep to 1.1.2

    Yesterday:
    1) Upgrade to 1.1.3 using iTunes, to get the 4.3 baseband
    2) Restore to 1.1.1 firmware, keeping 4.3 baseband; jailbreakme.com
    3) Used the instructions to soft update back to 1.1.3
    4) Installed and ran Signal.app

    Now:
    1) Google locate works
    2) Phone, SMS, Edge work

    3) Wifi passwords get erased after the connection has lost (ie I leave the house and come back, then then it asks for wifi password again)
    4) Email passwords do not save either.


    Any help would be awesome.


  6. #206
    Rookie Array

    Join Date
    Sep 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Reset all settings and try again, that worked for me.

  7. #207
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    137
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    will all the *sim solutions work for the new uypdate to 1.1.3 from the dev teams official release

  8. #208
    Professional Array

    Join Date
    Oct 2007
    Posts
    53
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by Donni View Post
    Does that mean i can upgrade to 1.1.3 and from 1.1.2otb, and then use that.. and unlock my iphone??
    No this requires ISPF which does not unlock phones with 1.1.2otb

  9. #209
    Newbie Array

    Join Date
    Oct 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi Traxtopel

    THanks for the reply :-) I tried to reset all setting using the "settings" section of the iPhone but that did not solve it :-( Do you think I should repeat the whole process and go from 1.1.1 to 1.1.2 to 1.1.3. I skipped the 1.1.2 step last time ( not sure if I need it)

    Thanks a lot

  10. #210
    Advanced Array

    Join Date
    Oct 2007
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @Straker:
    I have a Porblem with my IPSF unlock too. I updated to 1.1.3 and now I get the Message: "Incorrect SIM".
    When I try to unlock( with 1.1.1 ) again, I get the Message "unable to download Firmware".
    And I can't downgrade to 1.0.2. When I try this I get an error from Itunes. Errorcode is 1.

    Can Somebody Help me?

    Urkman


 

 

Similar Threads

  1. Replies: 4
    Last Post: 01-16-2008, 07:53 PM
  2. Replies: 65
    Last Post: 01-15-2008, 12:03 AM
  3. Is that a sim unlock method via baseband downgrading or am I wrong?
    By georgis333 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 12-21-2007, 04:54 AM
  4. Confirmed software unlock in Israel
    By sand372 in forum General
    Replies: 0
    Last Post: 09-12-2007, 09:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:03 PM.
twitter, follow us!