Page 10 of 39 FirstFirst 123456789101112131415161718192030 ... LastLast
Results 91 to 100 of 383
Discuss [1.1.3] Confirmed complete jailbreak AND unlock method (software AND baseband) at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Same here, no signal!...
  1. #91
    Advanced Array

    Join Date
    Sep 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same here, no signal!


  2. #92
    Senior Professional Array slimnickyy's Avatar

    Join Date
    Sep 2007
    Location
    London
    Posts
    418
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    Quote Originally Posted by Majestic View Post
    Same here, no signal!
    Give info on your phones please.

  3. #93
    Advanced Array

    Join Date
    Sep 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have one of the first iphones from usa. Did everything as mentioned in the Tut.

    Before, I had a 1.12 with ipsf unlocked

  4. #94
    Advanced Array

    Join Date
    Jul 2007
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    same here
    was running ipsf 1.1.2 before this.
    bought back in July on 1.0.2

  5. #95
    Rookie Array

    Join Date
    Jan 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    worked for me as well...

    Thanks a lot for this jailbreak...

    Cheers
    OOTB 1.1.2 --> Updated to 1.1.3 with iTunes --> Unlocked with gunlock

    Thanks Geohot

    Carrier: Swisscom Switzerland
    Call in/out YES
    SMS in/out YES
    E-Mail in/out YES
    Edge / Wireless YES


  6. #96
    Advanced Array

    Join Date
    Sep 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    http://www.hackint0sh.org/forum/show...59&postcount=7


    In the tutorial he clearly states how to get your signal back

  7. #97
    Advanced Array

    Join Date
    Jul 2007
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by daweeze02 View Post
    http://www.hackint0sh.org/forum/show...59&postcount=7


    In the tutorial he clearly states how to get your signal back
    done that, got the answers it says I should but still no signal return

  8. #98
    Professional Array

    Join Date
    Jan 2008
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by arcsbite View Post
    same here
    was running ipsf 1.1.2 before this.
    bought back in July on 1.0.2
    Its not just entering the minicom commands.
    the response should be 0.

    can you post your mincom findings

  9. #99
    Advanced Array

    Join Date
    Sep 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by daweeze02 View Post
    http://www.hackint0sh.org/forum/show...59&postcount=7


    In the tutorial he clearly states how to get your signal back
    Yes, I did everything. But no Signal. By the way: How do I exit minicom before I reload the commcenter?

  10. #100
    mr_
    mr_ is offline
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    100
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by jumphopspin View Post
    i don't see a difference between this method and dev team's method released yesterday.. other than a glaring updated baseband and that you need to run a script every single time you reboot the phone. just due to the updated baseband itself i would highly recommend that nobody use this method. there's no added benefit with using the new baseband other than it will fuck up your sim unlock and that you need to run thescript each time to reacquire a signal. if you want google maps triangulation to work, i can confirm for you all that you don't need a new baseband for it to work. i'm using the same baseband as before with dev team's jailbreak and everything works 100%.
    Can you confirm that the locate feature is not just working through locating your Wi-Fi networks (which does not require latest baseband)?
    1. Turn off Wi-Fi
    2. Reboot
    3. Confirm that your locate feature works (without running Navizon first)

    Thanks...


 

 

Similar Threads

  1. Replies: 4
    Last Post: 01-16-2008, 07:53 PM
  2. Replies: 65
    Last Post: 01-15-2008, 12:03 AM
  3. Is that a sim unlock method via baseband downgrading or am I wrong?
    By georgis333 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 12-21-2007, 04:54 AM
  4. Confirmed software unlock in Israel
    By sand372 in forum General
    Replies: 0
    Last Post: 09-12-2007, 09:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:52 AM.
twitter, follow us!