Results 1 to 7 of 7
Discuss [1.1.3] BL 3.9 - IMEI/ICCID unknown at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hello, My iPhone was originally 3.9 BL.. didn't hardware unlock. Accidentally upgraded to 1.1.3, though.. ...
  1. #1
    Advanced Array

    Join Date
    Oct 2007
    Location
    Chicago
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.3] BL 3.9 - IMEI/ICCID unknown

    Hello,

    My iPhone was originally 3.9 BL.. didn't hardware unlock. Accidentally upgraded to 1.1.3, though..

    Problem is, when I go back to 1.1.1, it is -SLOW- as hell. I can't touch anything on the screen and since the IMEI is unknown, it has no phone capabilities, so I can't emergency call or anything like that..

    I tried to go to 1.0.2 but iBrickr v.91 put the phone in to a continous loop and I don't know what to do.. gaah

    so I put it in DFU mode.. restored to 1.0.2, tried PACAY, didn't activate the phone either.. all I know is the modem is 403....

    anyone else have this issue? NO IMEI NO ICCID?



  2. #2
    Advanced Array

    Join Date
    Oct 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My experience, you baseband's eeprom is corrupted. My solution is hardware unlock it and reflash the baseband and eeprom.

  3. #3
    Advanced Array

    Join Date
    Oct 2007
    Location
    Chicago
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ?? ... why hardware unlock when it's already 3.9 ??

  4. #4
    Advanced Array

    Join Date
    Oct 2007
    Location
    Chicago
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    man this is messed up... i think it's bricked for sure..

  5. #5
    Advanced Array

    Join Date
    Oct 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yours are DL3.9 then no need to hardware unlock.

    Firstly you should call bbupdater -v to see which part of your baseband is corrupted.

    You may try:

    1. Restore to 1.1.3 again to see if the restoration fix the baseband for you.
    2. If failed, try bbupdater to flash baseband.
    3. If still failed, I think your bootloader is also corrupted, then you must hardware unlock to flash the bootloader before reflashing the baseband.


  6. #6
    Rookie Array

    Join Date
    Nov 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same problem when i tried to back to 1.1.2 from 1.1.3, maybe because i used iTunes 7.6
    1.1.3-->1.1.2 ok
    jailbreak ok
    anysim ok
    reboot without sound, wifi, etc...
    restore to 1.1.1
    * IMEI: Unknown

    * ICCID: Unknown

    * No Audio

    * No WiFi
    i solved so:
    using iTunes 7.5
    1.1.1-->1.0.2-->1.1.1 or 1.1.2(impossible, blocked to 1.0.2)
    i can't boot with ibrick (yelow tringle)
    no imei no iccid
    ok, the only solution, i upgraded to 1.1.3 with iTunes 7.6 normal method
    ok imei ok iccid
    1.1.3-->1.1.1 with iTunes 7.5
    jailbreak, baseband downgrade all ok
    anysim ok, no sound
    restart iPhone all ok
    sorry for my english

  7. #7
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    128
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by KoSoVaR View Post
    Hello,

    My iPhone was originally 3.9 BL.. didn't hardware unlock. Accidentally upgraded to 1.1.3, though..

    Problem is, when I go back to 1.1.1, it is -SLOW- as hell. I can't touch anything on the screen and since the IMEI is unknown, it has no phone capabilities, so I can't emergency call or anything like that..

    I tried to go to 1.0.2 but iBrickr v.91 put the phone in to a continous loop and I don't know what to do.. gaah

    so I put it in DFU mode.. restored to 1.0.2, tried PACAY, didn't activate the phone either.. all I know is the modem is 403....

    anyone else have this issue? NO IMEI NO ICCID?

    i had the same loop shit a big pain ......are you still stuck there??
    let me knwo your serial
    plz let me know i got out from there
    i can hep you

 

 

Similar Threads

  1. [Solution] IMEI: Unknown | ICCID: Unknown | No WiFi | etc...
    By Letusgo2Hell in forum iPhone "2G" (Rev. 1)
    Replies: 248
    Last Post: 08-16-2008, 07:42 PM
  2. Replies: 39
    Last Post: 02-29-2008, 04:13 AM
  3. [1.1.2 OTB] HW Unlock completed, unknown imei, unknown iccid...
    By bryscomat in forum iPhone "2G" (Rev. 1)
    Replies: 19
    Last Post: 01-26-2008, 12:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:31 PM.
twitter, follow us!