Results 1 to 4 of 4
Discuss [1.1.3, Bl 3.9, Bb 04.03.13] No Sim at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi everyone device came to me with 1.0.2, BL 3.9 and No sim message with ...
  1. #1
    Newbie Array

    Join Date
    Aug 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy [1.1.3, Bl 3.9, Bb 04.03.13] No Sim

    Hi everyone
    device came to me with 1.0.2, BL 3.9 and No sim message with any sim-card
    don't remember what bb it had...

    i restored it to 1.1.3, then do ziphone (jail, activate and unlock) - all functions working, but no carrier (No sim message)

    i've tryed to restore 1.1.3 again, and do AnySIm 1.3 - nothing...

    i still hope that it can be resurrected, and gsm module is alive (i still can do emergency calls )


    ps: it has good imei, wifi working, but no ICCID

    any suggestions?
    Last edited by 1101; 02-27-2008 at 08:37 AM. Reason: typo



  2. #2
    Advanced Array

    Join Date
    Feb 2008
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    first time I heard of a phone with no iccid.

    I have a phone with no anything (failed HW unlock). THats because it has no boot loader now :'(

    I'm sure that there is a fix, since the BL isn't affected, but I don't have the answers to fix at this time.

    You can always viriginize it and take it to an apple store and exchange it. just be like "whats an app " if they ask, and show them that the iccid is unknown when you were trying to register it. Remeber to pop the ATT sim back in. Worst thing that will happen is that they won't exchange it.

    Then you can try the same thing at an ATT store, with better results

  3. #3
    Newbie Array

    Join Date
    Aug 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yep, me too, i can "kill" BB so it will say that "repair needed", but it's sloved quite easy, just restore to 1.1.3

    it seems like something wrong with sim-reading module
    it would be very difficult to return it to Apple Store - i'm in Russia
    there's no Apple Stores

  4. #4
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Question SIM Contacts ....

    Quote Originally Posted by 1101 View Post
    yep, me too, i can "kill" BB so it will say that "repair needed", but it's sloved quite easy, just restore to 1.1.3

    it seems like something wrong with sim-reading module
    it would be very difficult to return it to Apple Store - i'm in Russia
    there's no Apple Stores
    Find good tutorial (like www.i.fixit.com or something like that) .... or go to you tube and find dissasembly video of iPhone .... then make some friendship with local cell phone service man, or open it yourself... my guess is that maybe one of the PIN's is broken (for more search on http://mytrini-iphone.blogspot.com/), or contact user bezman here on hackintosh, anyway it has to go to HARDWARE fix .... maybe i'm wrong but ....

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:03 AM.
twitter, follow us!