Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss [1.1.3] AppSupport ? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; i recently upgraded to 1.1.3 using Ziphone... and then im reading i must install AppSupport, ...
  1. #1
    Professional Array

    Join Date
    Dec 2007
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default [1.1.3] AppSupport ?

    i recently upgraded to 1.1.3 using Ziphone... and then im reading i must install AppSupport, but i didnt notice i had any crashes, neither in sms nor dialer nor caller id's everything is working fine..
    i also noticed in the iClarified tutorial, that appsupport didnt include my country(egypt) in it's supported countries, so do i have to install it ?? did anyone upgraded to 1.1.3 and found his phone working good without appSupport, or will the bugs show up late ?
    My wish
    - iPhone
    -80GB
    -....
    just give me these 2 things and ill buy it right away !!



  2. #2
    Advanced Array

    Join Date
    Nov 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yup dude... i updated my 1.1.2 OTB to 1.1.3 and used ziphone to unlock it... my phone was working fine without appsupport ( Im in INDIA )... before i used iworld to avaoid crashes... but now i have uninstalled iworld n still my phone works fine...

  3. #3
    Rookie Array

    Join Date
    Dec 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    1
    Uploads
    0
    Rep Power
    0

    Default

    Do you need install BSD Subsystem before install AppSupport.
    Cheers
    _________________________________
    Week: 45 (1.1.2 OTB)
    Status: fully unlocked by ziphone 2,4
    Carrier: Vivo
    Country: Brazil
    Current Version: 1.1.3
    Bootloader Version: 3.9_M3S2
    Current Firmware: 04.03.13_G
    Edge: Yes
    Wi-Fi: Yes
    GPRS: Yes
    Maps: Yes
    Locate: Yes
    Youtube: Yes
    iTunes: v7.6
    OS: Windows XP SP2

  4. #4
    Professional Array

    Join Date
    Sep 2007
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by albarracim View Post
    Do you need install BSD Subsystem before install AppSupport.
    Cheers
    http://www.iclarified.com/entry/index.php?enid=684
    "... Before you start make sure you have BSD Subsystem Installed on your iPhone."

  5. #5
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Apple fixed the bug that let the iPhone crash in 1.1.2 when used with a simcard from one of the non-supported countries. It works now (phone app and sms app). Installing Tim's AppSupport patch still makes awful sense cause it takes care for callerID-matching.

    Matching Egypt, edit the textfile and add

    // Egypt [eg]
    eg 20 00 0
    + + + + 2 ######;#######;########
    + + + + 3 ######;#######;########
    + + + + ## ######;#######;########

    check here
    http://hackint0sh.org/forum/showthre...t=7736&page=99
    post 987


    volkspost
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2


  6. #6
    Professional Array

    Join Date
    Dec 2007
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    thank you alot man, ive been searching for this thread for hours !
    My wish
    - iPhone
    -80GB
    -....
    just give me these 2 things and ill buy it right away !!

  7. #7
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    184
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Hey guys, i tried to install appsupport 1.1.3 via iclarified and i'm stuck at the apple logo. any fix on this one?
    I am still able to connect to my phone via WinSCP. Do i have to set permission to 0755 to the files copied to make it to load into springboard? Any ideas?
    Last edited by bjlm; 02-22-2008 at 05:50 AM.

  8. #8
    Advanced Array

    Join Date
    Feb 2008
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I hate 1.1.3 with ziphone. nothing installs in installer. I can't even get the the freakin BSD subsystem installed on my phone.

  9. #9
    Professional Array Vigilantes's Avatar

    Join Date
    Oct 2007
    Location
    OHIO
    Posts
    61
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by ibroken View Post
    I hate 1.1.3 with ziphone. nothing installs in installer. I can't even get the the freakin BSD subsystem installed on my phone.
    I had that same problem so I restored and tried agai not using the GUI and issued the command ziphone -a -j -u and that fixed that.

  10. #10
    Rookie Array nicohe's Avatar

    Join Date
    Jan 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question

    Quote Originally Posted by badr9 View Post
    i recently upgraded to 1.1.3 using Ziphone... and then im reading i must install AppSupport, but i didnt notice i had any crashes, neither in sms nor dialer nor caller id's everything is working fine..
    i also noticed in the iClarified tutorial, that appsupport didnt include my country(egypt) in it's supported countries, so do i have to install it ?? did anyone upgraded to 1.1.3 and found his phone working good without appSupport, or will the bugs show up late ?
    did you upgrade with itunes and after did the ziphone unlock???????
    i have trouble with 2 of the carriers right now in colombia and only suports movistar i loose the others i dont know why??? i have 1.1.2 with iworld installed
    use to work but since yesterday didnt
    should i upgrade to 1.1.3
    Last edited by nicohe; 02-22-2008 at 03:15 AM.
    NICO
    iPhone 8 Gb
    1.1.2 OTB
    Jailbroken
    with SW unlock
    Cali, Colombia, S.A


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. AppSupport for 2.0.1
    By jsalva in forum General
    Replies: 38
    Last Post: 09-22-2008, 01:41 AM
  2. 1.1.3 appsupport for FINLAND.
    By keets28 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-14-2008, 06:18 PM
  3. I Need Some Help With Appsupport For 1.1.3. Please
    By keets28 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-10-2008, 03:48 AM
  4. Appsupport for 1.1.1
    By alexdeasa in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-21-2007, 07:02 AM
  5. Is AppSupport the same in 1.1.1 as 1.0.2?
    By cstromme in forum iPhone "2G" (Rev. 1)
    Replies: 11
    Last Post: 10-13-2007, 12:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:35 PM.
twitter, follow us!