Results 1 to 3 of 3
Discuss [1.1.3 (1.1.3 OTB)][Problem][SMS not sending/receiving after ziPhoning with 2.4 MAC at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I just set my iPhone up this evening with Rogers here in Canada and I've ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.3 (1.1.3 OTB)][Problem][SMS not sending/receiving after ziPhoning with 2.4 MAC

    I just set my iPhone up this evening with Rogers here in Canada and I've got it completely unlocked, jailbroken and activated through ziPhone 2.4 for mac and it appears that everything is working except for the SMS messaging. I've sent messages from multiple phones but I don't ever receive anything. I get an error when trying to send which occurs right before the white bar is about to fill completely. I have received messages from Rogers telling me my number has been ported over and one from their WhoCalled service. Any help is so greatly appreciated.
    edit: tried sending messages in a working copy of the newest beta of SMSd but it errors out at the exact same point.
    Last edited by skaught; 02-26-2008 at 06:40 AM.



  2. #2
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Post

    Quote Originally Posted by skaught View Post
    I just set my iPhone up this evening with Rogers here in Canada and I've got it completely unlocked, jailbroken and activated through ziPhone 2.4 for mac and it appears that everything is working except for the SMS messaging. I've sent messages from multiple phones but I don't ever receive anything. I get an error when trying to send which occurs right before the white bar is about to fill completely. I have received messages from Rogers telling me my number has been ported over and one from their WhoCalled service. Any help is so greatly appreciated.
    try to Install AppSupport patch for 1.1.3 from www.iclarified.com , it is not ment for that, but for Caller ID Fix, bu maybe help .....

    BTW: Your phone works fine?

  3. #3
    Newbie Array

    Join Date
    Feb 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    calling works perfectly. i havent setup the voicemail yet, but i have received texts from my carrier, just not other phones. just this one glitch to an otherwise brilliant experience.

    edit: installed the appsupport and still now luck.
    Last edited by skaught; 02-26-2008 at 06:47 AM.

 

 

Similar Threads

  1. Replies: 6
    Last Post: 10-29-2013, 09:16 AM
  2. SMS problem on iPhone (keep receiving it twice)
    By 360boi in forum iOS 3.x (iPhone OS 3.x)
    Replies: 2
    Last Post: 09-07-2009, 12:22 AM
  3. MMS receiving but not sending
    By BIGBOYBLUE in forum General
    Replies: 1
    Last Post: 07-23-2009, 07:32 AM
  4. Replies: 2
    Last Post: 03-12-2008, 01:40 PM
  5. Long Delay in Sending/Receiving Text Please Help
    By cherry puffs in forum General
    Replies: 0
    Last Post: 09-18-2007, 05:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:06 AM.
twitter, follow us!