Results 1 to 5 of 5
Discuss [1.1.3 (1.1.2otb)] [Problem] iPhone Bricks After Installing Anything at the iPhone "2G" (Rev. 1) - Hackint0sh.org; History: - Bought 1.1.2OTB phone - Test Point downgraded BL to 3.9 and jailbroke/activated/unlocked to ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.3 (1.1.2otb)] [Problem] iPhone Bricks After Installing Anything

    History:
    - Bought 1.1.2OTB phone
    - Test Point downgraded BL to 3.9 and jailbroke/activated/unlocked to 1.1.2
    - Upgraded to 1.1.3 via iTunes
    - Unlocked using ZiPhone.

    Everything was working perfectly, apps installed and worked fine. Worked for a few days but i was having the sms's appear as the number instead of the name of the contact so i installed Patch AppSupport 1.1.3 from the iClarified source. Got kicked back to the springboard with the spinning logo. Was stuck there for ages so i rebooted and got stuck at the apple logo with the spinning logo. I used iTunes to restore the phone to 1.1.3 and now everytime i try to install an app it bricks and is stuck on the spinning logo. Even simply trying to install BSD subsystem results in a brick.

    WTF?

    I haven't tried downgrading to 1.1.1/2 then back up again but would this work? Will the baseband downgrade along with the firmware?



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    319
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    DFU mode, restore to 1.1.3. Run the latest ZiPhone.

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i am having the same problem only worst .

    I uninstalled Summerboard and now the phone is just stuck in the APPLE logo when i was doing a restart .
    Can't get into DFU mode as well .....

    What should i do ? Any recommendations ? Please help me , thank you .

  4. #4
    Rookie Array

    Join Date
    Sep 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    my iMac does not seem to read the iphone at all .... even itunes does not read the iphone ....

    What should i do ... oh no .... is it bricked for good this time ??

  5. #5
    Rookie Array

    Join Date
    Jan 2008
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up

    Quote Originally Posted by TheSacredSoul View Post
    DFU mode, restore to 1.1.3. Run the latest ZiPhone.
    Solved. I didn't realise DFU made such a difference.

    Quote Originally Posted by rexscooby View Post
    i am having the same problem only worst .

    I uninstalled Summerboard and now the phone is just stuck in the APPLE logo when i was doing a restart .
    Can't get into DFU mode as well .....

    What should i do ? Any recommendations ? Please help me , thank you .
    Try using ziphone 2.4 to enter dfu mode. run ziphone.exe -D


 

 

Similar Threads

  1. Replies: 2
    Last Post: 05-07-2008, 11:54 PM
  2. Replies: 23
    Last Post: 02-07-2008, 06:26 AM
  3. Replies: 16
    Last Post: 02-04-2008, 05:29 PM
  4. [Problem]1.1.2OTB - Unlocked yet?
    By Donni in forum iPhone "2G" (Rev. 1)
    Replies: 10
    Last Post: 01-18-2008, 05:50 PM
  5. Update 1.1.1 bricks stock iPhone
    By jon_slider in forum General
    Replies: 0
    Last Post: 09-29-2007, 10:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:04 AM.
twitter, follow us!