Results 1 to 4 of 4
Discuss 1.1.3 (1.1.2 otb)Wifi dissconects after few seconds at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, i'm getting this issue after 1.1.3 upgrade.. My WIFI connects right, i can see ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 1.1.3 (1.1.2 otb)Wifi dissconects after few seconds

    Hi, i'm getting this issue after 1.1.3 upgrade..

    My WIFI connects right, i can see that the dhcp values are right and the wifi logo appears.. but when i push the home button the wifi disconnects..

    if i want to browse the web i have to open safari and then it ask me to connect to a wifi network and i can reconnect to my network but if y push again de home button to open an installer, again wifi disconnects...

    Any ideas???

    Background:
    1.1.2 otb
    1.1.2 otb Hardware Unlock -> Fully working
    1.1.3 upgrade via Installer -> everithing work fine but wifi....
    Last edited by luisgoca; 02-18-2008 at 02:39 PM.



  2. #2
    Senior Professional Array imvirus's Avatar

    Join Date
    Dec 2007
    Posts
    143
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Have you tried rebooting the iphone after the upgrade process? I have heard this issue before and the solution that was given was this. hope this helps

  3. #3
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yes.. i restarted but still the same... i also did a reset of the network settings but nothing happens..

  4. #4
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i had to restore back to the 1.1.2 firmware, now the wifi is working fine once again...
    Maybe there is an issue that have to be repair. i'll wait for a few weeks to try again the upgrade...

 

 

Similar Threads

  1. How to show seconds in SMS?
    By thera in forum General
    Replies: 0
    Last Post: 11-01-2009, 01:43 PM
  2. Mac keeps pausing every 10 seconds
    By metronome in forum Using Leopard
    Replies: 2
    Last Post: 04-16-2009, 12:17 AM
  3. Cannot hear each other the first few seconds
    By hanguolaohu in forum General
    Replies: 0
    Last Post: 10-13-2008, 07:46 AM
  4. It'll only take a few seconds....
    By Bouzo in forum General
    Replies: 2
    Last Post: 02-04-2008, 07:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:51 AM.
twitter, follow us!