Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss [1.1.3 (1.1.2 OTB)] AT&T Sim no longer recognized after restoring to 1.1.3 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I just noticed my AT&T sim card is not being recognised anymore after bricking my ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.3 (1.1.2 OTB)] AT&T Sim no longer recognized after restoring to 1.1.3

    I just noticed my AT&T sim card is not being recognised anymore after bricking my unit following the H/W unlock process. In short I am one of those people got stuck somewhere at hardware unlocking.

    I was able to revive my unit restoring it to 1.1.3 therefore I have now 4.03.13_G baseband firmware. I noticed my AT&T isn't recognised anymore. I downgraded to 111 and upgraded back to 112 both jailbroken and activated still AT&T is not being recognised as correct SIM.

    Message says: Incorrect SIM This iPhone must be used with an approved SIM.

    This message wasn't showing up before the h/w unlock.
    I am not worried with the AT&T SIM as will not use it anyway here in Australia, I just want to make sure nothing is wrong with my unit and hoping it is the AT&T SIM got messed up.

    Is this normal with 4.03.13_G baseband? I hope there's nothing wrong with my unit as I am now just waiting for the TURBO SIM i ordered.

    My iPhone is OTB 112 week 51 from US.

    Any thoughts much appreciated.
    Last edited by edgardc; 02-02-2008 at 06:10 AM.



  2. #2
    Former Bender
    Guest

    Default

    Thread renamed, please read my signature about title format, thanks

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    anyone have ideas regarding this please?

  4. #4
    Rookie Array

    Join Date
    Feb 2008
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Check this thread out

    http://www.hackint0sh.org/forum/showthread.php?t=25577


    I had a 1.1.3 with bootloader 4.6 and I was able to get it completely downgraded jailbroke, then brought all the way to 1.1.3 and remain with cell service by following this walkthrough very carefully

    Hope this helps

    I was getting that same error until I renamed the file and copied over the file to the phone dir like in step 12 of the thread I mentioned above

  5. #5
    Rookie Array

    Join Date
    Jan 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Appreciate your help mate, but
    I am now just waiting for the turbo sim I ordered, should I still do this? As I've said I am not worried with the AT&T sim but the iPhone. Please bear with me as I am a newbie on this.

    What does the 113 lockdown file do?


    Cheers


  6. #6
    Advanced Array

    Join Date
    Dec 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm in the same situation as you, Edgardc.
    Followed this guide, downgraded to 1.1.1 and upgraded back to 1.1.2. Now I have 4.03.13_G and the is getting the AT&T message.

    I tried bootsie advice, but it doesn't work. Was still getting the message.

    I broke my turbosim yesterday, so I can't tell you if that's working.
    Last edited by oscarmeyer; 02-03-2008 at 01:14 PM.

  7. #7
    Advanced Array

    Join Date
    Dec 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No one can help here?

  8. #8
    Rookie Array

    Join Date
    Jan 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Anyone please help us.

    Thanks.



    Quote Originally Posted by oscarmeyer View Post
    I'm in the same situation as you, Edgardc.
    Followed this guide, downgraded to 1.1.1 and upgraded back to 1.1.2. Now I have 4.03.13_G and the is getting the AT&T message.

    I tried bootsie advice, but it doesn't work. Was still getting the message.

    I broke my turbosim yesterday, so I can't tell you if that's working.

  9. #9
    Rookie Array

    Join Date
    Jan 2008
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    That guide is for people who have a Iphone Activated through ITunes and has a itunes plan on their phone.
    If you are a regular AT&T user it will not work. The lockdown file needs to be patched, like the 1.1.1 jailbreak.
    as fas as i know there is no patched lockdown file, so regular AT&T and Pay as you go plan people are our of luck...

  10. #10
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am facing the similar problem any one can help us to restore the all original file and all original hardware settings.

    --MYK


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. USB not recognized...HELP!
    By krazgolfman in forum Winpwn
    Replies: 1
    Last Post: 10-14-2009, 05:42 PM
  2. So I guess restoring no longer forgets icon positions?
    By andyd in forum iOS 3.x (iPhone OS 3.x)
    Replies: 0
    Last Post: 06-09-2009, 06:47 PM
  3. Please help > My 3G Sim is not being recognized
    By freefixkorma in forum Quickpwn 3G
    Replies: 3
    Last Post: 01-20-2009, 03:55 PM
  4. SIM not being recognized (only AT&T is)
    By unlockbr in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 01-11-2008, 12:51 PM
  5. Phone no longer recognized by PC
    By indelible in forum General
    Replies: 0
    Last Post: 10-27-2007, 07:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:09 AM.
twitter, follow us!