Page 4 of 24 FirstFirst 1234567891011121314 ... LastLast
Results 31 to 40 of 235
Discuss [1.1.3 (1.1.2 OTB)] Repair needed , Ziphone/1.1.3 won't help at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Count me in. I already revised ziphone and successfully install terminal and bootloader downgrader to ...
  1. #31
    Advanced Array

    Join Date
    Jan 2008
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Count me in.

    I already revised ziphone and successfully install terminal and bootloader downgrader to 1.1.2. However, zibri.dat doesn't have enough room to install BSD, this baby needs 7M space. Although I can cut extra fat from ziphone, I still need 2M more. Because I don't have mac os x, I am stucking on creating a bigger HFSX dmg file. One more step, we would redo testpoint again. But now, at least I can use it as itouch again.


  2. #32
    Professional Array

    Join Date
    Jan 2008
    Location
    Jerusalem
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by gz2000 View Post
    ....
    Duduh - question - you pulled the metal cover off the radio card right? I'm starting to wonder if damage to the card is the reason...
    Yes I did...But I don't think there is an hardware failure.... it was as if the device somehow "felt" my touch and reacted as if it was programmed to do so ("repair needed"), without any special reason.

  3. #33
    Newbie Array

    Join Date
    Feb 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey there yall I have the same issue as you all. I tried the hardware unlock and I believe ieraser did erase my baseband but it never installed the new baseband back on. I have done every restore possible and finally after about 2 weeks I found this thread last night. http://www.hackint0sh.org/forum/showthread.php?t=22746 I followed the instructions and I was able to restore back to 1.0.2 and I was able to jailbreak which then allowed me to actually use the touch screen features on the phone.

    Once I jailbroke the phone I realised that I was right the phone has no baseband and no wifi. I then installed the PXL for file applications on ibrickr and I installed all the necessary files for the baseband ICE03.14.08_G.eep and secpack. It then advised to install BSD subsystem and mobile terminal. Those programs seemed to install ok but they are not showing up at all on the phone. This is where I sit now I need to figure out a way to run the program to install the Baseband. I dont know if this will help anyone who is more experienced them myself but if maybe all of us work together we can fix our phones. My yahoo ID is Bswwaa and my AIM is Bswwaaa if anyone wants to talk about all of this.

    Thanks, Jeremy

  4. #34
    Professional Array

    Join Date
    Jan 2008
    Location
    Jerusalem
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Thumbs up

    Quote Originally Posted by jameszjca View Post
    Count me in.
    = Same problem as I've described?

    Quote Originally Posted by jameszjca View Post
    ..... But now, at least I can use it as itouch again.
    If the answer to the first question is yes and what you've done is not risking the chance to solve the entire problem in the future - I'll be happy to know how did you do it.


    Thanks.

    Sara, anything new?

  5. #35
    Professional Array

    Join Date
    Jan 2008
    Location
    Jerusalem
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Lightbulb

    Quote Originally Posted by bswwaa View Post
    Hey there yall I have the same issue as you all. I tried the hardware unlock and I believe ieraser did erase my baseband but it never installed the new baseband back on. I have done every restore possible and finally after about 2 weeks I found this thread last night. http://www.hackint0sh.org/forum/showthread.php?t=22746 I followed the instructions and I was able to restore back to 1.0.2 and I was able to jailbreak which then allowed me to actually use the touch screen features on the phone.

    Once I jailbroke the phone I realised that I was right the phone has no baseband and no wifi. I then installed the PXL for file applications on ibrickr and I installed all the necessary files for the baseband ICE03.14.08_G.eep and secpack. It then advised to install BSD subsystem and mobile terminal. Those programs seemed to install ok but they are not showing up at all on the phone. This is where I sit now I need to figure out a way to run the program to install the Baseband. I dont know if this will help anyone who is more experienced them myself but if maybe all of us work together we can fix our phones. My yahoo ID is Bswwaa and my AIM is Bswwaaa if anyone wants to talk about all of this.

    Thanks, Jeremy

    If I understand correctly, your phone is older than week 48 (or anyway, allowing you to go back to 1.0.2). that's not the case here, there are other threads for this issue but thanks anyway.

    gl with a solution for your problem


  6. #36
    Newbie Array

    Join Date
    Feb 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah my phone is week 45 1.1.2 otb, you said there is a solution to my problem? Im sorry to do this but can u possibly point me in the direction please.

  7. #37
    Senior Professional Array ninja_pimp's Avatar

    Join Date
    Oct 2007
    Posts
    326
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    Quote Originally Posted by bswwaa View Post
    Hey there yall I have the same issue as you all. I tried the hardware unlock and I believe ieraser did erase my baseband but it never installed the new baseband back on. I have done every restore possible and finally after about 2 weeks I found this thread last night. http://www.hackint0sh.org/forum/showthread.php?t=22746 I followed the instructions and I was able to restore back to 1.0.2 and I was able to jailbreak which then allowed me to actually use the touch screen features on the phone.

    Once I jailbroke the phone I realised that I was right the phone has no baseband and no wifi. I then installed the PXL for file applications on ibrickr and I installed all the necessary files for the baseband ICE03.14.08_G.eep and secpack. It then advised to install BSD subsystem and mobile terminal. Those programs seemed to install ok but they are not showing up at all on the phone. This is where I sit now I need to figure out a way to run the program to install the Baseband. I dont know if this will help anyone who is more experienced them myself but if maybe all of us work together we can fix our phones. My yahoo ID is Bswwaa and my AIM is Bswwaaa if anyone wants to talk about all of this.

    Thanks, Jeremy
    i had exact same problem!!
    in the end, i decided to take the iphone back to the apple store, they swapped it out, confirming there was no wifi hence some defect on the hardware.

    if it genuinely has no wifi its a hardware issue, try taking it back to the store.

  8. #38
    Advanced Array

    Join Date
    Sep 2007
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by bswwaa View Post
    Hey there yall I have the same issue as you all. I tried the hardware unlock and I believe ieraser did erase my baseband but it never installed the new baseband back on. I have done every restore possible and finally after about 2 weeks I found this thread last night. http://www.hackint0sh.org/forum/showthread.php?t=22746 I followed the instructions and I was able to restore back to 1.0.2 and I was able to jailbreak which then allowed me to actually use the touch screen features on the phone.

    Once I jailbroke the phone I realised that I was right the phone has no baseband and no wifi. I then installed the PXL for file applications on ibrickr and I installed all the necessary files for the baseband ICE03.14.08_G.eep and secpack. It then advised to install BSD subsystem and mobile terminal. Those programs seemed to install ok but they are not showing up at all on the phone. This is where I sit now I need to figure out a way to run the program to install the Baseband. I dont know if this will help anyone who is more experienced them myself but if maybe all of us work together we can fix our phones. My yahoo ID is Bswwaa and my AIM is Bswwaaa if anyone wants to talk about all of this.

    Thanks, Jeremy
    tried this tut, but ibricker doesnt reconize the phone when its at 1.0.2 and the needs repair screen pops up. Keeps saying "please connect iphone"....
    suggestions?

  9. #39
    Newbie Array

    Join Date
    Feb 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah I had that problem also with ibrikr not finding the phone I restarted my computer and let itunes find my phone first then opened ibrickr again and found right away. Then close itunes. I am allmost done repairing my phone fully it seems to be working so far with plenty of errors though but the more I work the more im getting through. Ill post when done.

  10. #40
    Advanced Array

    Join Date
    Sep 2007
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yea i managed to get ibrikr to see the phone (you have to start itunes as stated above).

    The problem im having now is that i cant get any program out there to jailbreak the phone!!

    Ive tried:
    winInstaller hangs after the last line
    Code:
    Copy fstab
    Copy Services.plist
    Copying file /mnt2/root/Media/Installer.app/Default.png to /mnt1/Applications/Installer.app/Default.png
    Copying file /bin/cat to /mnt1/Applications/Installer.app/ditto
    Copying file /mnt2/root/Media/Installer.app/icon.png to /mnt1/Applications/Installer.app/icon.png
    Copying file /mnt2/root/Media/Installer.app/Info.plist to /mnt1/Applications/Installer.app/Info.plist
    Copying file /bin/cat to /mnt1/Applications/Installer.app/Installer
    Copying file /mnt2/root/Media/Installer.app/InstallerPlugin.webplugin/Info.plist to /mnt1/Applications/Installer.app/InstallerPlugin.webplugin/Info.plist
    Copying file /bin/cat to /mnt1/Applications/Installer.app/InstallerPlugin.webplugin/InstallerPlugin
    Copying file /mnt2/root/Media/Installer.app/newpackage.png to /mnt1/Applications/Installer.app/newpackage.png
    Copying file /mnt2/root/Media/Installer.app/package.png to /mnt1/Applications/Installer.app/package.png
    Copying file /mnt2/root/Media/Installer.app/source.png to /mnt1/Applications/Installer.app/source.png
    Copying file /mnt2/root/Media/Installer.app/Thumbs.db to /mnt1/Applications/Installer.app/Thumbs.db
    Copying file /mnt2/root/Media/Installer.app/trusted.png to /mnt1/Applications/Installer.app/trusted.png
    Copying file /mnt2/root/Media/Installer.app/updates.aiff to /mnt1/Applications/Installer.app/updates.aiff
    Remove temp application dir
    Remove temp fstab
    Remove temp Services.plist
    Unmount /mnt2
    Unmount /mnt1
    Exit restore mode
    Apptap:
    Get stuck at stage 2/4

    Ibrckr
    Endless loop

    If i can jailbreak the thing to write the various PXL files and virgnize the phone i think it will be fine.

    Anybody have any other suggestions how to virginize this thing? Something i havent tried above?


 

 

Similar Threads

  1. [Tutorial] How to fix No IMEI, Repair Needed , Ziphone bricks, Dead phones
    By sirzrx in forum Genius Bar - HowTos, Guides and Tutorials
    Replies: 17
    Last Post: 05-04-2009, 10:36 PM
  2. 1.1.4 Repair needed?!
    By Kovu17 in forum General
    Replies: 4
    Last Post: 02-29-2008, 12:19 AM
  3. Repair needed!!! Some help, Please???
    By andycrack in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-11-2008, 01:25 AM
  4. (1.1.2 otb) Help needed Contact Apple repair needed!!
    By imjeeves in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-10-2008, 02:39 AM
  5. Replies: 1
    Last Post: 01-31-2008, 12:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:19 PM.
twitter, follow us!