Page 3 of 24 FirstFirst 1234567891011121323 ... LastLast
Results 21 to 30 of 235
Discuss [1.1.3 (1.1.2 OTB)] Repair needed , Ziphone/1.1.3 won't help at the iPhone "2G" (Rev. 1) - Hackint0sh.org; @ mrhex Does everybody here also get error 1611 when trying to restore? I've tried ...
  1. #21
    Professional Array

    Join Date
    Jan 2008
    Location
    Jerusalem
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    @ mrhex
    Does everybody here also get error 1611 when trying to restore?

    I've tried restoring normally and using DFU, through firmware versions 1.1.1, 1.1.2 and 1.1.3 and got that error also.

    Hmm, I'm not sure but I think I had that kind of error in the past. which version of Itunes are you using? maybe I'm wrong, but I think I've solved it either by using an older version of Itunes (not 7.6 for sure) or by restoring it from a different computer.... I hope it will help ya...


  2. #22
    Advanced Array

    Join Date
    Feb 2008
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same problem here, except is a 1011 error.

    Its funny that only being 4 numbers off is the difference between happiness and frustration. (error 1011 and 1015)

    So to clarify: is it the comm board that stores the BL or what ever is causing this?

    If it is, can't you just swap comm boards and jailbreak the bricked one, then load all the files/apps? Then swap the comm boards back and complete the rest of the HW unlock using the terminal app?

    I think a easier solution would be to find a way to downgrade to 1.0.2 on our OTB 1.1.2 phones. Then we can complete the HW unlock using terminal and load files/apps onto it through the dock to run on the phone itself.
    Last edited by ibroken; 02-17-2008 at 03:48 AM.

  3. #23
    Advanced Array macchap's Avatar

    Join Date
    Oct 2007
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ibroken View Post
    Same problem here, except is a 1011 error.

    Its funny that only being 4 numbers off is the difference between happiness and frustration. (error 1011 and 1015)

    So to clarify: is it the comm board that stores the BL or what ever is causing this?

    If it is, can't you just swap comm boards and jailbreak the bricked one, then load all the files/apps? Then swap the comm boards back and complete the rest of the HW unlock using the terminal app?

    I think a easier solution would be to find a way to downgrade to 1.0.2 on our OTB 1.1.2 phones. Then we can complete the HW unlock using terminal and load files/apps onto it through the dock to run on the phone itself.

    Hi,

    Are you the same _broken_ whom I met in #iphone? Well, it looks like there are 2 hardware based solutions. The comm board swap looks to be a time tested solution. But I also found out this one http://www.hackint0sh.org/forum/showthread.php?t=24095 where you require only one phone.

    But what we need is a software solution. Since our problem is created by a software, I strongly believe that it can be corrected by a software itself. May be modifying iUnlock with some new feature found in iunew could be the solution. Have wrote to GeoHot regarding this and hope he helps us.

    Bests,
    Sara

  4. #24
    Advanced Array

    Join Date
    Feb 2008
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by macchap View Post
    Hi,

    Are you the same _broken_ whom I met in #iphone? Well, it looks like there are 2 hardware based solutions. The comm board swap looks to be a time tested solution. But I also found out this one http://www.hackint0sh.org/forum/showthread.php?t=24095 where you require only one phone.

    But what we need is a software solution. Since our problem is created by a software, I strongly believe that it can be corrected by a software itself. May be modifying iUnlock with some new feature found in iunew could be the solution. Have wrote to GeoHot regarding this and hope he helps us.

    Bests,
    Sara
    Nope, not the same one. sorry

    That would work, but one problem. The phone in question needs to be jailbroken, so you can load the files/apps onto there using independence/ibrikr and then using iunew to restore the BL.

    Unfortunately most of us have OTB 1.1.2 phones, so we can't jailbreak them, with 1.0.2 it has wifi funcrions unlike the 1.1.1 - 1.1.3 .

    So the priority that I see is :
    1. Needs to able to reload the bl through the dock port.
    2. needs to be able t jailbreak a bricked phone only using the dock port
    3. Needs to be able to load and access files on the phone itself

  5. #25
    Senior Professional Array ninja_pimp's Avatar

    Join Date
    Oct 2007
    Posts
    326
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    its sounding like apple has caught on. grey out the wifi and its simple u cant install anything.

    ihave an iphone thats 112 otb with 4.6bl week 47
    i was able to get it to 111 then onto 102
    my goal was to use ibrick to upload the downgrading files to fix the baseband
    the problem i'm stuck as is ibrick fails to upload the files due to SSL error

    i simply have no way to actually upload files to it.

    i have tried everything ic an think and the wifi remains greyed out, no matter waht FW i flash onto the iphone.


  6. #26
    Rookie Array

    Join Date
    Feb 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    me also have exactly same problem, and hope if anyone can find solution because i did all what i can do,

    now i did ziphone -e, which erase the base band
    after that i did ziphone -a -j so now i use it without phone and without WIFI

    hope to find solution

    best regards
    MAK

  7. #27
    Rookie Array

    Join Date
    Nov 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,
    I bricked my phone by putting on baseband 4.03.13 with the original George Hotz unlock. I was able to recover by doing the following:
    I set the Phone to DFU mode and did a restore to 1.1.3, iTunes reported error 1011. I did a second restore, iTunes reported 1012 this time. Then I used zhe ziphone GUI and did the full monty, i.e. jailbreak, activate, downgrade bootloader and unlock. After that the phone worked again. Hope that helps any of you.

    Best regards,
    Thomas.

  8. #28
    Rookie Array

    Join Date
    Feb 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    OK, make that 6 people with the problem

    Sounds like the same path took me here, I started a HW unlock and went as far as erase which gave an error, I backed off as I hadn't scraped the lacqure off the trace yet, and booted back to no wifi - and now the Geohot unlocker or Ziphone stop at the spamming AT, waiting for response.

    People posting on this thread - if you didn't have the same error as the image in the first post of this thread, you didn't have the same problem, so think before posting a "solution":p

    Duduh - question - you pulled the metal cover off the radio card right? I'm starting to wonder if damage to the card is the reason...

  9. #29
    Newbie Array

    Join Date
    Dec 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yeh i have the exact same problem as you guys!

    A solution would be greatley appreciated!

    thanks

  10. #30
    Advanced Array

    Join Date
    Sep 2007
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    make that 7.
    My impressions here:
    http://www.hackint0sh.org/forum/showthread.php?t=30466
    ziphone -hangs

    its weird:
    if i try to shift+restore to 1.1.3 (manually chosing the firmware file) i get an error 1 or error 5. But if i chose Restore automatically (after the 1.1.3 firmware file is downloaded by itunes, it works no problem)


 

 

Similar Threads

  1. [Tutorial] How to fix No IMEI, Repair Needed , Ziphone bricks, Dead phones
    By sirzrx in forum Genius Bar - HowTos, Guides and Tutorials
    Replies: 17
    Last Post: 05-04-2009, 10:36 PM
  2. 1.1.4 Repair needed?!
    By Kovu17 in forum General
    Replies: 4
    Last Post: 02-29-2008, 12:19 AM
  3. Repair needed!!! Some help, Please???
    By andycrack in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-11-2008, 01:25 AM
  4. (1.1.2 otb) Help needed Contact Apple repair needed!!
    By imjeeves in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-10-2008, 02:39 AM
  5. Replies: 1
    Last Post: 01-31-2008, 12:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:19 PM.
twitter, follow us!