Results 1 to 6 of 6
Discuss [1.1.3 (1.1.2 OTB)] Not Booting, shows apple symbol at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi My iPhone is 1.1.2 OTB and now in 1.1.3, i was installing some themes ...
  1. #1
    Rookie Array

    Join Date
    Dec 2007
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.3 (1.1.2 OTB)] Not Booting, shows apple symbol

    Hi

    My iPhone is 1.1.2 OTB and now in 1.1.3, i was installing some themes and summer board in installer... suddenly my phone hanged i tried rebooting. Now it shows the white apple symbol and not booting up...

    any suggestions...
    ------------
    1.1.2 OTB
    iPhone addicted...



  2. #2
    Professional Array

    Join Date
    Dec 2007
    Posts
    57
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Try putting it in DFU mode

  3. #3
    Rookie Array

    Join Date
    Dec 2007
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    How to do that?
    ------------
    1.1.2 OTB
    iPhone addicted...

  4. #4
    Professional Array

    Join Date
    Oct 2007
    Location
    Tiuana
    Posts
    79
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    pres home and sleep buttons until it shows itunes logo...

  5. #5
    Senior Professional Array

    Join Date
    Jan 2008
    Location
    NJ USA
    Posts
    136
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Happened to me also

    i held the home + power

    it turned off then went to apple logo

    then i let go of the power button

    went to recovery mode

    restore to 1.1.3

    then I d/led the ZiPhone 2.2 w/ GUI and re-ran it

    worked perfectly


  6. #6
    Rookie Array

    Join Date
    Dec 2007
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for your comments i did the same and it worked fine...
    ------------
    1.1.2 OTB
    iPhone addicted...

 

 

Similar Threads

  1. Replies: 0
    Last Post: 06-23-2011, 03:16 AM
  2. MacNN: Apple applies for trademark of Ping bubbles symbol
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 03-04-2011, 05:20 AM
  3. Replies: 1
    Last Post: 10-05-2010, 11:03 PM
  4. No Go Symbol over Apple Icon during Boot
    By kilowattradio in forum Installation
    Replies: 1
    Last Post: 07-19-2010, 09:01 AM
  5. small phone symbol next to the battery % symbol
    By vikschillin in forum iPhone 3GS
    Replies: 2
    Last Post: 05-28-2010, 05:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:41 AM.
twitter, follow us!