Results 1 to 5 of 5
Discuss [1.1.3 (1.1.1)] Wifi Ziphone issue, yes, another post on this problem.. at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have done quite a bit of research and apparently BossPrefs from the Installer app ...
  1. #1
    GOB
    GOB is offline
    Newbie Array

    Join Date
    Mar 2008
    Location
    Panama
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation [1.1.3 (1.1.1)] Wifi Ziphone issue, yes, another post on this problem..

    I have done quite a bit of research and apparently BossPrefs from the Installer app solves the issue, but I can't get that going since I have no wifi (the phone will not find a single wifi network, even if I type in the name of the network) and down here (Panama) we don't have Edge network and my GPRS is apparently not working also (hence me being unable to launch Installer). Here is my scenario:

    I am using a MacBook Pro, OSX 10.5.2, ITunes 7.6, with a OTB 1.1.1 iPhone, week 25 build, upgraded to 1.1.2 via iTunes. Originally jailbroken and unlocked by unknown software ( http://www.freeit4less.com/?p=howto ). Did the 1.1.3 upgrade and unlock with Ziphone 2.2. Worked beautifully and a week later, wifi gone. Did restore (from recovery mode) with Ziphone 2.5c (on Mac) and still no wifi. Re did the restore (and as a new phone) with the full hardware DFU as per the troubleshooting guide on Ziphone 2.5c and still no permanent wifi. Only once was I able to see my home network, connected, installed Converter (from Installer) and never again able to connect to wifi. Sorry for all the details, just wanted to be sure that all who read this know what I have tried to do. I need a permanent fix to my wifi problem. I know have learned that Ziphone has issues when a phone has been jailbroken with another method prior to Ziphone.

    If anyone has a solution, I would be more than happy to Paypal you some $ so you can get a beer and celebrate!
    Last edited by GOB; 03-07-2008 at 05:48 PM. Reason: Donation text



  2. #2
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    197
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Try to iplus1.2 after DFU restore to 1.1.4, then use ibrickr to transfer bosspref.app to /Application directory. No wifi needed to transfer bosspref.app.

    Thanks...

  3. #3
    Professional Array OsvaL's Avatar

    Join Date
    Dec 2007
    Location
    Asuncion, Paraguay
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    GOB:

    I just want to know:

    Do you have the "NO WIFI" problem or you just can't connect to your Wireless Network.

    If the second is your case, is the same problem I have and wasn't because of Ziphone software, I suddenly started to have that problem using 1.1.2 FW OTB BL 4.6 (now 3.9 1.1.4). I didn't resolve this problem yet.

    I can use EDGE but my WiFi find my router, then after 5 seconds or it disconnects or restart the iphone.

    The BossPref doesn't fix connection problems, but seems to work for those with "NO WIFI"
    :finder: Macbook Pro 2.2 GHz Santa Rosa (Leopard 10.5.7)
    :iphone 3G 8GB 3.0 - ultrasn0w unlocked
    www.osval.com

  4. #4
    GOB
    GOB is offline
    Newbie Array

    Join Date
    Mar 2008
    Location
    Panama
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It is my understanding that ibrickr is only available on Windows? I am running Mac OSX 10.5.2

    Any other suggestion? I am afraid of using many unlock methods and just get into deeper problems.

  5. #5
    GOB
    GOB is offline
    Newbie Array

    Join Date
    Mar 2008
    Location
    Panama
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Osval: my problem is that my phone will not find any Wireless Networks (not just mine, even my neighbors!). I did have it show up a few seconds ago and as soon as I put in the password, it came back stating "cannot connect to the network XXX". After this error message, I cannot find my network again. To make matters worse, the iPhone is an unsupported phone here in Panama (asumo lo mismo que en Paraguay!) and can't connect to the Edge network. I have the GPRS box, but can't seem to do much with it. Will take it to a local store to see if they can make it connect, even if via GPRS so I can then install BossPrefs to see if that fixes my wifi problem (which is that I cannot see ANY wireless network!!). It used to work perfectly until I used Ziphone to update/unlock to 1.1.3. Gracias por tu ayuda!


 

 

Similar Threads

  1. [Warning] Use ZiPhone at your own Risk > Big WiFi issue !!!
    By Number_41 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 06-17-2008, 08:15 PM
  2. [1.14] Wifi problem after ZiPhone 3.0
    By KeBe in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 05-06-2008, 07:45 PM
  3. [Ziphone] Wifi Issue
    By benpottier in forum General
    Replies: 3
    Last Post: 04-27-2008, 10:17 PM
  4. Replies: 17
    Last Post: 02-17-2008, 04:49 PM
  5. Wifi issue after activate with ZiPhone?
    By Etiennez0r in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-14-2008, 04:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:46 AM.
twitter, follow us!