Page 1 of 3 123 LastLast
Results 1 to 10 of 30
Discuss [1.1.3 (1.1.1 OTB)] Ziphoned but no WiFi at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, Okay, first a little history. I had an OTB 1.1.1 unlocked with Anysim. I ...
  1. #1
    Rookie Array

    Join Date
    Oct 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation [1.1.3 (1.1.1 OTB)] Ziphoned but no WiFi

    Hi,
    Okay, first a little history. I had an OTB 1.1.1 unlocked with Anysim.
    I upgraded to 1.1.3 by mistake, to rectify i followed the guide on hackthatphone.com to come back to 1.1.1 and unlocked with Anysim again.
    Now after all this i went up to 1.1.3 and unlocked with Ziphone(GUI3)
    NOW, i have unlocked BUT THERE IS NO WIFI. So i cant install any applications, you tube wont work as WIFI DOES NOT WORK. The exact situation is :
    WIFI connects, but then it vanishes just as i'm about to open an application, like installer, YouTube etc.

    I have tried ' Reset ', ' Restore ' to 1.1.3 and unlocked again with Ziphone but WIFI DOES NOT WORK.
    I have tried to go from forum to forum and topic to topic but cant seem to find the answer to this one, Can anyone please help ???

    Also, any fix about the SMS order and timestap ? Thanks



  2. #2
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by NARRY007 View Post
    Hi,
    Okay, first a little history. I had an OTB 1.1.1 unlocked with Anysim.
    I upgraded to 1.1.3 by mistake, to rectify i followed the guide on hackthatphone.com to come back to 1.1.1 and unlocked with Anysim again.
    Now after all this i went up to 1.1.3 and unlocked with Ziphone(GUI3)
    NOW, i have unlocked BUT THERE IS NO WIFI. So i cant install any applications, you tube wont work as WIFI DOES NOT WORK. The exact situation is :
    WIFI connects, but then it vanishes just as i'm about to open an application, like installer, YouTube etc.

    I have tried ' Reset ', ' Restore ' to 1.1.3 and unlocked again with Ziphone but WIFI DOES NOT WORK.
    I have tried to go from forum to forum and topic to topic but cant seem to find the answer to this one, Can anyone please help ???

    Also, any fix about the SMS order and timestap ? Thanks
    Try DFU RESTORE (not normal iTunes + Cable restore ), aou can use ibrickr to fake downgrade to 1.0.2, your screen should be white, or download this www.send$pace.com/file/93fx93 (change $ to s)
    Extract DFU folder to C:/
    Go to the start menu and click Run, and type the following:
    c:/dfu/dfu iBSS.m68ap.RELEASE.dfu
    Now hit OK, this will force your iphone into DFU mode. Now it should have a white screen. At this point iTunes should start and inform you that your iPhone is in recovery mode you should SHIFT+RESTORE to 1.1.3 (or 1.1.4, why not, this will fiy some bugs like SMS,boost your signal ... etc....), afer suces of restoring your device download latest (by my knowledge it is 2.5b) ZiPhone from www.ziphone.org and do the rest, you should be fine ..... wizhin 5 minutes

  3. #3
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    Quote Originally Posted by yuhackman View Post
    Try DFU RESTORE (not normal iTunes + Cable restore ), aou can use ibrickr to fake downgrade to 1.0.2, your screen should be white, or download this www.send$pace.com/file/93fx93 (change $ to s)
    Extract DFU folder to C:/
    Go to the start menu and click Run, and type the following:
    c:/dfu/dfu iBSS.m68ap.RELEASE.dfu
    Now hit OK, this will force your iphone into DFU mode. Now it should have a white screen. At this point iTunes should start and inform you that your iPhone is in recovery mode you should SHIFT+RESTORE to 1.1.3 (or 1.1.4, why not, this will fiy some bugs like SMS,boost your signal ... etc....), afer suces of restoring your device download latest (by my knowledge it is 2.5b) ZiPhone from www.ziphone.org and do the rest, you should be fine ..... wizhin 5 minutes

    Now 2.5 c hopefully he got it just right this time

  4. #4
    Advanced Array

    Join Date
    Oct 2007
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by NARRY007 View Post
    Hi,
    Okay, first a little history. I had an OTB 1.1.1 unlocked with Anysim.
    I upgraded to 1.1.3 by mistake, to rectify i followed the guide on hackthatphone.com to come back to 1.1.1 and unlocked with Anysim again.
    Now after all this i went up to 1.1.3 and unlocked with Ziphone(GUI3)
    NOW, i have unlocked BUT THERE IS NO WIFI. So i cant install any applications, you tube wont work as WIFI DOES NOT WORK. The exact situation is :
    WIFI connects, but then it vanishes just as i'm about to open an application, like installer, YouTube etc.

    I have tried ' Reset ', ' Restore ' to 1.1.3 and unlocked again with Ziphone but WIFI DOES NOT WORK.
    I have tried to go from forum to forum and topic to topic but cant seem to find the answer to this one, Can anyone please help ???

    Also, any fix about the SMS order and timestap ? Thanks
    I have EXACTLY same situation! And had it also with one 1.1.2OOB BL4.6 phone. I tried various unlock methods, zibri's, independance, restoring to different FWs, but I always end up with 'disconnecting wifi'. I have no idea what to try next!

  5. #5
    Advanced Array

    Join Date
    Oct 2007
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    NARRY007, any luck fixing this? Is it possible nobody has an idea how to fix it?


  6. #6
    Professional Array

    Join Date
    Jan 2008
    Location
    Brazil
    Posts
    53
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Guys, you are not alone. There are many thread about no WI-FI. It is better for us just have one. So, any solution and effort would be centralized.

  7. #7
    Senior Professional Array TatesMan's Avatar

    Join Date
    Sep 2007
    Location
    Alexandria, Egypt
    Posts
    423
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    restore ur iPhone
    do not restore the iTunes backup
    use ZiPhone
    it will hopefully work
    iPhone 4GB [1.0.2 OTB]
    3.0.1 Bootneutered and Redsn0wed

  8. #8
    Rookie Array

    Join Date
    Oct 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Okay people .... good news....
    The WIFI is not totally dead, i would suggest everyone try this .... Go to Settings and WI-Fi and then TURN ON " Ask to join Networks ", and then select wifi....
    After you get the WIFI icon on the top, very quickly press the home button and click on the Installer. Even if the wifi grays out, you will get the option to select the WIFI again, do this TWICE. I did and i was able to get a stable WIFI, and i could install application from the installer !!!!!!!!!!!!!!!!!!
    This tells me that the WIFI is NOT beyond repair, and that there would be some measure by which it should be working.
    Try this and let me know what happens.

    Also i have a request, can anyone tell me how to make compatible all the applications with my 1.1.4 firmware ? I want to install stuff but i get the error only for 1.1.3 firmware, what is the way around this ? Also, if there is a repository just for 1.1.4, that would be great.

    Thanks

    Narry

  9. #9
    Advanced Array

    Join Date
    Jan 2008
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation

    Hi, I have same problem too, can you tell me how you went to the screen where it says ask to join networks, cause I can't get in there cause that screen is on the wifi menu which is gray on my iphone. Thanks

  10. #10
    Newbie Array

    Join Date
    Feb 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up Think I might have solved it...

    I've unlocked a few iphones and so far I haven't had any problems with any of them, until I got one from a friend's mom who'd sent her iPhone to a friend who "couldn't unlock it".

    I received the phone with 1.1.1 (this was a few months ago) and all I managed to do was instal 1.0.2 jailbroken but no phone signal.

    Out comes Ziphone and I call this lady and tell her I might have a solution to her problem.

    Being a hothead, I plug the phone in (still running 1.0.2) and I run Ziphone. And that's when it get's weird. usualy, you get a black screen and white scrolling letters while Zi's working. In this case, I got nothing. Right at the end (this is after around 10 mins) the letters appear and Zi says everything's fine. But, all I have is the same 1.0.2 jailbroken, but no phone.

    Since I'm stubborn, I read the post on iphone.unlock.no that says that the best solution is to install 1.1.4 and run Zi. So, I do it.

    Now I have a 1.1.4 jailbroken phone, no signal.

    SOmewhere I read that to go back to 1.1.x I need to "refurbish" the phone using ZI. I do this and ZI hangs. Now I've got a brick. I use iBrickr to unbrick the phone and I find I've still got a 1.1.4 jailbroken (weird, huh?) but NO WIFI NO BLUETOOTH.

    This is the part I panick!!

    So, I browse around and find that I have to DFU the phone and downgrade. I do this automatically and install 1.1.3. As the phone advances, I keep onm reading the post and I see at least 20 guys saying that it doesn't work, that it bricked their phone, etc.

    Meanwhile, the phone takes a good 15 mins to finish and I find myself with a 1.1.3 phone (with jiggley icons and all) and WIFI and BLUETOOTH.

    At this point, I give up and accept the fact that the phone's physically busted and that it has to be replaced.

    I hope this hepls in some way. It worked for me, might work for someone else.

    Cheers from Chile!!


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 20
    Last Post: 06-30-2008, 07:31 AM
  2. [WiFi] Stopped working on Ziphoned 1.1.4
    By sham690 in forum Hardware
    Replies: 5
    Last Post: 06-14-2008, 09:58 AM
  3. [WiFi] Ziphoned > doesn't connect
    By goodiphone in forum General
    Replies: 6
    Last Post: 05-07-2008, 12:45 AM
  4. Replies: 35
    Last Post: 04-02-2008, 11:14 PM
  5. [1.1.3] Ziphoned > No Wifi and IMEI
    By Mared in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 03-03-2008, 12:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:04 PM.
twitter, follow us!