Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
Discuss [1.1.3 (1.1.1 OTB)] AT&T client > What steps do I take to upgrade to 1.1.4 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by )law( Wheew , your fine ziphone wont touch the bootloader if you ...
  1. #11
    Newbie Array

    Join Date
    Dec 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by )law( View Post
    Wheew , your fine ziphone wont touch the bootloader if you have the old one and you do so your cool, if you had 1.1.2 otb on the other hand you would have been taken to 3.9 as far as switching from 3.9 there is no way to do so unless you did a downgrade to 3.9 fb dont for get thumbs up me
    Is there a way i can make sure of this? bbupdater? also what should i have? that makes me *safe*


  2. #12
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am not trying to hijack this thread but I also need help on this very topic with only difference being I have an OTB 1.1.2, so thought wont create a new thread for this.

    I have a genuine AT&T sim card and my iPhone is still in sealed package so all I need to do is first do the restore to 1.1.4 firmware using iTunes and then run Ziphone 2.5c and choose the Jailbreak/Activate option only. Is that correct?

    I just want to use my iPhone with my At&T sim and have applications installed.

  3. #13
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    you have the old bootloader thats what makes you safe. Ziphone has had a nasty habbit of downgrading new (4.9) bootloader to 3.9. If you start out with 3.9 then you will end with 3.9 seeing as how you can't downgrade it so your fine. Feel free to enjoy your phone. If some apps dont run on 1.1.4 check native software for a list of compatible apps and bug fixes

  4. #14
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    Quote Originally Posted by myfunid View Post
    I am not trying to hijack this thread but I also need help on this very topic with only difference being I have an OTB 1.1.2, so thought wont create a new thread for this.

    I have a genuine AT&T sim card and my iPhone is still in sealed package so all I need to do is first do the restore to 1.1.4 firmware using iTunes and then run Ziphone 2.5c and choose the Jailbreak/Activate option only. Is that correct?

    I just want to use my iPhone with my At&T sim and have applications installed.
    yes. If your going to use ziphone MAKE SURE YOU ONLY HAVE JAILBREAK CHECKED thats all you need and NOTHING elese. Please dont forget to thumbs up me

  5. #15
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by )law( View Post
    yes. If your going to use ziphone MAKE SURE YOU ONLY HAVE JAILBREAK CHECKED thats all you need and NOTHING elese. Please dont forget to thumbs up me
    Thanks a lot for your quick reply. I did the thumbs up thing for you.


  6. #16
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by GPUnique View Post
    Hey guys. I have FW 1.0.2 that I unlocked using iUnlock way back in the fall. I'm interested in updating to 1.1.4 and have just started scowering the forums for answers. Any of you pros have some advice on how I should attempt this? I want to make sure it works, since most info I am reading are for relatively new iPhones and mine is much outdated. Any help is very much appreciated. Thanks.
    1. you have to revirgin that baseband. go to i.unlock.no to read up on that. It's very simple. Follow those steps and don't forget to set autolock to never on the phone before doing it.

    2. Once that is done, you have a clean 1.0.2 phone

    3. now you can update the phone to 1.1.4

    4. Use iPlus (check the sticky thread in the forum) to jailbreak+act+unlock the phone. Your phone has an old bootloader so you are fine. your phone will be right on the money after this.

  7. #17
    Senior Professional Array GPUnique's Avatar

    Join Date
    Sep 2007
    Posts
    276
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Thanks guys. I had a few bumps in the road, but luckily with some help in another thread too, was able to figure it out rather easily. I'm all set to go now and pumped I finally have updated my firmware. I didn't want to update after each release and wanted to wait until now when there were several updates in an easier method to update. So I wouldn't have a headache or lots of research every time FW updates. I love this place.

  8. #18
    Newbie Array

    Join Date
    Oct 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    guys,
    since we are atlking about upgrading, i have and OTB 1.1.1 unlcoked with AnySIM1.1, can i upgarde directly to 1.4 using the itunes then use Ziphone??


    thanksss

  9. #19
    Rookie Array

    Join Date
    Jan 2008
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank You for the advice I have boot loader 3.9 I have already checked into that.

    So let me get this stright put my phone in DFU mode power and home the continue holding hone after screen goes black and Itunes recognises it in restore mode shift click restore and select the softwear file that I downloaded 1.1.4 click restore then download Ziphone 2.5c ann unzip it and click jalibreak Only and activate with ITunes again is that it?

    Or should I choose jailbreak and Activate? REMBER I have had to unlock it with Any Sim when I upgraded to 1.1.3 to get a signal. Thanks Again and I'll be waiting for your responce before proceding. Thanks again all. Regards W
    Last edited by mickey3390; 03-06-2008 at 08:35 PM.

  10. #20
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    you have a legit sub with ATT right?

    If that is the case, you update normally like you don't know anything about iphone hacking...

    When done, you have a legit phone with ATT activated but not jailbroken and locked.

    now you can jailbreak if that's the only thing you want.
    if you want unlock then you have to use -u

    I never have a legit sub so statements above are my own understanding. Remember, any time you start hacking the phone, there's a risk. You may want to check with others that have a similar situation.


 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Slashdot: Skype Forcing Mac Users To Upgrade Client
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 06-21-2011, 02:00 AM
  2. Replies: 0
    Last Post: 05-12-2010, 09:40 PM
  3. 1.1.2 OTB unlock and upgrade 1.1.3, easy steps
    By Pato0 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-23-2008, 02:32 AM
  4. any steps tp upgrade from 1.0.2 - 1.1.2 without wifi ?
    By kong_kong_jp in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 11-27-2007, 04:22 PM
  5. 2 steps to protect against unintentional upgrade
    By ohqe-bq29ruq-c78ru98889 in forum General
    Replies: 12
    Last Post: 09-25-2007, 11:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:59 AM.
twitter, follow us!