Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25
Discuss [1.1.3 (1.0.2)][Problem]["no service" after unlocking, reward 10$] at the iPhone "2G" (Rev. 1) - Hackint0sh.org; As I said I gave my iPhone to someone for repairing. Dis guy actually cracked ...
  1. #21
    Rookie Array

    Join Date
    Feb 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    As I said I gave my iPhone to someone for repairing. Dis guy actually cracked over 50 iPhones which some of them had also problems.

    He called me back and said "I never had an iPhone which was impossible to unlock". Well I guess it's the first one.

    I still don't think it is impossible to crack it but it will take time.
    He managed to fix my IMEI but still "no service".
    Maybe the firmware 1.1.4 will fix this... waiting for a crack.


  2. #22
    wsu
    wsu is offline
    Newbie Array

    Join Date
    Mar 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I also don't have service after upgrading to 1.1.4 and jailbreak-activating it using ziphone. My friend also jailbreaked it to V 1.0.2. It was working fine. I upgraded it to V 1.1.4 and after that I am not having any luck. DO I hv to go through all this mess of virginzing. I hv no idea on how to go through the whole process.

  3. #23
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    790
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    Simple way to fix your phone!

    use IPSF! it will fix corrupted basebands from using iUnlock or the original AnySIM.

    However I believe you will need at least baseband from 1.1.2 - I suggest you have a look at the IPSF site (I am sure you can guess the link).

    The best way would be to get the baseband back to 1.1.1 then run IPSF if you ask me but I am not sure what effect it would have if you delete the baseband?

    Does the sezone remain? If so that would explain why it still will not work and in which case IPSF will fix that however if deleteing the baseband or downgrading it using gunlock removes the seczone then it should work...

    But if the seczone does remain I suggest paying the $30 for IPSF and using that!
    Last edited by Spinstorm; 03-02-2008 at 03:47 PM.

  4. #24
    Professional Array

    Join Date
    Feb 2008
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the exact same problem and i think i've tried every method.
    No clue what to do. Please help us guys.

  5. #25
    Advanced Array

    Join Date
    Feb 2008
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0


 

 
Page 3 of 3 FirstFirst 123

Similar Threads

  1. "No Service", "Searching...", and "No SIM" after unlocking
    By kimmy527 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 2
    Last Post: 08-04-2010, 08:45 AM
  2. Replies: 1
    Last Post: 01-25-2008, 04:35 PM
  3. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM
  4. Replies: 0
    Last Post: 10-19-2007, 11:35 PM
  5. Replies: 0
    Last Post: 10-19-2007, 11:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:58 AM.
twitter, follow us!