Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25
Discuss [1.1.3 (1.0.2)][Problem]["no service" after unlocking, reward 10$] at the iPhone "2G" (Rev. 1) - Hackint0sh.org; i.unlock.no has good tutorial on virginzing... Once virginized ... hopefully it will take care of ...
  1. #11
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    i.unlock.no has good tutorial on virginzing...
    Once virginized ... hopefully it will take care of your IMEI problem.

    This wrong IMEI is a serious issue. In your case, you have an old 1.0.2 that was unlocked using an old method which corrupted the seczone. With the corrupted seczone there, when you upgrade to different baseband, it caused the IMEI issue.

    Read the tutorial on i.unlock.no - I believe you have to go all the way back down to 1.0.2 to clean up the mess. When you are @ 1.0.2, the jailbreak method is apptapp and activate is PACAY (back to basic ...brings back the old days ...:-)
    Go to installer, add i.unlock.no and download the virginizer....

    Good luck


  2. #12
    Rookie Array

    Join Date
    Feb 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok, now I'm in 1.1.1 and try to install "the virginizer". Unfortunatly i get the error "main script exception failed!".

    I tried the error fix like below and the new installer was installed.
    But when i tried to install the virginizer again the same error came.

    Now I'm stuck there.

    @dtube: you think installing the virginizer in 1.1.1 won't fix it? Do i really need to go back to 1.0.2. Will try it later if it's necessary.

    Thx


    "main script exception failed!" Fix


    Open Terminal
    type ssh root@IPHONE'S IP ADDRESS
    hit enter
    enter password (will appear invisible, but it's there!)
    hit enter

    then start… do each line separately, followed by hitting enter.

    cd /
    cd Applications/
    wget http://repository.apptapp.com/packag.../Installer.zip
    rm -rf Installer.app
    unzip Installer.zip
    chmod +s Installer.app/Installer
    chown -R root:wheel Installer.app
    rm Installer.zip

  3. #13
    Rookie Array

    Join Date
    Feb 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I gave up the virginizer for 1.1.1. I kept getting the error "main script exception failed!" when i installed it.

    Now i installed 1.0.2 and I'm trying to run AppTapp, but it won't work (hanging). I also tried the "AppTappOld.exe" (old version). But didn't work either. As a result I can't run Paycay.

    I ran iBrick "boot mode" and went to the emergency screen. But I can't get the jailbreakme.com app to work. It won't freeze and reboot. I tried it many time!

    Is it possible that you can't install the app from jailbreakme.com on a 1.0.2? It kept saying me that I don't have the correct firmware and i need to upgrade to 1.1.1. (But that's no the solution if i want to virginize it).

    If you want you can call me over Skype. "futurewhiteknight"

  4. #14
    Rookie Array

    Join Date
    Feb 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I managed to reinstall the baseband, but somehow it didn't fix my IMEI (still 0049) and I still have "no service".

  5. #15
    Senior Professional Array kwanbis's Avatar

    Join Date
    Jan 2008
    Posts
    104
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by futureknight View Post
    The one who posts the right solution will get 10$.
    Posting "rewards" is very rude.


  6. #16
    Rookie Array

    Join Date
    Feb 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    All you need to do upgrade to 1.1.3 then do ziphone -a -j -u has worked for me everytime

    Ross

  7. #17
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by futureknight View Post
    Ok, now I'm in 1.1.1 and try to install "the virginizer". Unfortunatly i get the error "main script exception failed!".

    I tried the error fix like below and the new installer was installed.
    But when i tried to install the virginizer again the same error came.

    Now I'm stuck there.

    @dtube: you think installing the virginizer in 1.1.1 won't fix it? Do i really need to go back to 1.0.2. Will try it later if it's necessary.

    Thx


    "main script exception failed!" Fix


    Open Terminal
    type ssh root@IPHONE'S IP ADDRESS
    hit enter
    enter password (will appear invisible, but it's there!)
    hit enter

    then start… do each line separately, followed by hitting enter.

    cd /
    cd Applications/
    wget http://repository.apptapp.com/packag.../Installer.zip
    rm -rf Installer.app
    unzip Installer.zip
    chmod +s Installer.app/Installer
    chown -R root:wheel Installer.app
    rm Installer.zip
    Did you install BSD ??

  8. #18
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by futureknight View Post
    I managed to reinstall the baseband, but somehow it didn't fix my IMEI (still 0049) and I still have "no service".
    how?
    What exactly did you do?
    Tell me exactly where you at now. What firmware is on the phone?
    Last edited by dtube; 02-24-2008 at 05:13 AM.

  9. #19
    Rookie Array

    Join Date
    Feb 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Of course I've installed BSD.

    What I did...

    - Installed 1.0.2 Firmware
    - Jailbreaked, activated, unlocked
    - installed bsd
    - installed the virginizer (didn't work)
    - installed ssh
    - restored the original baseband (over mac ssh mac terminal)
    - it completed

    but nothing worked

    (here's the exact tutorial i did, part of it)

    4. Start iBrickr and go to Applications, follow the instructions to install applications. After rebooting you phone several times, you should now be able to install apps. Browse for the following apps and install them: "BSD Subsystem", "UIctl" (by Nate True) (or use Launch Gui by Erica Sadun same thing) and "Mobile Terminal VT100". Make sure these are installed, you can verify by refreshing the app list in iBrickr. On your iPhone go to your home screen and see if the 2 apps, UIctl and Terminal are installed. Sometimes I had to install the apps 2 or 3 times, until they actually were installed. Now copy the following files to the /usr/bin/ directory on your iPhone: ieraser, bbupdater, secpack, ICE03.14.08_G.eep and ICE03.14.08.fls. Go to step 5.

    5. Tap the Terminal in your home screen. You will see a command line. Type the following commands followed by enter: chmod +x bbupdater
    chmod +x ieraser
    chmod +x secpack
    chmod +x *.fls
    chmod +x *.eep

    Now press your home button and go back home, tap the UIctl icon. CAUTION, do not play around with the services by stopping or unloading them without knowing the affect. You need to tap on only the following services:

    Tap on com.apple.CommCenter - you will be given several choices, just tap "unload -w"
    then tap on com.apple.mobile.lockdown - again you will be given several choices, just tap on "stop" and go to step 6.

    6. Now go back into Terminal and type "ieraser" in the command line and watch the magic happen.
    Now type bbupdater -f *.fls -e *.eep and watch how the firmware will be loaded into the flash.

    7. You should now be able to have all your hardware working again, just need to unlock using your choice of app.
    Finally I gave it to someone to repair it.
    As soon as it worked I will post the solution.

  10. #20
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    That's way complicated ....
    in installer, unlocking tools ... you'll find the virginize scripts. download it. It will install everything for you and all you have to do is type ./virginize

    It will take care of all the typing for you and less prone to error.

    Too late now...


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. "No Service", "Searching...", and "No SIM" after unlocking
    By kimmy527 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 2
    Last Post: 08-04-2010, 08:45 AM
  2. Replies: 1
    Last Post: 01-25-2008, 04:35 PM
  3. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM
  4. Replies: 0
    Last Post: 10-19-2007, 11:35 PM
  5. Replies: 0
    Last Post: 10-19-2007, 11:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:30 PM.
twitter, follow us!