Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31
Discuss [1.1.2OTB GeoUnlock] HUGE PROBLEM!PLEASE HELP at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Abrasbr how did you do it ? I still have trouble downgrading to 1.1.1 and ...
  1. #21
    Professional Array

    Join Date
    Dec 2007
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Abrasbr how did you do it ? I still have trouble downgrading to 1.1.1 and I keep getting the same error(1)


  2. #22
    Professional Array

    Join Date
    Dec 2007
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I managed to downgrade. The problem was that i was trying to set the Iphone to DFU mode using the dock but you have to connect the iphone directly to the cable in order to become DFU

    Thanks everyone for the help

  3. #23
    Respected Professional Array abrasBR's Avatar

    Join Date
    Sep 2007
    Location
    Belo Horizonte, Brasil
    Posts
    508
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    33

    Default

    Ok guys, i made a guide with everything i did.
    http://www.hackint0sh.org/forum/show...516#post216516
    So, if you guys have any doubt post there. But first, try following it.
    ABras

  4. #24
    Rookie Array

    Join Date
    Feb 2008
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi all,

    1.1.3 did bring back my iPhone but i can't restore to 1.1.1

    keep getting the error 1

    Any help???

  5. #25
    Respected Professional Array abrasBR's Avatar

    Join Date
    Sep 2007
    Location
    Belo Horizonte, Brasil
    Posts
    508
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    33

    Default

    Read the post above yours.


  6. #26
    Rookie Array

    Join Date
    Dec 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have very similar problem, i get error 1604 / and 1610 .. Right now i have no imei or iccid both say unknown.. Everytiem i attempt to do a restore to any fw , the iphone always goes to a black screen at "preparing iphone for restore" .. ive tried with all fw and have had only success with 1.0.2 .. i have no wifi and i also get the phone needs to be repaird message. all this after a soft unlock / phone reboot before reloading com center.

  7. #27
    Rookie Array

    Join Date
    Feb 2008
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i did read that post but no luck only a restore to 1.1.3 work

    i'm now gone try on windows

  8. #28
    drg
    drg is offline
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Canada
    Posts
    479
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Well the phone phone I did under 1.1.2 with iClarified totally froze half-way through... I let it go patiently and sure enough it rebooted spontaneously... and when I got back to springboard, I was unlocked.

    Thanks GeoHot !

  9. #29
    Rookie Array

    Join Date
    Dec 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Downgrade to 1.1.1 and install de app from installer, run it, and then upgrade to 1.1.2 with ok to prep.... it worked for me...
    1.1.2 OTB, Running 1.1.3 UNLOCKED!!! Tnx GeoHot!!

  10. #30
    Respected Professional Array abrasBR's Avatar

    Join Date
    Sep 2007
    Location
    Belo Horizonte, Brasil
    Posts
    508
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    33

    Default

    When i said read the above post, what i meat was that i posted a link to a tutorial i made.
    So if you follow that link you should be OK.
    Abras


 

 
Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. HUGE IOS Problem (4.2.1)
    By emersonmoraes in forum iPhone 4
    Replies: 3
    Last Post: 12-08-2010, 08:19 AM
  2. huge problem
    By d-shizniit in forum Tiger
    Replies: 3
    Last Post: 11-25-2009, 06:41 PM
  3. Replies: 29
    Last Post: 03-06-2008, 12:29 AM
  4. 1.1.2 Huge Problem
    By nsthreed in forum General
    Replies: 5
    Last Post: 01-28-2008, 06:58 PM
  5. Having a HUGE problem here.
    By bryanc in forum General
    Replies: 11
    Last Post: 10-09-2007, 08:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:45 PM.
twitter, follow us!