Page 1 of 2 12 LastLast
Results 1 to 10 of 18
Discuss [1.1.2] Unable to virginize at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hello, I'm quite hopeless 2 days ago I had the bad idea to try to ...
  1. #1
    Professional Array

    Join Date
    Jul 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default [1.1.2] Unable to virginize

    Hello, I'm quite hopeless

    2 days ago I had the bad idea to try to update my software-unlocked (with AnySIM 1.2u), 1.1.2 (not OTB) iPhone to 1.1.3. I followed the steps of the Dev Team but at the end something went wrong.. the iPhone just kept rebooting and flashing the screen.

    I put the iPhone in restore mode pressing home+power for 10 seconds and then holding just the home button. I restored to 1.1.1. I then jailbreaked it using jailbreakme.com (I had to connect the iPhone to a power source because otherwise the jailbreak didn't work, although I'm not 100% about this... maybe it's just a case).

    I installed the BSD Subsystem from the Installer application and then I installed the "Baseband Downgrader" package using the i.unlock.no source.

    Then I restored again to 1.1.1.

    I jailbreaked again the iPhone, I opened the Installer app, I didn't upgrade it, I installed the BSD Subsystem 2.0 and "The Virginizer". I then ran "The Virginizer" (obviously auto-lock was set to "never") and I got this error:

    "Error. Main script execution failed!"

    After that message WiFi wasn't working.

    I restored to 1.1.2 and repeated the steps above.
    I got the same error message when trying to virginize it.

    Now, I have a jailbreaked 1.1.1 iPhone, baseband downgraded to 04.01.13_G (=1.1.1), IMEI= 0113010061... (it doesn't seem to be the bad one), WiFi working.

    Do you have any suggestions to virginize it?

    Thanks a lot.



  2. #2
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    150
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    restore back to 1.1.3 via atunes.....and follow this...
    http://www.hackthatphone.com/113/iph...ade_113_3.html

    it will work if it's 3.9BL...

    I tried on 102otb and is ok

  3. #3
    eyz
    eyz is offline
    Advanced Array

    Join Date
    Dec 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    mcorto, I had the exact same problem with the virginizer today!!!

    I was using the virginizer for the past 2 days and the viginizing went smoothly. My baseband was reset to 03.14. But today, I did 2 viginizing and both ended up with the same error msg as yours. I thot I'd messed up the phone, which caused the virginizer not to work.

    But after reading your similar encounter, I am starting to wonder is there anything wrong with The Virginizer.

    I am using the virginizer from i.unlock.no.
    GeoHotz should be running for Person of the Year!

  4. #4
    eyz
    eyz is offline
    Advanced Array

    Join Date
    Dec 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    njkim, my iTunes doesn't allow my week 41 BL 3.9 to be downgraded to 1.0.2.

    When I unlock my 1.1.1 OTB or upgrade 1.1.2 iPhone using anysim, it can't detect my signal as well.
    GeoHotz should be running for Person of the Year!

  5. #5
    Professional Array

    Join Date
    Jul 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by eyz View Post
    njkim, my iTunes doesn't allow my week 41 BL 3.9 to be downgraded to 1.0.2.
    Does it mean that every OTB 1.1.1 iPhone can't be downgraded to 1.0.2? How can I check if it is "downgradeable"?

    btw, good to see that I'm not the only one that is having this issue In fact I also revirginized two iPhones 2-3 days ago and it just worked. Is there anybody else that is unable to revirginize?

    I'm unsure if I should follow the tutorial above, because mine iPhone is 1.1.1 OTB.

    Thanks a lot guys!


  6. #6
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    same problem here, im assuming it has to do with the update in the bsd subsystem, because on my end. nothing has changed... maybe someone should or could email fredrik??

  7. #7
    Professional Array

    Join Date
    Jul 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Now I'm in a worse solution

    Help!!

    I restored my iPhone to 1.1.3, as njkim said... however I'm unable to restore back to 1.1.1 (and 1.1.2)!!

    I used the home+power combo to put the iPhone in restore mode. Then I used iTunes (7.5) to restore to 1.1.1:

    "The iPhone "iPhone" couldn't be restored. An unknown error occured (1)."

    Same thing with 1.1.2.

    I'm quite worried now Any help?

    Thx

  8. #8
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yeah , just follow nkjims link,, it worked for me..

  9. #9
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    mcorto, your not putting the phone in dfu mode, hold both buttons for 10secs then release the power holding home for 5-10 more... then connect to iphone, the screen will be black so it will seem like its turned off wich it isnt.

  10. #10
    Professional Array

    Join Date
    Jul 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    meatwagon!! WOW!! THAT WAS EXACTLY THE PROBLEM!! I though it was in dfu because I saw the picture of the USB cable with the iTunes icon... but I was wrong!!!

    THANKS A LOT MAN!!! YOU MADE ONE PERSON IN THE WORLD HAPPY
    Tomorrow I'll see if I can finish the tutorial

    Thanks everyone!! Good night!


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 5
    Last Post: 09-26-2011, 05:51 PM
  2. Replies: 4
    Last Post: 02-18-2009, 11:50 AM
  3. [1.1.4] how to virginize ?
    By flyhigh123 in forum iPhone "2G" (Rev. 1)
    Replies: 15
    Last Post: 07-09-2008, 08:04 PM
  4. [Apollo] Unable to authenticate: Unable to connect
    By cclement777 in forum Free Toolchain Software (Cydia App's)
    Replies: 39
    Last Post: 04-12-2008, 01:08 AM
  5. [1.1.2 (1.0.2 OTB)] How do I virginize it ?
    By uPhone in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 01-06-2008, 12:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:53 PM.
twitter, follow us!