Results 1 to 7 of 7
Discuss [1.1.2] Should i upgrade to 1.1.3-4 ? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; i m happy with 1.1.2 but since i read in apple that one should upgrade ...
  1. #1
    Advanced Array kanav1234's Avatar

    Join Date
    Nov 2007
    Location
    INDIA
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2] Should i upgrade to 1.1.3-4 ?

    i m happy with 1.1.2 but since i read in apple that one should upgrade the software for better usage of battery and other applications what i am confused is that should i upgrade my iPhone or leave it the way it is?



  2. #2
    Senior Professional Array smirkis's Avatar

    Join Date
    Dec 2007
    Posts
    361
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    leave it for now, might as well upgrade after 2.0 is released and figured out. im still on 1.1.2 also and all is fine.

    but when 2.0 is cracked up, im movin on up
    originally OTB 1.1.2 iPhone 4.6BL
    hActivated/Jailbroken/gUnlocked
    Tzones hacked
    T-Mobile USA

    now blackra1n'd 3.1.2

  3. #3
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by kanav1234 View Post
    i m happy with 1.1.2 but since i read in apple that one should upgrade the software for better usage of battery and other applications what i am confused is that should i upgrade my iPhone or leave it the way it is?
    I'm on 1.1.4 and works better than any previews version, I'm very happy with it, you should try

  4. #4
    Senior Professional Array smirkis's Avatar

    Join Date
    Dec 2007
    Posts
    361
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    Quote Originally Posted by jsalva View Post
    I'm on 1.1.4 and works better than any previews version, I'm very happy with it, you should try
    yah! with 2.0 possibly around the corner (3 days from now) go ahead and spend a few hours doing so lol then do it again next week

    im sure 2.0 wont be perfect right away, but why upgrade to 1.1.4, then again to 2.0. might as well wait it out
    originally OTB 1.1.2 iPhone 4.6BL
    hActivated/Jailbroken/gUnlocked
    Tzones hacked
    T-Mobile USA

    now blackra1n'd 3.1.2

  5. #5
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by smirkis View Post
    yah! with 2.0 possibly around the corner (3 days from now) go ahead and spend a few hours doing so lol then do it again next week

    im sure 2.0 wont be perfect right away, but why upgrade to 1.1.4, then again to 2.0. might as well wait it out
    The thing with 2.0 is that we allready know that installer will not work on it, at least not yet, also we dont know if the final version will be easy to jailbreak, or even unlock.

    I believe that people who has a lot of working applications on 1.1.4 like me will wait a while before switching to 2.0, at lease i will like to see must of the current applications i use perfectly working on 2.0 and another option to the App Store like an installer version working for 2.0

    Besides restoring, jailbreaking activating and unlock 1.1.4 will not take you more than 30 minutes.


  6. #6
    Senior Professional Array smirkis's Avatar

    Join Date
    Dec 2007
    Posts
    361
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    it'll take a lot longer, when u have lots of stuff changed. same reason i dont wanna go from 1.1.2 to 1.1.4, is the reason u would wait to go from 1.1.4 to 2.0.

    maybe im more lazy then anything. but i have apps that wont work on 1.1.4, i changed a lot of artwork files that i don't have anymore. u are right, it'll only take a lil while (prolly more then 30 minutes) but if everything works fine now, nothing wrong with waiting a lil longer just like you would, for 2.0 to be ready for the community
    originally OTB 1.1.2 iPhone 4.6BL
    hActivated/Jailbroken/gUnlocked
    Tzones hacked
    T-Mobile USA

    now blackra1n'd 3.1.2

  7. #7
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    current pwnage requires you to be on 1.1.4 so it can pwned the loader.

    Currently, if you want to have 2.0beta on the phone, you have to be on 1.1.4 first, pwned the loader, build customize 2.0fw then update it via itunes. If the current method is true for 2.0released, you have to go on 1.1.4; I'm not so sure if you can even go straight from 1.1.2 to 2.0 so don't hold me to it.

    1.1.4 is stable and it is pretty much the standard now

 

 

Similar Threads

  1. Replies: 2
    Last Post: 07-20-2008, 05:20 PM
  2. [Upgrade]OTB 1.1.2 Upgrade to 1.1.4 W/O Unlock/Activate/Jailbreak
    By Allingby in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 05-13-2008, 10:36 AM
  3. Replies: 8
    Last Post: 03-18-2008, 04:37 AM
  4. Replies: 0
    Last Post: 01-25-2008, 08:37 PM
  5. [1.1.3] Jailbreak/Upgrade, does 1.1.2u unlock Survive upgrade?
    By mdfreeman in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-25-2008, 04:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:41 AM.
twitter, follow us!