Page 1 of 2 12 LastLast
Results 1 to 10 of 16
Discuss [1.1.2] Reinstalling MobileMail ? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi someone knows how to reinstall an entire aplication? my mail crash after updating to ...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2] Reinstalling MobileMail ?

    Hi

    someone knows how to reinstall an entire aplication? my mail crash after updating to 1.1.2 and i cant make it work again. so i want to reinstall it but i cant found how!!!

    I will apriciate any help.

    Thanks



  2. #2
    Rookie Array

    Join Date
    Oct 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    what makes u say its crashed?

  3. #3
    Rookie Array

    Join Date
    Nov 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    after updating from 1.1.1 to 1.1.2 mail crash. when i press the icon, shows 5 secs a white screen and then go back to main.

  4. #4
    Nickolaicho
    Guest

    Default

    I've had the same problem. Just restored...

    Look at the permissions (with WinSCP) - they should be 0755.

  5. #5
    Newbie Array

    Join Date
    Jul 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    what simcard are you using???

    try to install iworld and choose the country where the simcard is from

    hth!


  6. #6
    Rookie Array

    Join Date
    Nov 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jedinyt View Post
    what simcard are you using???

    try to install iworld and choose the country where the simcard is from

    hth!
    iworld was the worst mistake ever!! after iworld mail stop working...

    Quote Originally Posted by Nickolaicho View Post
    I've had the same problem. Just restored...

    Look at the permissions (with WinSCP) - they should be 0755.
    can u explain it better?

  7. #7
    Former Bender
    Guest

    Default

    I believe the crashes are caused by a corruption in his sqlite MobileMail database.

    Rename the Mail accounts folder and create a new email account to see if it crashes again.

    mv -R /private/var/root/Library/Mail/ /private/var/root/Library/Mail_OLD/

  8. #8
    Rookie Array

    Join Date
    Nov 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Still not working. i have tried whit others accounts and the same happen. White screen and then main screen. (like the error given whit phone and sms after install i-world)


    Quote Originally Posted by Nickolaicho View Post
    I've had the same problem. Just restored...

    Look at the permissions (with WinSCP) - they should be 0755.



    Quote Originally Posted by XianLi View Post
    I believe the crashes are caused by a corruption in his sqlite MobileMail database.

    Rename the Mail accounts folder and create a new email account to see if it crashes again.



    still not working
    Last edited by Peco.ar; 01-11-2008 at 07:06 PM.

  9. #9
    Former Bender
    Guest

    Default

    Tried to rename this plist ?

    /private/var/root/Library/Preferences/com.apple.mobilemail.plist
    Are you using Google mail ?

    if yes, try to move GMM.framework out of the Frameworks folder.

    /System/Library/Frameworks/

  10. #10
    Rookie Array

    Join Date
    Nov 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by XianLi View Post

    if yes, try to move GMM.framework out of the Frameworks folder.
    after this works !! but then happen again. same problem

    sometimes go directly from white page to main.
    sometimes start to check but after 2 secs go to main again.

    thanks for your help!!!


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Reinstalling Mac with different language
    By marlek in forum Genuine Mac Support
    Replies: 2
    Last Post: 05-16-2010, 09:06 PM
  2. reinstalling iplus 2.0
    By jamleezy in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 03-24-2008, 12:30 AM
  3. Reinstalling 1.1.3 JB
    By tommi80 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 01-27-2008, 10:32 PM
  4. Replies: 4
    Last Post: 01-14-2008, 04:46 AM
  5. need help reinstalling summerboard app
    By 360boi in forum General
    Replies: 3
    Last Post: 09-26-2007, 07:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:59 AM.
twitter, follow us!