Results 1 to 8 of 8
Discuss [1.1.2 OTB] ZiPhoned > No signal at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, i have restore my OTB 1.1.2 back to 1.1.2 fw. Then i run ziphone ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2 OTB] ZiPhoned > No signal

    Hi, i have restore my OTB 1.1.2 back to 1.1.2 fw. Then i run ziphone 2.2 by ticking the activate, jailbreak, and unlock..

    Now i have no signal problem. And inside installers, i wanan install the iworld. it says package download fail



  2. #2
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same problem here. 1.1.2 OTB, used ZiPhone. Everything works fine except for making and receiving calls. Tried to install iWorld, but getting the "Download Package Failed" message repeatedly. Hope someone can help us out.

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    your phone's are probably under brick mode
    you need to run bricktool to get out
    bricktool can be dl her:http://iphone-elite.googlecode.com/files/bricktool.zip
    unzip
    Prerequisites:

    1. The BSD Subsystem
    2. A way to copy files to your phone
    3. A way to run commands in a terminal or on your phone
    copy bricktool to the root directory ( / ) on your iphone
    from a terminal type: cd /
    then: /bricktool
    reboot

    ps: If you found this useful add some repu point thanks

  4. #4
    Newbie Array

    Join Date
    Feb 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    The readme says that the bricktool has been tested on 1.1.2. Does it also work for 1.1.3 or should I downgrade to 1.1.2?

  5. #5
    Rookie Array

    Join Date
    Sep 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It also works on 1.1.3 same thing happend to me. but i used the bricktool on 1.1.3 and after a restart i got signal back

    ps: If you found this useful add some reputation points, thanks


  6. #6
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    319
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    What exactly does Rep Points do?

  7. #7
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    168
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    they make juan feel more helpful than he actually is 8)

  8. #8
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    319
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    So rep points are just for "show"? Lol.

 

 

Similar Threads

  1. Replies: 10
    Last Post: 09-04-2008, 01:12 PM
  2. [1.1.4] Ziphoned 2.5c > can't find signal 'no service'
    By quattrotman in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 03-09-2008, 09:36 AM
  3. [1.1.2 OTB] ZiPhoned but can't use app
    By Hartia in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 03-05-2008, 05:24 AM
  4. [1.1.3] No SSH after Ziphoned
    By hugsville in forum Tools
    Replies: 17
    Last Post: 02-27-2008, 04:18 PM
  5. [1.1.3 OTB] Ziphoned 2.3 No Signal Problem
    By BOOTLOADER 4.6 in forum iPhone "2G" (Rev. 1)
    Replies: 12
    Last Post: 02-20-2008, 10:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:45 AM.
twitter, follow us!