Results 1 to 8 of 8
Discuss [1.1.2 OTB][Wifi] Can not join networks at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Latest progress, this is a mirage that I have first time successfully connected to a ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question [Possible Solution][1.1.2 OTB][Wifi] Can not join networks, NEVER REPORTED BEFORE

    Latest progress, this is a mirage that I have first time successfully connected to a WIFI, even makes me cry!

    What I did is not totally making sense to me. As I mentioned, I have tried all FW/BB under 3.9BL case, I always get 'unable to connect to network XXX' dialog, not a chance to connect, so I think I'm in an even worse situation than some of the friends here who can join network but then disconnect immediately.

    What I did is I restore to 1.1.4, a/j-ed but not unlocked, I still cannot join at that time, then I enter DFU mode but not recovery mode through Ziphone, and restore to 1.1.3, and I have 1.1.3 FW with 04.04 BB, I chose 'do it all' with Ziphone 2.5c and then try wifi, still no luck. I went panic after two weeks of struggling and turned to my roommate for TV game, and he played this iphone, what he did is he click that signal again, and POOM~~ it connects to the signal. He even followed the screen I did so not necessary to input the password, BUT HE LOGGED IN!! Amazing!! I've repeated that action for million times with no luck! And my router finally showed the MAC address of iphone which it never showed before. I think I was cursed.

    After all, I think several possible theory worth trying: DFU mode and restore and wait for some time / Ask taller guy to hold it while connecting for better signal ^_^

    Now the signal is not that stable, some times disconnect, and very slow, but it does join the network, no more like before. I think I can take a nap and forget my plan about pissing off the Apple Customer Servicer now.

    Good luck to you all, my friends.

    ************************************************** ****************

    I have unlocked no less than 10 iphones, most are smooth and easy, but I just did one which gives bad result, it is 52week iphone with 1.1.2 OTB

    I tried every possible method including Ziphone all versions and also tried BL 3.9/4.6, all baseband and FW versions, the phone part is working, but the wifi doesn't work, it searches and does find wireless signals, just cannot join, no matter secured are unsecured network, when click the wireless name, it waits several seconds and then shows 'unable to join the network NAME'

    I have read some post saying GRAY WIFI or WIFI DOESN't FIND SIGNAL, but no one has reported a case like mine, has signal but cannot join, I even went to Apple store to try there wireless, still the same, can search no join. Sigh~~

    I've almost gone crazy now~~ any help? Thank you!
    Last edited by godspeedchu; 03-13-2008 at 05:00 AM.



  2. #2
    Newbie Array

    Join Date
    Jan 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    restore and set up the phone as a new phone. do not use a previous backup.

    i read this fixes your problem.

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have tried restoration to every possible version, or refurbed by Ziphone then restore, neither works.

    What do you mean not to use a previous backup? What backup? you mean upgrade? I always do restore not upgrade. And by seting up the phone as a new phone, do you mean reset all settings in the General-> Reset menu? Thanks!

  4. #4
    Professional Array OsvaL's Avatar

    Join Date
    Dec 2007
    Location
    Asuncion, Paraguay
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    You are not alone, same problem as we do
    http://www.hackint0sh.org/forum/showthread.php?t=33081
    :finder: Macbook Pro 2.2 GHz Santa Rosa (Leopard 10.5.7)
    :iphone 3G 8GB 3.0 - ultrasn0w unlocked
    www.osval.com

  5. #5
    Rookie Array

    Join Date
    Jan 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Not totally the same, right?

    You have either GRAY WIFI or CONNECTED & THEN DISCONNECTING issue, but never cannot join the network, can't you?


  6. #6
    Professional Array OsvaL's Avatar

    Join Date
    Dec 2007
    Location
    Asuncion, Paraguay
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    We don't have the gray wifi problem, is the connected/disconnected issue (dropped connection all the time). But actually we find some kind of solution, just need to leave the wifi turned off for some hours and then everything works find again. It's some kind of thermal problem with the antenna.

    Now I only turn the WiFi only when I need it. Since that, everything works perfectly using FW 1.1.4 BB 04.04 BL 3.9 (downgraded it)
    :finder: Macbook Pro 2.2 GHz Santa Rosa (Leopard 10.5.7)
    :iphone 3G 8GB 3.0 - ultrasn0w unlocked
    www.osval.com

  7. #7
    Newbie Array

    Join Date
    Mar 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i am having nearly the same problem, so if you find a solution PLEASE post.

    i ran Ziphone 2.5a, b, then c, in search for a fix to my WIFI signing-out, then freezing the phone, problem.
    i have an otb. 1.1.2, at first jailbroken with the DEV team method and upgraded to 1.1.3 worked perfectly! a friend sent a link for this "amazing" ziphone method and the ability to unlock do-it-all (previously i used a stealthcard) and upgrade to 1.1.4 (he on a mac, me on a vista-pc)
    I have tried from recovery mode, restore mode, and starting over (and that more than once)all to no avail! the iphone works fine as long as i don't try to use the wifi.

    CAN ANYONE HELP ME???

    Ps. does anybody know if i can just start afresh, and use this "iplus 2.0b method???

    details at present:
    brought in week 47
    Firmware vers.: 1.1.4
    Baseband firmware: 04.04.05_G
    bootloader vers.: 3.9

  8. #8
    Rookie Array

    Join Date
    Apr 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by godspeedchu View Post

    ************************************************** ****************

    I have unlocked no less than 10 iphones, most are smooth and easy, but I just did one which gives bad result, it is 52week iphone with 1.1.2 OTB

    I tried every possible method including Ziphone all versions and also tried BL 3.9/4.6, all baseband and FW versions, the phone part is working, but the wifi doesn't work, it searches and does find wireless signals, just cannot join, no matter secured are unsecured network, when click the wireless name, it waits several seconds and then shows 'unable to join the network NAME'

    I have read some post saying GRAY WIFI or WIFI DOESN't FIND SIGNAL, but no one has reported a case like mine, has signal but cannot join, I even went to Apple store to try there wireless, still the same, can search no join. Sigh~~

    I've almost gone crazy now~~ any help? Thank you!
    I have the same problem... form time to time it conects for an hour or so and them it just "cant join the network..."
    Help is really apreciated

 

 

Similar Threads

  1. [Wifi Joker] Cracking protected WiFi Networks? Fake or Not?
    By Numl0ck in forum Free Toolchain Software (Cydia App's)
    Replies: 6
    Last Post: 03-09-2009, 10:46 AM
  2. [1.1.2 OTB] won't remember WIFI Networks
    By SaCH in forum General
    Replies: 3
    Last Post: 01-04-2008, 04:43 AM
  3. iPhone never asks to join new networks
    By gaz919 in forum General
    Replies: 1
    Last Post: 11-09-2007, 03:06 AM
  4. Can join WIFI but no WIFI symbol or service
    By Don_Ron in forum General
    Replies: 3
    Last Post: 11-03-2007, 05:24 AM
  5. Can't find Wifi networks
    By goodespeler in forum General
    Replies: 11
    Last Post: 09-14-2007, 08:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:42 PM.
twitter, follow us!