Results 1 to 4 of 4
Discuss 1.1.2 OTB US 4.6 bootloader at the iPhone "2G" (Rev. 1) - Hackint0sh.org; A few conflicting links posts around :- http://www.unlockthatiphone.com/process.php Which states ' Also, for those of ...
  1. #1
    Professional Array

    Join Date
    Sep 2007
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default 1.1.2 OTB US 4.6 bootloader

    A few conflicting links posts around :-

    http://www.unlockthatiphone.com/process.php

    Which states ' Also, for those of you who live in the UK, you will be able to put ANY O2 Sim Card into the phone and use it without a contract.'

    This indicates you can stick an o2 chip in and use as a phone once downgraded... When i try to run the anysim i get a script error..

    I've downgraded to 1.1.1 with Firmware 04.02.13_G, and jailbroken.. Should i be able to do any else ?

    Cheers



  2. #2
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    309
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    just follow this:
    http://hackint0sh.org/forum/showthread.php?t=15849

    youre trying to use anysim which wont work with the new bootloader, and if you do ever get it working, the phone firmware and modem firmware are incompatible
    follow the link
    itll let you use any o2 sim in the uk iphone, any at&t in a us phone, same for germany/tmobile and france/orange
    Phil | MacBook Pro 2.4GHz Leopard | iPhone 8GB

  3. #3
    Senior Professional Array woomwireless's Avatar

    Join Date
    Oct 2007
    Location
    Miami - FL
    Posts
    119
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Please don't start a new thread on a subject that has flooded this forum with sooo much crap...

    What's wrong man??

    Did you read through the link you posted??? 1.1.2 OTB cannot be unlocked!!!

    Peace!

  4. #4
    Professional Array

    Join Date
    Sep 2007
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by pgilder View Post
    just follow this:
    http://hackint0sh.org/forum/showthread.php?t=15849

    youre trying to use anysim which wont work with the new bootloader, and if you do ever get it working, the phone firmware and modem firmware are incompatible
    follow the link
    itll let you use any o2 sim in the uk iphone, any at&t in a us phone, same for germany/tmobile and france/orange
    Thanks - i needed to run the ok to prep which wasnt in the guide... Thanks for the post

 

 

Similar Threads

  1. Bootloader 3.9 and 4.6
    By raquiros in forum General
    Replies: 0
    Last Post: 01-03-2009, 09:47 PM
  2. Replies: 2
    Last Post: 02-28-2008, 03:41 PM
  3. Replies: 6
    Last Post: 02-19-2008, 12:34 AM
  4. Replies: 1
    Last Post: 02-09-2008, 05:36 PM
  5. What did I just do to my 4.06 bootloader.
    By Jonathan in forum iPhone "2G" (Rev. 1)
    Replies: 8
    Last Post: 12-12-2007, 02:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:59 PM.
twitter, follow us!