Results 1 to 5 of 5
Discuss [1.1.2 OTB] Upgraded to 1.1.3, can I use GeoHots method to downgrade bootloader? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, I have an 1.1.2 OTB iPhone. It was upgraded to 1.1.3. Is it possible ...
  1. #1
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default [1.1.2 OTB] Upgraded to 1.1.3, can I use GeoHots method to downgrade bootloader?

    Hi, I have an 1.1.2 OTB iPhone. It was upgraded to 1.1.3.

    Is it possible to use Geohots hardware method to downgrade the bootloader and reflash the baseband? We have the 1.1.3 secpack. Or do you need the 1.1.4 secpack in order to downgrade the bootloader because it was updated to 1.1.3?



  2. #2
    Rookie Array

    Join Date
    Jan 2008
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    If you have BL4.6 you must wait for Secpack 1.1.4
    If you are one of the lucky 1.1.2 OTB with BL3.9 you can downgrade

  3. #3
    Senior Professional Array jumphopspin's Avatar

    Join Date
    Dec 2007
    Posts
    266
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by RobinHood View Post
    If you have BL4.6 you must wait for Secpack 1.1.4
    only if you updated to 1.1.3 accidentally (if intentionally, you are an idiot! )

    If you are one of the lucky 1.1.2 OTB with BL3.9 you can downgrade
    you mean with bootloader 4.6.. geohotz' method works with 1.1.2 otb with bootloader 4.6. how would you "downgrade" if you already have bootloader 3.9?
    history of my iPhone 2G 8GB:

    1.1.2 - 04.02.13_G - geohot testpoint (sold)
    1.1.2 - 04.02.13_G - ziphone
    1.1.3 - 04.03.13_G - dev-team cydia update
    1.1.4 - 04.04.05_G - iLiberty+
    2.0.1 - 04.05.04_G - winpwn
    2.0.2 - 04.05.04_G - winpwn
    2.1 - 04.05.04_G - quickpwn
    2.2. - 04.05.04_G - quickpwn
    2.2.1 - 04.05.04_G - quickpwn
    3.0 - 04.05.04_G - redsn0w
    3.1.2 - 04.05.04_G - blackra1n
    3.1.3 - 04.05.04_G - redsn0w

  4. #4
    Professional Array

    Join Date
    Jan 2008
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    check this out

    http://www.hackint0sh.org/forum/show...4&postcount=36

    he calims to have gone to 1.1.3 then came back to 1.1.2 and then back to 1.1.1

  5. #5
    Rookie Array

    Join Date
    Jan 2008
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jumphopspin View Post
    you mean with bootloader 4.6.. geohotz' method works with 1.1.2 otb with bootloader 4.6. how would you "downgrade" if you already have bootloader 3.9?
    There were a few !!OTB!! 1.1.2 with BL3.9 (Week 41 / 42 ?)
    If he has such an "old" iphone, he is one of the lucky 1.1.2 owners, because he can downgrade with BL3.9 to whatever he want to downgrade ... if he is on BL4.6 and upgraded to 1.1.3 ... then it is an nice ipod until 1.1.4 comes out.

    Thats all i mean


 

 

Similar Threads

  1. Replies: 6
    Last Post: 02-19-2008, 12:34 AM
  2. Replies: 1
    Last Post: 02-09-2008, 05:36 PM
  3. Replies: 29
    Last Post: 01-23-2008, 12:14 PM
  4. Geohots Method In Toronto & London Cananda
    By naximus in forum General
    Replies: 25
    Last Post: 08-30-2007, 07:52 PM
  5. Geohots Hardware unlock method works 100%
    By JuniorJack in forum General
    Replies: 68
    Last Post: 08-27-2007, 05:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:08 PM.
twitter, follow us!