Page 7 of 11 FirstFirst 1234567891011 LastLast
Results 61 to 70 of 105
Discuss [1.1.2 OTB] Unlocked, but now all calls are dropping at the iPhone "2G" (Rev. 1) - Hackint0sh.org; baseband downgrade is next on my list...
  1. #61
    Rookie Array

    Join Date
    Dec 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    baseband downgrade is next on my list


  2. #62
    Rookie Array

    Join Date
    Sep 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by imom View Post
    I just tried this version. Still fails.

    have you even THOUGHT about trying a different SIM card in the phone ?

    Try someone else's sim card from the same provider or preferably from another!

  3. #63
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by zapped View Post
    have you even THOUGHT about trying a different SIM card in the phone ?

    Try someone else's sim card from the same provider or preferably from another!
    Sure, but I haven't had the chance...yet

  4. #64
    Newbie Array

    Join Date
    Nov 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You should try virginizing the phone. Bigboss repo has the necessary files. you should be on 1.0.2 in order to virginize.

  5. #65
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by nimski62 View Post
    You should take my advice and downgrade the baseband to 3.14 and then restore to 1.1.1 and unlock with the regular anysim 1.1. see if this works.. it might repair whatevers wrong with the baseband.

    i only say this because any stupid problems i have like yours i only have in the 4.12, and never in the old basebands.
    Don't I need to instal FW 1.0.2 to do this? I have not been able to do that so far. I get errors in iTunes 7.4


  6. #66
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Installed iTunes 7.3.2 but still can't restore to 1.0.2

    Keep getting an unknown error at the start

  7. #67
    Advanced Array

    Join Date
    Nov 2007
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    im pretty sure you dont need to downgrade to 1.0.2

    are you putting it in the 'special dfu, aka BLACK SCREEN'?

    1. phone on, ready on itunes.

    2. hold power button and home button till screen goes blank and immediately let go of power button leaving home button held.

    3. in about 15 seconds, it will be in DFU mode, only itunes recognizes it (you cant see anything on iphone)

    4. restore to 1.1.1

    5. I think you may need BSD subsys, but run the BB downgrader from i.unlock.no

    6. After the BB Downgrader, you restore to 1.1.1 once again.

    7. run anysim 1.1 and you should be set.

  8. #68
    Rookie Array

    Join Date
    Nov 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same exact problem with my previous 3 year old SIM and replacing it solved the problem for me. Before attempting to replace my SIM card however, i tested my wife's SIM card and had no issues (which was on different provider). I suggest you test first with someone's SIM (new SIM if possible), ensuring that the caller id is set to on. If that works, then its definately a SIM issue and u should get it replaced.

    Good luck

  9. #69
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    ok, I tried two different SIM cards (so 3 providers in total). All of them generated the same "anySIM cannot unlock this phone" error.
    Last edited by imom; 01-23-2008 at 11:36 PM.

  10. #70
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Progress...

    I tried virginizing to 1.1.1. This time my bb was 4.01.13 and anySIM 1.1 worked! For the first time it went through all the processes and reported success at the end.

    I didn't test it yet. It's the middle of the night so there's no-one to call.

    Then I decided to upgrade to 1.1.2 and the phone became locked again. BB is now 4.02.13. So I ran anySIM 1.2.1u and it also reported success. Ran iWorld. Switched on caller ID.

    So, after 30 hours or so since the HW unlock, do I finally have a working phone? No.

    Still doesn't work. Every time I dial out I get the 'call ended' before it has even had time to ring.

    In a final act of desperation, I could go all the way back to 1.1.1 and unlock it and see if that works any better.
    Last edited by imom; 01-24-2008 at 05:47 AM.


 

 

Similar Threads

  1. Replies: 1
    Last Post: 11-23-2009, 04:34 PM
  2. Replies: 3
    Last Post: 02-29-2008, 07:20 PM
  3. 1.1.3 dropping calls when 1.1.1 was great?
    By sixtyin3 in forum General
    Replies: 8
    Last Post: 02-29-2008, 04:09 PM
  4. [1.1.2 OTB] ][Problem] Unlocked but phone keeps dropping calls
    By Bertitude in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 01-23-2008, 08:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:10 PM.
twitter, follow us!